Loading ...
Sorry, an error occurred while loading the content.
 

Re: [RoboMower] rm 400m - error codes?

Expand Messages
  • Austin Morgan
    You are the first I know of that has an rm400. Here are the error codes that we know of from the RL500, 550, 800, and 1000.
    Message 1 of 4 , Jul 4, 2008
      You are the first I know of that has an rm400. Here are the error codes
      that we know of from the RL500, 550, 800, and 1000.
      http://robomowerwiki.com/index.php/Troubleshooting_and_Repair

      Sorry I don't have more information.

      Austin

      "andreas_r_weiss" <andreas_r_weiss@...> wrote:
      > just got my rm400 last week and it´s broken already! shows error codes
      > 11,44,20,805 (this
      > one sounds serious?), 2 and 10. Who can help? I´m over here in Germany
      and the
      > people
      > here have no clue, the importer has no after sales service what so ever -
      i´m
      > really
      > dissapointed. cheers & tks for any advice, a
      >
      >
    • Visti Juncher
      Maybe this will help you a bit. I haven t got a clue about 805. http://f1.grp.yahoofs.com/v1/QIFuSOsfvMa6GQWDD5cytbl4k-
      Message 2 of 4 , Jul 4, 2008
        Maybe this will help you a bit. I haven't got a clue about 805.
        http://f1.grp.yahoofs.com/v1/QIFuSOsfvMa6GQWDD5cytbl4k-
        YRuryoz6uCdrOe5Xnuap9X1OTcDLBbtHdYcoRDMHKo2VR2JKi3qxd6vf4qSVz2whvAIXmtcB
        W1OyU/Manuals%20and%20Comparison%20of%20RoboMowers/RoboMower%20Stop%
        20Codes.pdf


        --- In RoboMower@yahoogroups.com, "andreas_r_weiss"
        <andreas_r_weiss@...> wrote:
        >
        > just got my rm400 last week and it´s broken already! shows error
        codes 11,44,20,805 (this
        > one sounds serious?), 2 and 10. Who can help? I´m over here in
        Germany and the people
        > here have no clue, the importer has no after sales service what so
        ever - i´m really
        > dissapointed. cheers & tks for any advice, a
        >
      • Tom Stewart
        Contact Roy Tamir at frnahelp@friendlyrobotics.com, I m sure he can help ... From: andreas_r_weiss Subject: [RoboMower] rm 400m -
        Message 3 of 4 , Jul 4, 2008
          Contact Roy Tamir at frnahelp@..., I'm sure he can help

          --- On Fri, 7/4/08, andreas_r_weiss <andreas_r_weiss@...> wrote:
          From: andreas_r_weiss <andreas_r_weiss@...>
          Subject: [RoboMower] rm 400m - error codes?
          To: RoboMower@yahoogroups.com
          Date: Friday, July 4, 2008, 3:40 PM











          just got my rm400 last week and it´s broken already! shows error codes 11,44,20,805 (this

          one sounds serious?), 2 and 10. Who can help? I´m over here in Germany and the people

          here have no clue, the importer has no after sales service what so ever - i´m really

          dissapointed. cheers & tks for any advice, a





























          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.