Loading ...
Sorry, an error occurred while loading the content.
 

freakish batteries

Expand Messages
  • Don Knox
    I purchased some replacement batteries this spring as my old batteries had given up, someone here suggested ebay and I m regretting it.
    Message 1 of 3 , Jun 25, 2007
      I purchased some replacement batteries this spring as my old batteries had
      given up, someone here suggested ebay and I'm regretting it.

      http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=9510808390

      After 48 hrs charging, I noticed that as soon as I unplugged the mower to
      mow, the battery indicator was only about 1/3 full. Nonetheless they did
      seem to mow for 2-3 hours, so I figured I was OK.

      Well after about 2 months of use they are flat out giving up. The charge
      indicator never gets above about 25% and seem to drop to zero as soon as I
      start moving the mower. Yesterday they mowed for 30 minutes before
      quitting.

      Is there anything I can / should do before sending them back? they did come
      with a one year warranty...

      Don


      [Non-text portions of this message have been removed]
    • imowpete
      Use a multimeter to test the voltage on each battery separately, it may be the case that one has gone completely bad and the other is just fine (although the
      Message 2 of 3 , Jun 26, 2007
        Use a multimeter to test the voltage on each battery separately, it may
        be the case that one has gone completely bad and the other is just fine
        (although the general consensus seems to be to always replace pairs of
        batteries at the same time)


        --- In RoboMower@yahoogroups.com, "Don Knox" <dgknox@...> wrote:
        >
        > I purchased some replacement batteries this spring as my old batteries
        had
        > given up, someone here suggested ebay and I'm regretting it.
        >
        > http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=9510808390
        >
        > After 48 hrs charging, I noticed that as soon as I unplugged the mower
        to
        > mow, the battery indicator was only about 1/3 full. Nonetheless they
        did
        > seem to mow for 2-3 hours, so I figured I was OK.
        >
        > Well after about 2 months of use they are flat out giving up. The
        charge
        > indicator never gets above about 25% and seem to drop to zero as soon
        as I
        > start moving the mower. Yesterday they mowed for 30 minutes before
        > quitting.
        >
        > Is there anything I can / should do before sending them back? they did
        come
        > with a one year warranty...
        >
        > Don
        >
        >
        > [Non-text portions of this message have been removed]
        >
      • terry_veldhuizen
        Let us know what you find. Terry
        Message 3 of 3 , Jun 29, 2007
          Let us know what you find.

          Terry
        Your message has been successfully submitted and would be delivered to recipients shortly.