Loading ...
Sorry, an error occurred while loading the content.
 

Re: Disassembly-Robbie Died

Expand Messages
  • Shane
    Mark, you gave me the assistance I was looking for. I could not have asked for better information then what I recieved from you. I have never joined a group ,
    Message 1 of 76 , Jun 2 8:41 PM
      Mark, you gave me the assistance I was looking for. I could not have
      asked for better information then what I recieved from you. I have
      never joined a "group", and now I see the great advantage of being a
      part of it. Thanks to everyone that responded!! I am sure I will
      continue to read these threads and probably be seeking more advice,
      and/or contacting the infamous Tyler.


      --- In RoboMower@yahoogroups.com, "markfromminnesota"
      <fawcettmark@...> wrote:
      >
      > I don't know if this will help because it is for an RL550 model,
      but here you go just in case:
      >
      > http://www.robomowerwiki.com/index.php/Take_apart_a_RoboMower
      >
      > But instead, I would HIGHLY recommend that you contact Tyler at
      RoboDirect.com
      > His customer service really is second to none.
      >
      > 'kito
      >
      >
      >
      > --- In RoboMower@yahoogroups.com, "Shane" <miniztrux@> wrote:
      > >
      > > Could anyone give me specific details on how to disassemble my
      RL800
      > > robomower? He had been mowing and stopped in the yard. I thought
      the
      > > battery had died, but there was nothing displayed on the
      controller.
      > > When I put a "fresh" battery in, he did not power up at all. I
      checked
      > > the fuse in the batteries (they were still good), and I checked
      the two
      > > fuses under the controller cover and they were also fine.
      > > I was going to take the main case off, but not quite sure how it
      comes
      > > apart and I do not want to break any tabs or whatever holds it
      together.
      > > Please help so I can further diagnose the problem.
      > >
      > >
      > > My yard is getting taller by the day *Laugh*
      > > Thanks
      > >
      >
    • markfromminnesota
      Shane, I am so glad that it worked out. It is great to have you here and this group has been very helpful for all of us. Please stick around. Oh, but one
      Message 76 of 76 , Jun 3 8:56 AM
        Shane,
        I am so glad that it worked out. It is great to have you here and this group has been very
        helpful for all of us. Please stick around. Oh, but one thing, Tyler is famous here, not
        infamous. "Infamous" means has a bad reputation or is evil, and trust me, Tyler is the
        opposite of those two things. But then I'm sure you know that. :0)
        I'm psych'd that you are up and running again. Take care.
        'kito


        --- In RoboMower@yahoogroups.com, "Shane" <miniztrux@...> wrote:
        >
        > Mark, you gave me the assistance I was looking for. I could not have
        > asked for better information then what I recieved from you. I have
        > never joined a "group", and now I see the great advantage of being a
        > part of it. Thanks to everyone that responded!! I am sure I will
        > continue to read these threads and probably be seeking more advice,
        > and/or contacting the infamous Tyler.
        >
        >
        > --- In RoboMower@yahoogroups.com, "markfromminnesota"
        > <fawcettmark@> wrote:
        > >
        > > I don't know if this will help because it is for an RL550 model,
        > but here you go just in case:
        > >
        > > http://www.robomowerwiki.com/index.php/Take_apart_a_RoboMower
        > >
        > > But instead, I would HIGHLY recommend that you contact Tyler at
        > RoboDirect.com
        > > His customer service really is second to none.
        > >
        > > 'kito
        > >
        > >
        > >
        > > --- In RoboMower@yahoogroups.com, "Shane" <miniztrux@> wrote:
        > > >
        > > > Could anyone give me specific details on how to disassemble my
        > RL800
        > > > robomower? He had been mowing and stopped in the yard. I thought
        > the
        > > > battery had died, but there was nothing displayed on the
        > controller.
        > > > When I put a "fresh" battery in, he did not power up at all. I
        > checked
        > > > the fuse in the batteries (they were still good), and I checked
        > the two
        > > > fuses under the controller cover and they were also fine.
        > > > I was going to take the main case off, but not quite sure how it
        > comes
        > > > apart and I do not want to break any tabs or whatever holds it
        > together.
        > > > Please help so I can further diagnose the problem.
        > > >
        > > >
        > > > My yard is getting taller by the day *Laugh*
        > > > Thanks
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.