Loading ...
Sorry, an error occurred while loading the content.

7368Re: Perimeter Switch Craziness!

Expand Messages
  • wild_bill_howell
    Jul 1, 2005
      LOL
      He sure is snake-bit, isn't he?

      First check for condensation inside the unit.
      If dry & still malfuncts....
      get a replacement.

      WB

      --- In RoboMower@yahoogroups.com, "terry_veldhuizen"
      <terry_veldhuizen@y...> wrote:
      > Your house is not by chance on an Indian burial ground?
      >
      > Terry
      >
      > --- In RoboMower@yahoogroups.com, "thin_men" <thin_men@y...> wrote:
      > > Hey Everyone,
      > >
      > > I had posted a few weeks ago about my RL550 not edging
      completely -
      > this problem
      > > seems to have gone away inexplicably. However, now I have a new
      > issue: my perimeter
      > > switch "battery low" light is glowing steadily, even with new
      > batteries. Here's the kicker: it
      > > happens even when the switch is turned OFF and is DISCONNECTED
      > from the perimeter
      > > wires! When I hook it up to the perimeter wires, it sounds its
      > alert tone. I tried testing it
      > > by connecting the two terminals with a short piece of wire, and
      it
      > still happened. Needless
      > > to say, the mower cannot detect a wire signal, and refuses to
      > mow. Like my other
      > > problem, this happened without cause, and is driving me crazy!
      > Any suggestions?
      > >
      > > Ernie
    • Show all 5 messages in this topic