Loading ...
Sorry, an error occurred while loading the content.

18496Re: AW: AW: [RoboMower] Re: your rl500s for sale

Expand Messages
  • ronald heinz
    Apr 25, 2013
    • 0 Attachment
      No chips Ron


      ________________________________
      From: Micha <helitip@...>
      To: RoboMower@yahoogroups.com
      Sent: Thursday, April 25, 2013 10:03 AM
      Subject: AW: AW: [RoboMower] Re: your rl500s for sale

       

      Hi Ron,

      UPS is very expensive - up to $50. US Postal Service is the best option. A "First-Class Mail® International Letter" 1/4 inch thick: $1.30 only.

      Do you have a chip for me?

      Regards

      Michael

      Von: mailto:RoboMower%40yahoogroups.com [mailto:mailto:RoboMower%40yahoogroups.com] Im Auftrag von ronald heinz
      Gesendet: Donnerstag, 25. April 2013 15:52
      An: mailto:RoboMower%40yahoogroups.com
      Betreff: Re: AW: [RoboMower] Re: your rl500s for sale

      I,m in Papillion,ne 68133. I don't know what the shipping would cost at the ups store. Ron

      ________________________________
      From: Micha <mailto:helitip%40googlemail.com <mailto:helitip%40googlemail.com> >
      To: mailto:RoboMower%40yahoogroups.com <mailto:RoboMower%40yahoogroups.com>
      Sent: Thursday, April 25, 2013 5:20 AM
      Subject: AW: [RoboMower] Re: your rl500s for sale

      Hi,

      where ever a RL500 died or offered in parts - I'm still looking for the chip
      with the latest software (3.2) I bet $20 and porto to Germany.

      Regards

      Michael

      Von: mailto:RoboMower%40yahoogroups.com [mailto:mailto:RoboMower%40yahoogroups.com] Im Auftrag
      von Baldwin
      Gesendet: Mittwoch, 24. April 2013 02:25
      An: mailto:RoboMower%40yahoogroups.com
      Betreff: [RoboMower] Re: your rl500s for sale

      Hi,

      I'm curious about the mower that you are offering for $100; you say that it
      has had trouble with the charging circuit; does that mean that it works as
      long as you charge the battery with a external charger? Does it include the
      battery pack as well? If so, I'm interested. I live in NJ; where are you
      located? If you're close enough, I could pick it up.

      Regards,
      Ernie

      --- In mailto:RoboMower%40yahoogroups.com <mailto:RoboMower%40yahoogroups.com> ,
      ronald heinz <ron200068005@...> wrote:
      >
      > I have 2 rl500Â robotic mowers for sale. One is in perfect working order
      with knoby tires and updated software.and the other has problems this year
      with the charging circuit. I would like 500.00 for the good one and 100.00
      for the one that has tobe fixed it worked fine last year. I have 2 fast
      chargers 1 good perimeter switch and one bad one that got soaked. One
      manual. Some perimeter wire and pegs. Contact me at ron200068005@... if
      interested. I'll be 71 in june and too old to be trouble shooting lol.
      >
      > ----- Forwarded Message -----
      > From: b0omsling <brettandheidi@...>
      > To: mailto:RoboMower%40yahoogroups.com <mailto:RoboMower%40yahoogroups.com>
      > Sent: Saturday, April 20, 2013 2:09 PM
      > Subject: [RoboMower] RM400 - Problems - Tilt - Bump and Pick up Sensors
      >
      >
      > Â
      >
      > I've picked up a second hand RM400 however its not functioning correctly.
      >
      > The cutter motor will start up on its own when navigating the menus
      > The cutter motor does not shut off when the mower is picked up
      > The bump sensor doesn't work, it does not detect any bumps and just keeps
      going.
      > Tilt sensors fails to shut down the cutter
      >
      > The unit has had very little use, the menu only show 23 Hrs run time and
      the robot its self is in very good cosmetic condition.
      >
      > I'm guessing the the drop off board assembly is faulty but wanted to tap
      in to your collective knowledge
      >
      > I will also add that when running any calibrations or tests it fails to
      produce a error code.
      >
      > Lastly is there anything special about the perimeter wire that means I
      have to buy the official robomow wire?
      >
      > Thanks for reading.
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]




      [Non-text portions of this message have been removed]
    • Show all 20 messages in this topic