Loading ...
Sorry, an error occurred while loading the content.

10Re: [robomower] Re: hello?

Expand Messages
  • Kansas City Home Source - IGGY
    May 8, 2003
    • 0 Attachment
      Mine would have the same error randomly for no reason a couple of times in a
      row and even on the same day.

      I'm in the US and I have RL500. I think that RL550 is only for Europe? RL800
      is an upgrade of the 500 and I'm pretty happy with the 500 for now. We'll be
      moving soon and I'll probably will leave my 500 with my old house that we
      are renting for the renter and will go with the 800 series for the new house
      or I may just take it :o)

      Sincerely,

      IGGY Dybal

      Your Real Estate Consultant - Kansas City - RE/MAX Best

      E-mail: mailto:iggy@... Web site: http://www.iggy.net
      Office: 913-894-4024 Toll-free: 877-550-IGGY/4449
      Fax: 913-234-7024

      ----- Original Message -----
      From: "Clint D" <clintd555@...>
      To: <robomower@yahoogroups.com>
      Sent: Thursday, May 08, 2003 2:42 PM
      Subject: Re: [robomower] Re: hello?


      > Well it happens for no apparent reason. The yard is
      > flat where the errors happened and the wire is
      > straight. It's happened 3 times..but I've been cutting
      > my yard for weeks and weeks without one error...then
      > all of a sudden i get errors. When I emailed friendly
      > robotics they had me run a test on it after the error
      > and it passed it. After that he said it's probably the
      > main board. My local dealer just told me he thinks a
      > wire or something came loose...he's looking at it now.
      > I got a temp robomower here now.
      >
      > Are u thinking of getting a RL550 or RL800?
      >
      >
      >
      > --- Kansas City Home Source - IGGY
      > <iggykc@...> wrote:
      > > ----- Original Message -----
      > > From: "Clint D" <clintd555@...>
      > > though recently it's been giving me
      > > > User Help Needed errors immediately after it
      > > crosses
      > > > the wire. It does this VERY randomly. I can cut 8
      > > > hours and it'll only happen once. I called tech
      > > > support and he said it could be a bad main board
      > > so
      > > > I'm taking it in today to see if I can get it
      > > > repaired..
      > >
      > >
      > > I have had it happen when it crosses the wire a
      > > couple of times too. I think
      > > this happens when the mower goes full speed and hits
      > > a bump or something
      > > when it approaches the wire and just goes past the
      > > wire or if the perimeter
      > > area is narrow or you are at 90 degrees corner of
      > > the wire perimeter (this
      > > happened on my narrow plot). I think the sensors
      > > gets wacked or something.
      > > This has not been a concern for me as it happened
      > > only once or twice during
      > > one single mowing. I reset the mower by pulling the
      > > battery out, then
      > > started mowing and skipped the perimeter edging.
      > >
      > > > i'll HATE to have to cut it manually again!
      > >
      > > This is my third season with the mower and I love it
      > > too. I enjoy seeing
      > > landscaping and lawn maintenance people watch my
      > > mower :o) Also, kids love
      > > it too, so do the birds as they follow the mower
      > > when it chops insects :o)
      > >
      > > Sincerely,
      > >
      > > IGGY Dybal
      > >
      > > Your Real Estate Consultant - Kansas City - RE/MAX
      > > Best
      > >
      > > E-mail: mailto:iggy@... Web site:
      > > http://www.iggy.net
      > > Office: 913-894-4024 Toll-free: 877-550-IGGY/4449
      > > Fax: 913-234-7024
      > >
      > >
      > >
      >
      >
      > __________________________________
      > Do you Yahoo!?
      > The New Yahoo! Search - Faster. Easier. Bingo.
      > http://search.yahoo.com
      >
      >
      > To unsubscribe from this group, send an email to:
      > robomower-unsubscribe@yahoogroups.com
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
    • Show all 9 messages in this topic