Loading ...
Sorry, an error occurred while loading the content.
 

Poblems accessing audio files in the rhj site

Expand Messages
  • Albert Haim
    Scott, I have had this problem for several days. I can connect to the text pages of the red hot jazz website, but not to the audio files. Other people in the
    Message 1 of 4 , May 2, 2007
      Scott,

      I have had this problem for several days. I can connect to the text
      pages of the red hot jazz website, but not to the audio files. Other
      people in the Bixography forum have mentioned the problem.

      Albert
    • drdee51@optonline.net
      I, too, have this problem and it is maddening. Dr. Dave ... From: Albert Haim Date: Wednesday, May 2, 2007 8:30 am Subject: [RedHotJazz] Poblems accessing
      Message 2 of 4 , May 2, 2007
        I, too, have this problem and it is maddening.

        Dr. Dave

        ----- Original Message -----
        From: Albert Haim
        Date: Wednesday, May 2, 2007 8:30 am
        Subject: [RedHotJazz] Poblems accessing audio files in the rhj site
        To: RedHotJazz@yahoogroups.com

        > Scott,
        >
        > I have had this problem for several days. I can connect to the text
        > pages of the red hot jazz website, but not to the audio files. Other
        > people in the Bixography forum have mentioned the problem.
        >
        > Albert
        >
        >


        [Non-text portions of this message have been removed]
      • Scott Alexander
        This should be fixed tonight we had a server crash. Sorry for the lack of communication. I ve been traveling (without a computer!) and haven t been checking
        Message 3 of 4 , May 2, 2007
          This should be fixed tonight we had a server crash. Sorry for the lack
          of communication. I've been traveling (without a computer!) and haven't
          been checking email.

          Scott Alexander
          The Red Hot Jazz Archive
          www.redhotjazz.com
        • Albert Haim
          Thanks, Scott. The system is up and running again. Albert
          Message 4 of 4 , May 4, 2007
            Thanks, Scott. The system is up and running again.

            Albert

            --- In RedHotJazz@yahoogroups.com, Scott Alexander <scott@...> wrote:
            >
            > This should be fixed tonight we had a server crash. Sorry for the lack
            > of communication. I've been traveling (without a computer!) and haven't
            > been checking email.
            >
            > Scott Alexander
            > The Red Hot Jazz Archive
            > www.redhotjazz.com
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.