Loading ...
Sorry, an error occurred while loading the content.

4748Solution!!! -- Re: RHJA Mac friendly?

Expand Messages
  • revry
    Sep 25, 2007
    • 0 Attachment
      Well, you still need to download the RA 3.0 codecs, but with the "rosetta" checked off, they
      will work...

      -=-Ron-=-




      --- In RedHotJazz@yahoogroups.com, "Nick Ribush" <nickribush@...> wrote:
      >
      > Thank you...I've done that (and also reset my RA) but it's still not working...still get the
      > message "some needed components were not available ( RA 3.0)"
      >
      > Any other ideas?
      >
      > n
      >
      >
      >
      > --- In RedHotJazz@yahoogroups.com, "revry" <revry@> wrote:
      > >
      > > Well, I discovered the solution for the time being. Apparently files encoded with the
      Real
      > > Audio 3.0 codec are not yet supported on the "universal" version of Real Player 10 --
      > > HOWEVER, until the folks at Real come up with a codec for intel machines (they claim
      to
      > > be working on it as of a couple of weeks ago), all you have to do is highlight the Real
      > > Audio application icon, go to "get info" (command-i) and check off the "Open Using
      > > Rosetta" box. Then relaunch Real Player and it plays all the Red Hot Jazz music.
      There's
      > no
      > > need to downgrade to a lower version of the program.
      > >
      > > -=-Ron-=-
      > >
      > >
      > >
      > > --- In RedHotJazz@yahoogroups.com, Midgie <glasser0000@> wrote:
      > > >
      > > > Try an older Realplayer...
      > > >
      > > > http://www.oldversion.com/
      > > >
      > > > Midgie
      > > >
      > > >
      > > > On 9/9/07, revry <revry@> wrote:
      > > > >
      > > > > I switched about a week ago from a Powermac G4 to a Mac Pro. RealAudio
      > > > > from RedHotJazz worked fine before, but I get the same error messages,
      > > > > even though I am fully up to date -- the odd thing is that this ONLY
      > > > > happens with RHJ. When I go to jazz-on-line.com, the Real Audio works
      > > > > perfectly. I am assuming that something is quirky with the RA encoding
      > > > > here?
      > > > >
      > > > > -=-Ron-=-
      > > > >
      > > > >
      > > > >
      > ====================================================
      > > > > -=-Ron Evry-=-
      > > > > Creator of Mister Ron's Basement podcast on iTunes
      > > > > http://slapcast.com/users/revry
      > > > >
      > >
      =====================================================
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > --- In RedHotJazz@yahoogroups.com, "Nick Ribush" <nickribush@> wrote:
      > > > > >
      > > > > > Hi...since I switched to a Mac a few months ago I can't get RHJA's
      > > > > Real Audio to play...it says
      > > > > > some necessary components are needed (but doesn't say which) and
      > > > > when I check my Real
      > > > > > Player it says I'm totally updated. Help...?
      > > > > >
      > > > > > Thank you,
      > > > > >
      > > > > > n
      > > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > Yahoo! Groups Links
      > > > >
      > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > >
      >
    • Show all 7 messages in this topic