Loading ...
Sorry, an error occurred while loading the content.

Re: [Raspberry_Pi_4-Ham_RADIO] Authentication Error

Expand Messages
  • Jim Thisdale
    that error is just indicating that the server hosting the files is not providing a certified certificate... Like everybody else you have to answer yes
    Message 1 of 5 , Mar 5, 2013
    • 0 Attachment
      that 'error' is just indicating that the server hosting the 'files' is not providing a 'certified'
      certificate... Like everybody else you have to answer 'yes' to accept this fact, then you can
      proceed to get the packages installed.

      -Jim-
      Visit my Pi running ircddb, dvrptr, Apache & many other things:
      http://n1jmm.no-ip.org

      On 3/5/13 9:22 AM, Beischel wrote:
      > I keep getting his error message and do not know how to get around it to upgrade ircddbgateway/repeater.
      >
      > The following packages cannot be authenticated!
      > opendvdata ircddbgateway repeater
      >
      > Can anyone with better Linux skills than me please enlighten me?
      >
      > Thanks,
      >
      > Duffy
      > www.wb8nut.com
      >
    • J. Duffy Beischel
      Thanks Matthew, but the issue is it does not give me an option to continue. It just terminates the upgrade process. Duffy www.wb8nut.com
      Message 2 of 5 , Mar 5, 2013
      • 0 Attachment
        Thanks Matthew, but the issue is it does not give me an option to continue. It just terminates the upgrade process.

        Duffy
        www.wb8nut.com
        March 5, 2013 10:34 AM

        Duffy,

        Just press Y when it prompts you for input; all that message means is that the packages aren't officially a part of whichever distribution you are using, so the installation process won't automatically install them.

        Matthew Pitts
        N8OHU

        Sent from Yahoo! Mail on Android



        From: Beischel <beischel@...>;
        To: <Raspberry_Pi_4-Ham_RADIO@yahoogroups.com>;
        Subject: [Raspberry_Pi_4-Ham_RADIO] Authentication Error
        Sent: Tue, Mar 5, 2013 2:22:52 PM

         

        I keep getting his error message and do not know how to get around it to upgrade ircddbgateway/repeater.

        The following packages cannot be authenticated!
        opendvdata ircddbgateway repeater

        Can anyone with better Linux skills than me please enlighten me?

        Thanks,

        Duffy
        www.wb8nut.com



    • Jim Thisdale
      Hi Duffy If your not getting a yes/N prompt then there is likely more to your problem. Which operating system are you running? Did you select the PROPER server
      Message 3 of 5 , Mar 5, 2013
      • 0 Attachment
        Hi Duffy

        If your not getting a yes/N prompt then there is likely more to your problem.

        Which operating system are you running? Did you select the PROPER server for your operating system,
        Hans has 2 different lines in his document, one for use on "debian wheezy armel soft float" and
        another for Raspbian hard float" operating systems. If you entered the wrong one, just enter the
        proper one, then you might have to reboot, then try again...

        -Jim-
        Visit my Pi running ircddb, dvrptr, Apache & many other things:
        http://n1jmm.no-ip.org

        On 3/5/13 10:58 AM, J. Duffy Beischel wrote:
        > Thanks Matthew, but the issue is it does not give me an option to continue. It just terminates the
        > upgrade process.
        >
        > Duffy
        > www.wb8nut.com
        >> Matthew Pitts <mailto:daywalker_blade_2004@...>
        >> March 5, 2013 10:34 AM
        >>
        >> Duffy,
        >>
        >> Just press Y when it prompts you for input; all that message means is that the packages aren't
        >> officially a part of whichever distribution you are using, so the installation process won't
        >> automatically install them.
        >>
        >> Matthew Pitts
        >> N8OHU
        >>
        >> Sent from Yahoo! Mail on Android
        >>
        >>
        >> ----------------------------------------------------------------------------------------------------
        >> *From: * Beischel <beischel@...>;
        >> *To: * <Raspberry_Pi_4-Ham_RADIO@yahoogroups.com>;
        >> *Subject: * [Raspberry_Pi_4-Ham_RADIO] Authentication Error
        >> *Sent: * Tue, Mar 5, 2013 2:22:52 PM
        >>
        >> I keep getting his error message and do not know how to get around it to upgrade
        >> ircddbgateway/repeater.
        >>
        >> The following packages cannot be authenticated!
        >> opendvdata ircddbgateway repeater
        >>
        >> Can anyone with better Linux skills than me please enlighten me?
        >>
        >> Thanks,
        >>
        >> Duffy
        >> www.wb8nut.com
        >>
        >> ----------------------------------------------------------------------------------------------------
        >
      • Your message has been successfully submitted and would be delivered to recipients shortly.