Loading ...
Sorry, an error occurred while loading the content.

Re: [Raspberry_Pi_4-Ham_RADIO] @ symbol wrong

Expand Messages
  • John D. Hays
    Set your locale to get the right keyboard mappings. ... John D. Hays K7VE PO Box 1223, Edmonds, WA 98020-1223
    Message 1 of 9 , Jan 27, 2013
    View Source
    • 0 Attachment
      Set your locale to get the right keyboard mappings.


      John D. Hays
      K7VE
      PO Box 1223, Edmonds, WA 98020-1223 
        


      On Sun, Jan 27, 2013 at 12:59 PM, Robert Tracey <rstrac2@...> wrote:
       

      I had the same problem ran raspi-config and reset from 105 keys to 104 keys. All is well now!
       
      Bob, KA3BUY
       
      Sent: Saturday, January 26, 2013 12:58 PM
      Subject: Re: [Raspberry_Pi_4-Ham_RADIO] @ symbol wrong
       
       

      I should note that when running "configure-keyboard", "change_locale", or "change_timezone" there can be a SIGNIFICANT delay while the 'PI loads the configuration file.  Don't lose patience - just wait for it...

      Be aware that most of the defaults on configurations are for the UK (where the Raspberry Pi was designed) and not the US.  When setting up a new 'Pi, please take this into consideration.

      Denton, I had the same issue when I started up my 'Pi for the first time. I originally thought it was the (nice!) Apple keyboard I picked up at Goodwill for $4.  Got my 19" DVI monitor there for $18 and I'm using a $4 HDMI to DVI cable I ordered.  Great screen and a good place to get cheap used parts for your 'Pi.

          -- Mike, W4CMN


      On 01/26/2013 09:43 AM, Andy B wrote:
       
      Denton:

      Run "sudo raspi-config" from the terminal window.
      Setting keyboard is in there,are a few questions in there
      to answer. Do click "finish" when done,so it will save.

      always sudo to allow saving changes,it will as your password.
      "raspberry" default.  Changed mine as I'm using SSH..

        
      Later,Andy (AC2HE)

      From: Denton mailto:wb0zur@...
      To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
      Sent: Saturday, January 26, 2013 9:57 AM
      Subject: [Raspberry_Pi_4-Ham_RADIO] @ symbol wrong
       
       
      Hi Everyone

      I have a problem with my Raspberry PI, the @ symbol is not there. It is shift 2 , it gives "

      I have looked around and it was suggested I was in Australia, I am in Minnesota. I am green to raspberry pi, can somebody give me hints as to what I need to bring up to change this?

      Denton Larson WB0ZUR
      Arlington, MN





    Your message has been successfully submitted and would be delivered to recipients shortly.