Loading ...
Sorry, an error occurred while loading the content.
 

TNC-Pi difficulties

Expand Messages
  • kc2jav
    I ve built a TNC-Pi recently but have yet to successfully decode any APRS packets on 144.390 in my local area. I have the TNC-Pi connected to my Icom 706MKIIG
    Message 1 of 39 , Jan 27, 2014
      I've built a TNC-Pi recently but have yet to successfully decode any APRS packets on 144.390 in my local area.  I have the TNC-Pi connected to my Icom 706MKIIG (tried both the data port on the back and the audio out on the front panel) and though I have the squelch wide open, hear incoming packets on a monitor, see clean audio signal on the TNC-Pi I get no output from:   $ sudo axlisten -a


      John, W2FS graciously checked out my hardware and verified that the board is working as it should - so it appears that I have a software issue to resolve.  I have checked all of the configuration files as directed in the TNC-Pi user guide and I verified that all of the changes to the files indicated have been done correctly.

      Has anyone else had a similar problem and found a fix?  Advice will be much appreciated.

      Bob  KC2JAV
    • Mike Brogan
      Why? If it is relevant it should be left - what sense would your message make if I you had trimmed everything from it? What relevance would a message saying
      Message 39 of 39 , Feb 2, 2014
        Why? If it is relevant it should be left - what sense would your message make if I you had "trimmed" everything from it? What relevance would a message saying "Please trim all" have to this group?

        By all means suggest trimming all the remote content that seems to be attached to many messages in this group (which imho is totally unnecessary) but leave the sense of the message there so that we all know what is being referred to!!


        On 02/02/2014 12:39, pmooney22@... wrote:
         

      Your message has been successfully submitted and would be delivered to recipients shortly.