Loading ...
Sorry, an error occurred while loading the content.

TFT Video

Expand Messages
  • deadgoose38
    OK, I am missing something. To get the RPi to boot into analog video mode, I believe I should NOT have an HDMI cable connected, audio/video jumpers to back of
    Message 1 of 5 , Jan 20, 2014
    • 0 Attachment
      OK, I am missing something. To get the RPi to boot into analog video mode, I believe I should NOT have an HDMI cable connected, audio/video jumpers to back of TV set to video and audio (will need adapter for audio at the RPi end).

      Boot the system.

      No video on the TV set, set is set up to run in Analog mode. What am I doing wrong?  Using NOOB, Raspberian, clean system.

      73 /paul W3FIS
    • g4sra
      ... You will find the answer from the official raspberry pi website.
      Message 2 of 5 , Jan 20, 2014
      • 0 Attachment
        On 20/01/14 19:57, deadgoose@... wrote:
        > OK, I am missing something. To get the RPi to boot into analog video mode, I believe I should NOT have an HDMI cable connected, audio/video jumpers to back of TV set to video and audio (will need adapter for audio at the RPi end).
        >
        > Boot the system.
        >
        > No video on the TV set, set is set up to run in Analog mode. What am I doing wrong? Using NOOB, Raspberian, clean system.
        >
        > 73 /paul W3FIS
        >
        You will find the answer from the official raspberry pi website.
      • deadgoose38
        Ok, I need to check config.txt. Where is it located?
        Message 3 of 5 , Jan 20, 2014
        • 0 Attachment
          Ok, I need to check config.txt. Where is it located?
        • deadgoose38
          Problem solved. You need to hdmi_ignore_hotplug. Less than obvious... Works fine now. Thanks! 73 /paul W3FIS
          Message 4 of 5 , Jan 20, 2014
          • 0 Attachment
            Problem solved. You need to hdmi_ignore_hotplug.

            Less than obvious...

            Works fine now.

            Thanks!

            73 /paul W3FIS
          • g4sra
            ... http://elinux.org/RPiconfig
            Message 5 of 5 , Jan 20, 2014
            • 0 Attachment
              On 20/01/14 21:23, deadgoose@... wrote:
              > Ok, I need to check config.txt. Where is it located?
              >
              http://elinux.org/RPiconfig
            Your message has been successfully submitted and would be delivered to recipients shortly.