Loading ...
Sorry, an error occurred while loading the content.

Issues reprogramming SD cards

Expand Messages
  • Brian
    Hi, I ve had no issues burning images to new SD cards but reusing SD cards, even after reformating with an SDFormater, fails to produce cards which will
    Message 1 of 2 , Nov 16, 2012
    • 0 Attachment
      Hi,

      I've had no issues 'burning' images' to new SD cards but reusing SD cards, even after reformating with an SDFormater, fails to produce cards which will boot. The 'hang' in the same place. I've tried 'quick' format and overwrite erase format. Two cards do this, both class 10. Verbatim cards and another from the same batch is working fine (although on its first 'burn').

      Any ideas, please?

      73
      Brian
    • nigel A. Gunn G8IFF/W8IFF
      Make sure the boot flag is set. I ve had no issues burning images to new SD cards but reusing SD cards, even after reformating with an SDFormater, fails
      Message 2 of 2 , Nov 16, 2012
      • 0 Attachment
        Make sure the "boot" flag is set.



        I've had no issues 'burning' images' to new SD cards but reusing SD cards, even after reformating with an SDFormater,
        fails to produce cards which will boot. The 'hang' in the same place. I've tried 'quick' format and overwrite erase
        format. Two cards do this, both class 10. Verbatim cards and another from the same batch is working fine (although on
        its first 'burn').
      Your message has been successfully submitted and would be delivered to recipients shortly.