Loading ...
Sorry, an error occurred while loading the content.

Re: XASTIR USB WX Dongle Device Name

Expand Messages
  • kb4jhu
    Thanks. Used that command and found no ttyUSB* listed. I changed out USB Hub. Same results no ttyUSB* found. Finally changed out USB dongle. Yep...
    Message 1 of 8 , Jul 28, 2013
    View Source
    • 0 Attachment
      Thanks. Used that command and found no ttyUSB* listed. I changed out USB Hub. Same results no ttyUSB* found.

      Finally changed out USB dongle. Yep... Prolific driver loaded and assigned ttyUSB0. Got it working...

      Wx station is KB4JHU-15.

      Thanks for all the help!

      -Michael KB4JHU

      --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, John Hays <john@...> wrote:
      >
      > Unplug
      >
      > ls /dev/tty*
      >
      > Plug in
      >
      > ls /dev/try*
      >
      > see if new tty device.
      >
      > Sent from my iPhone
      >
    • Wolfgang
      Hello , I am trying to get KLOG to work. Things work well, but I only can not get a connection with hamlib. I use the same parameters as for other programs
      Message 2 of 8 , Jul 29, 2013
      View Source
      • 0 Attachment
        Hello ,
        I am trying to get KLOG to work. Things work well, but I only can not
        get a connection with hamlib.
        I use the same parameters as for other programs (like GRIG, FLDIGI):

        300msec
        FT-857
        /dev/ttyUSB0
        38400

        But I always get a message saying that KLOG can not establish a
        connection to my transceiver.

        What am I doing wrong??

        73, Wolfgang, dl7nb
      • The Silver Fox
        Try lsusb. From: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com [mailto:Raspberry_Pi_4-Ham_RADIO@yahoogroups.com] On Behalf Of kb4jhu Sent: Sunday, July 28, 2013
        Message 3 of 8 , Jul 29, 2013
        View Source
        • 0 Attachment

          Try lsusb.

           

           

          From: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com [mailto:Raspberry_Pi_4-Ham_RADIO@yahoogroups.com] On Behalf Of kb4jhu
          Sent: Sunday, July 28, 2013 3:12 PM
          To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
          Subject: [Raspberry_Pi_4-Ham_RADIO] Re: XASTIR USB WX Dongle Device Name

           

           

          Thanks. Used that command and found no ttyUSB* listed. I changed out USB Hub. Same results no ttyUSB* found.

          Finally changed out USB dongle. Yep... Prolific driver loaded and assigned ttyUSB0. Got it working...

          Wx station is KB4JHU-15.

          Thanks for all the help!

          -Michael KB4JHU

          --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, John Hays <john@...> wrote:
          >
          > Unplug
          >
          > ls /dev/tty*
          >
          > Plug in
          >
          > ls /dev/try*
          >
          > see if new tty device.
          >
          > Sent from my iPhone
          >

        Your message has been successfully submitted and would be delivered to recipients shortly.