Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi

Expand Messages
  • Clayton Brantley
    Was wondering IF the Pi-TNC is running under KISS or out of the box serial port? The compressed forwarding is binary so it will make a difference.  The other
    Message 1 of 9 , May 3, 2013
      Was wondering IF the Pi-TNC is running under KISS or out of the box serial port?
      The compressed forwarding is binary so it will make a difference.  The other end has
      to support the binary also.

      I ran into this some time ago with FBB under DOS.

      Clayton N4EV


      From: ve1aic <ve1aic@...>
      To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
      Sent: Friday, May 3, 2013 5:51 PM
      Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi

       
      I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
      However, I do have 3 outstanding problems.

      1. I see that xfbbd is taking almost 65% cpu all the time.
      (On my 1.5ghz PC with Suse 9 it barely takes any cpu)

      2. I get ssh disconnects or slow-downs for no reason.(on local network)

      3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
      No errors, just immediate disconnect.
      Fwding in plain text with ax25 or telnet works fine.

      Anyone using FBB on the Pi have similar problem or solutions?

      73, Ron
      VE1AIC



    • Bob Scanferla
      Just did top om my Pi and xfbb seems to be consuming between 0.7 and 1% if I am reading things right.....it is in the top 3 process. Bob
      Message 2 of 9 , May 3, 2013

        Just did top om my Pi and xfbb seems to be consuming between 0.7 and 1% if I am reading things right.....it is in the top 3 process.

        Bob

        From: ve1aic <ve1aic@...>
        To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
        Sent: Friday, May 3, 2013 5:51:24 PM
        Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi

         
        I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
        However, I do have 3 outstanding problems.

        1. I see that xfbbd is taking almost 65% cpu all the time.
        (On my 1.5ghz PC with Suse 9 it barely takes any cpu)

        2. I get ssh disconnects or slow-downs for no reason.(on local network)

        3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
        No errors, just immediate disconnect.
        Fwding in plain text with ax25 or telnet works fine.

        Anyone using FBB on the Pi have similar problem or solutions?

        73, Ron
        VE1AIC



      • ve1aic
        The TNC-Pi is an piggy-back board on the Pi s internal serial port. Its running ax25 & mkiss. http://www.tnc-x.com/TNCPi.htm I may try and go back to an
        Message 3 of 9 , May 3, 2013
          The TNC-Pi is an piggy-back board on the Pi's internal serial port.
          Its running ax25 & mkiss.

          http://www.tnc-x.com/TNCPi.htm

          I may try and go back to an external USB-tnc (TNC-X) but this works slick..if only the cpu drag was better.
          73, Ron



          --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Clayton Brantley <clayton_n4ev@...> wrote:
          >
          > Was wondering IF the Pi-TNC is running under KISS or out of the box serial port?
          > The compressed forwarding is binary so it will make a difference.  The other end has
          >
          > to support the binary also.
          >
          > I ran into this some time ago with FBB under DOS.
          >
          > Clayton N4EV
          >
          >
          >
          > ________________________________
          > From: ve1aic <ve1aic@...>
          > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
          > Sent: Friday, May 3, 2013 5:51 PM
          > Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi
          >
          >
          >
          >  
          > I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
          > However, I do have 3 outstanding problems.
          >
          > 1. I see that xfbbd is taking almost 65% cpu all the time.
          > (On my 1.5ghz PC with Suse 9 it barely takes any cpu)
          >
          > 2. I get ssh disconnects or slow-downs for no reason.(on local network)
          >
          > 3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
          > No errors, just immediate disconnect.
          > Fwding in plain text with ax25 or telnet works fine.
          >
          > Anyone using FBB on the Pi have similar problem or solutions?
          >
          > 73, Ron
          > VE1AIC
          >
        • ve1aic
          Thanks Bob, figured it was way too high. I think I ll start over with a clean install since this system has been tweaked a lot for java, APRS and other things.
          Message 4 of 9 , May 4, 2013
            Thanks Bob, figured it was way too high.
            I think I'll start over with a clean install since this system has been tweaked a lot for java, APRS and other things. Probably some conflict.
            73, Ron VE1AIC



            --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Bob Scanferla <va3rjs@...> wrote:
            >
            >
            >
            > Just did top om my Pi and xfbb seems to be consuming between 0.7 and 1% if I am reading things right.....it is in the top 3 process.
            >
            > Bob
            >
            >
            > ________________________________
            > From: ve1aic <ve1aic@...>
            > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
            > Sent: Friday, May 3, 2013 5:51:24 PM
            > Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi
            >
            >
            >
            >  
            > I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
            > However, I do have 3 outstanding problems.
            >
            > 1. I see that xfbbd is taking almost 65% cpu all the time.
            > (On my 1.5ghz PC with Suse 9 it barely takes any cpu)
            >
            > 2. I get ssh disconnects or slow-downs for no reason.(on local network)
            >
            > 3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
            > No errors, just immediate disconnect.
            > Fwding in plain text with ax25 or telnet works fine.
            >
            > Anyone using FBB on the Pi have similar problem or solutions?
            >
            > 73, Ron
            > VE1AIC
            >
          • Bob Scanferla
            top - 07:27:12 up 11 days, 1 min,  1 user,  load average: 0.07, 0.04, 0.05 Tasks:  76 total,   1 running,  75 sleeping,   0 stopped,   0 zombie
            Message 5 of 9 , May 4, 2013
              top - 07:27:12 up 11 days, 1 min,  1 user,  load average: 0.07, 0.04, 0.05
              Tasks:  76 total,   1 running,  75 sleeping,   0 stopped,   0 zombie
              %Cpu(s):  1.1 us,  1.1 sy,  0.0 ni, 97.8 id,  0.0 wa,  0.0 hi,  0.0 si,  0.0 st
              KiB Mem:    448776 total,   157912 used,   290864 free,    48648 buffers
              KiB Swap:   102396 total,        0 used,   102396 free,    70704 cached

                PID USER      PR  NI  VIRT  RES  SHR S  %CPU %MEM    TIME+  COMMAND
              12726 bob       20   0  4660 1356 1020 R   1.3  0.3   0:00.55 top
              12472 root      20   0  3836 1948 1120 S   0.3  0.4   1:44.21 xfbbd
              12715 bob       20   0  9800 1624  992 S   0.3  0.4   0:00.09 sshd
                  1 root      20   0  2140  724  616 S   0.0  0.2   0:37.07 init
                  2 root      20   0     0    0    0 S   0.0  0.0   0:00.04 kthreadd
                  3 root      20   0     0    0    0 S   0.0  0.0   0:04.91 ksoftirqd/0
                  4 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kworker/0:0
                  5 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/0:0H
                  6 root      20   0     0    0    0 S   0.0  0.0   2:06.66 kworker/u:0
                  7 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/u:0H
                  8 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 khelper
                  9 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kdevtmpfs
                 10 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 netns
                 12 root      20   0     0    0    0 S   0.0  0.0   0:00.23 bdi-default
                 13 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kblockd
                 14 root      20   0     0    0    0 S   0.0  0.0   0:00.18 khubd
                 15 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 rpciod


              From: ve1aic <ve1aic@...>
              To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
              Sent: Saturday, May 4, 2013 7:04:45 AM
              Subject: [Raspberry_Pi_4-Ham_RADIO] Re: xfbbd High-CPU on Pi

               
              Thanks Bob, figured it was way too high.
              I think I'll start over with a clean install since this system has been tweaked a lot for java, APRS and other things. Probably some conflict.
              73, Ron VE1AIC

              --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Bob Scanferla <va3rjs@...> wrote:
              >
              >
              >
              > Just did top om my Pi and xfbb seems to be consuming between 0.7 and 1% if I am reading things right.....it is in the top 3 process.
              >
              > Bob
              >
              >
              > ________________________________
              > From: ve1aic <ve1aic@...>
              > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
              > Sent: Friday, May 3, 2013 5:51:24 PM
              > Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi
              >
              >
              >
              >  
              > I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
              > However, I do have 3 outstanding problems.
              >
              > 1. I see that xfbbd is taking almost 65% cpu all the time.
              > (On my 1.5ghz PC with Suse 9 it barely takes any cpu)
              >
              > 2. I get ssh disconnects or slow-downs for no reason.(on local network)
              >
              > 3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
              > No errors, just immediate disconnect.
              > Fwding in plain text with ax25 or telnet works fine.
              >
              > Anyone using FBB on the Pi have similar problem or solutions?
              >
              > 73, Ron
              > VE1AIC
              >



            • ve1aic
              Forgot to mention the packages installed are: ax25-apps 0.0.8 ax25-node 0.3.2-74 ax25-tools 0.0.10 fbb 7.04j-8.2 libax25 0.0.12 73, Ron VE1AIC
              Message 6 of 9 , May 4, 2013
                Forgot to mention the packages installed are:
                ax25-apps 0.0.8
                ax25-node 0.3.2-74
                ax25-tools 0.0.10
                fbb 7.04j-8.2
                libax25 0.0.12

                73, Ron
                VE1AIC


                --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Bob Scanferla <va3rjs@...> wrote:
                >
                >
                >
                > Just did top om my Pi and xfbb seems to be consuming between 0.7 and 1% if I am reading things right.....it is in the top 3 process.
                >
                > Bob
                >
                >
                > ________________________________
                > From: ve1aic <ve1aic@...>
                > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
                > Sent: Friday, May 3, 2013 5:51:24 PM
                > Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi
                >
                >
                >
                >  
                > I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
                > However, I do have 3 outstanding problems.
                >
                > 1. I see that xfbbd is taking almost 65% cpu all the time.
                > (On my 1.5ghz PC with Suse 9 it barely takes any cpu)
                >
                > 2. I get ssh disconnects or slow-downs for no reason.(on local network)
                >
                > 3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
                > No errors, just immediate disconnect.
                > Fwding in plain text with ax25 or telnet works fine.
                >
                > Anyone using FBB on the Pi have similar problem or solutions?
                >
                > 73, Ron
                > VE1AIC
                >
              • ve1aic
                Thanks for that Bob. Here s mine below Bob. Will try a complete clean install and watch each step. So far the ax25 modules are no problem. Its just when I
                Message 7 of 9 , May 4, 2013
                  Thanks for that Bob.

                  Here's mine below Bob. Will try a complete clean install and watch each step. So far the ax25 modules are no problem. Its just when I start xfbbd. I'm using the /usr/bin/fbb script supplied with the wheezy/raspbian distro.

                  ax25-apps 0.08
                  ax25-node 0.3.2-7.4
                  ax25-tools 0.0.10
                  fbb 7.04j-8.2
                  libax25 0.0.12

                  73, Ron VE1AIC
                  -------------------------
                  top - 23:51:22 up 16:25, 1 user, load average: 0.65, 0.63, 0.62
                  Tasks: 67 total, 1 running, 66 sleeping, 0 stopped, 0 zombie
                  %Cpu(s): 36.4 us, 37.6 sy, 0.0 ni, 26.0 id, 0.0 wa, 0.0 hi, 0.0 si, 0.0 st
                  KiB Mem: 448776 total, 262404 used, 186372 free, 23392 buffers
                  KiB Swap: 102396 total, 0 used, 102396 free, 206072 cached

                  PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
                  3127 root 20 0 5152 1868 1196 S 65.9 0.4 593:43.83 xfbbd
                  4132 root 20 0 4664 1396 1028 R 1.3 0.3 0:00.33 top
                  3209 root 20 0 9804 3248 2604 S 0.6 0.7 0:01.96 sshd
                  1 root 20 0 2144 728 620 S 0.0 0.2 0:02.38 init
                  2 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthreadd

                  --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Bob Scanferla <va3rjs@...> wrote:
                  >
                  > top - 07:27:12 up 11 days, 1 min,  1 user,  load average: 0.07, 0.04, 0.05
                  > Tasks:  76 total,   1 running,  75 sleeping,   0 stopped,   0 zombie
                  > %Cpu(s):  1.1 us,  1.1 sy,  0.0 ni, 97.8 id,  0.0 wa,  0.0 hi,  0.0 si,  0.0 st
                  > KiB Mem:    448776 total,   157912 used,   290864 free,    48648 buffers
                  > KiB Swap:   102396 total,        0 used,   102396 free,    70704 cached
                  >
                  >   PID USER      PR  NI  VIRT  RES  SHR S  %CPU %MEM    TIME+  COMMAND
                  > 12726 bob       20   0  4660 1356 1020 R   1.3  0.3   0:00.55 top
                  > 12472 root      20   0  3836 1948 1120 S   0.3  0.4   1:44.21 xfbbd
                  > 12715 bob       20   0  9800 1624  992 S   0.3  0.4   0:00.09 sshd
                  >     1 root      20   0  2140  724  616 S   0.0  0.2   0:37.07 init
                  >     2 root      20   0     0    0    0 S   0.0  0.0   0:00.04 kthreadd
                  >     3 root      20   0     0    0    0 S   0.0  0.0   0:04.91 ksoftirqd/0
                  >     4 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kworker/0:0
                  >     5 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/0:0H
                  >     6 root      20   0     0    0    0 S   0.0  0.0   2:06.66 kworker/u:0
                  >     7 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/u:0H
                  >     8 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 khelper
                  >     9 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kdevtmpfs
                  >    10 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 netns
                  >    12 root      20   0     0    0    0 S   0.0  0.0   0:00.23 bdi-default
                  >    13 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kblockd
                  >    14 root      20   0     0    0    0 S   0.0  0.0   0:00.18 khubd
                  >    15 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 rpciod
                  >
                  >
                  >
                  >
                  > ________________________________
                  > From: ve1aic <ve1aic@...>
                  > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
                  > Sent: Saturday, May 4, 2013 7:04:45 AM
                  > Subject: [Raspberry_Pi_4-Ham_RADIO] Re: xfbbd High-CPU on Pi
                  >
                  >
                  >
                  >  
                  > Thanks Bob, figured it was way too high.
                  > I think I'll start over with a clean install since this system has been tweaked a lot for java, APRS and other things. Probably some conflict.
                  > 73, Ron VE1AIC
                  >
                  > --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Bob Scanferla <va3rjs@> wrote:
                  > >
                  > >
                  > >
                  > > Just did top om my Pi and xfbb seems to be consuming between 0.7 and 1% if I am reading things right.....it is in the top 3 process.
                  > >
                  > > Bob
                  > >
                  > >
                  > > ________________________________
                  > > From: ve1aic <ve1aic@>
                  > > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
                  > > Sent: Friday, May 3, 2013 5:51:24 PM
                  > > Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi
                  > >
                  > >
                  > >
                  > >  
                  > > I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
                  > > However, I do have 3 outstanding problems.
                  > >
                  > > 1. I see that xfbbd is taking almost 65% cpu all the time.
                  > > (On my 1.5ghz PC with Suse 9 it barely takes any cpu)
                  > >
                  > > 2. I get ssh disconnects or slow-downs for no reason.(on local network)
                  > >
                  > > 3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
                  > > No errors, just immediate disconnect.
                  > > Fwding in plain text with ax25 or telnet works fine.
                  > >
                  > > Anyone using FBB on the Pi have similar problem or solutions?
                  > >
                  > > 73, Ron
                  > > VE1AIC
                  > >
                  >
                • ve1aic
                  OK Bob, Thanks for the note direct too. There is some conflict with ax-25 packages and the fbb (7.04j) package provided in the Raspbian distro that gives the
                  Message 8 of 9 , May 5, 2013
                    OK Bob,
                    Thanks for the note direct too. There is some conflict with ax-25 packages and the fbb (7.04j) package provided in the Raspbian distro that gives the high cpu load. No one had a fix for that.

                    So as suggested I uninstalled (apt-get removed) all those packages and started over with the source files.

                    First the great Instax25.new script provided by K6GBB that got all the ax25 programs compiled and installed.

                    Next was fbb from source, xd705e-src.tar.bz2 from the F6BVP site.
                    It too compiled and installed no problem.
                    The only tricky part was moving my old config and data files from the old directory tree into new ones that start from /usr/local.

                    At least it makes backups of all the fbb stuff easier now.

                    As suggested, cpu load is much less than 1% as it should be and all is well.

                    I've been running FBB since it started...W0RLI before that.
                    My FBB BBS has been running 24/7/365 since June 1986. So its great to move into the next generation with FBB-Pi.

                    73, Ron VE1AIC



                    --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Bob Scanferla <va3rjs@...> wrote:
                    >
                    > top - 07:27:12 up 11 days, 1 min,  1 user,  load average: 0.07, 0.04, 0.05
                    > Tasks:  76 total,   1 running,  75 sleeping,   0 stopped,   0 zombie
                    > %Cpu(s):  1.1 us,  1.1 sy,  0.0 ni, 97.8 id,  0.0 wa,  0.0 hi,  0.0 si,  0.0 st
                    > KiB Mem:    448776 total,   157912 used,   290864 free,    48648 buffers
                    > KiB Swap:   102396 total,        0 used,   102396 free,    70704 cached
                    >
                    >   PID USER      PR  NI  VIRT  RES  SHR S  %CPU %MEM    TIME+  COMMAND
                    > 12726 bob       20   0  4660 1356 1020 R   1.3  0.3   0:00.55 top
                    > 12472 root      20   0  3836 1948 1120 S   0.3  0.4   1:44.21 xfbbd
                    > 12715 bob       20   0  9800 1624  992 S   0.3  0.4   0:00.09 sshd
                    >     1 root      20   0  2140  724  616 S   0.0  0.2   0:37.07 init
                    >     2 root      20   0     0    0    0 S   0.0  0.0   0:00.04 kthreadd
                    >     3 root      20   0     0    0    0 S   0.0  0.0   0:04.91 ksoftirqd/0
                    >     4 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kworker/0:0
                    >     5 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/0:0H
                    >     6 root      20   0     0    0    0 S   0.0  0.0   2:06.66 kworker/u:0
                    >     7 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/u:0H
                    >     8 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 khelper
                    >     9 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kdevtmpfs
                    >    10 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 netns
                    >    12 root      20   0     0    0    0 S   0.0  0.0   0:00.23 bdi-default
                    >    13 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kblockd
                    >    14 root      20   0     0    0    0 S   0.0  0.0   0:00.18 khubd
                    >    15 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 rpciod
                    >
                    >
                    >
                    >
                    > ________________________________
                    > From: ve1aic <ve1aic@...>
                    > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
                    > Sent: Saturday, May 4, 2013 7:04:45 AM
                    > Subject: [Raspberry_Pi_4-Ham_RADIO] Re: xfbbd High-CPU on Pi
                    >
                    >
                    >
                    >  
                    > Thanks Bob, figured it was way too high.
                    > I think I'll start over with a clean install since this system has been tweaked a lot for java, APRS and other things. Probably some conflict.
                    > 73, Ron VE1AIC
                    >
                    > --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, Bob Scanferla <va3rjs@> wrote:
                    > >
                    > >
                    > >
                    > > Just did top om my Pi and xfbb seems to be consuming between 0.7 and 1% if I am reading things right.....it is in the top 3 process.
                    > >
                    > > Bob
                    > >
                    > >
                    > > ________________________________
                    > > From: ve1aic <ve1aic@>
                    > > To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
                    > > Sent: Friday, May 3, 2013 5:51:24 PM
                    > > Subject: [Raspberry_Pi_4-Ham_RADIO] xfbbd High-CPU on Pi
                    > >
                    > >
                    > >
                    > >  
                    > > I finally got all the pieces to work and now my Pi-FBB box with Pi-TNC is up and running.
                    > > However, I do have 3 outstanding problems.
                    > >
                    > > 1. I see that xfbbd is taking almost 65% cpu all the time.
                    > > (On my 1.5ghz PC with Suse 9 it barely takes any cpu)
                    > >
                    > > 2. I get ssh disconnects or slow-downs for no reason.(on local network)
                    > >
                    > > 3. A minor problem with FBB that caused a lot of fwding headaches until I found it, was the lack of compressed fwding. If I enable it, the connection drops just after fwding proposals are received.
                    > > No errors, just immediate disconnect.
                    > > Fwding in plain text with ax25 or telnet works fine.
                    > >
                    > > Anyone using FBB on the Pi have similar problem or solutions?
                    > >
                    > > 73, Ron
                    > > VE1AIC
                    > >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.