Loading ...
Sorry, an error occurred while loading the content.

Re: Raspberry with Ircddbgateway

Expand Messages
  • pe1bzf_william_the_netherlands
    John, I just tested the configuration. That is DVRPTR connected to the Raspberry and the Icom 207. Rebooting works fine now. again, thanks for the hint. 73
    Message 1 of 4 , Sep 29, 2012
    • 0 Attachment
      John,

      I just tested the configuration. That is DVRPTR connected to the Raspberry and the Icom 207.
      Rebooting works fine now.

      again, thanks for the hint.

      73

      --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, "pe1bzf_william_the_netherlands" <wvsutphen@...> wrote:
      >
      > Hi John,
      >
      > Thanks for your reply.
      > i test this weekend the update
      >
      > The radio i use is an ICOM IC-207 with the DVRPTR and using the G4KLX software form Jonathan.
      > Both ircddbgateway as the repeater (version number is unknown on this moment)
      > I connect to the DCS007 J reflector. This reflector is used by a group of local d-star enthusiasts.
      > regards,
      >
      > William
      >
      >
      >
      > --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, "John D. Hays" <john@> wrote:
      > >
      > > The Ethernet problem is based a flag problem on the USB in the Pi -- if you
      > > haven't done so, update firmware and kernel
      > >
      > > https://github.com/Hexxeh/rpi-update
      > >
      > > The connection problem could be a variety of things, which ircDDB server
      > > are you using (group-1, group-2, or test)?
      > >
      > > What radio / adapter / SW are you using for the repeater?
      > >
      > > ------------------------------
      > > John D. Hays
      > > K7VE
      > > PO Box 1223, Edmonds, WA 98020-1223
      > > <http://k7ve.org/blog> <http://twitter.com/#!/john_hays>
      > > <http://www.facebook.com/john.d.hays>
      > >
      > >
      > >
      > > On Wed, Sep 26, 2012 at 11:51 AM, pe1bzf_william_the_netherlands <
      > > wvsutphen@> wrote:
      > >
      > > > **
      > > >
      > > >
      > > > Hi all,
      > > >
      > > > I setting up my raspberry debian with ircddb (also known as Jonathan
      > > > software)following the instructions from Hans-J. Barthen, DL5DI (see files
      > > > section).
      > > > Because the raspberry must work standalone with no monitor attached, i
      > > > setup the system remote with an ssh terminal session.
      > > >
      > > > I found the following (strange) issues.
      > > >
      > > > 1. after installing ircddbgateway plus repeater SW and config the software
      > > > using ircddbgw_conf, the gateway seemst to work. I can hear myself (roger
      > > > beep) and simplex connections.
      > > > 2. i cannot connect to a DCS server (probaly not configured right, needs
      > > > extra investigation)
      > > > 3. after reboot, i lost my ethernet connection. there is no IP address
      > > > anymore. Not given by the DHCP server also (checked)
      > > > so i cannot open a SSH terminal session to check what is wrong.
      > > >
      > > > The only way to bring live into the raspberry, is by reimage the SD card
      > > > en start allover again.
      > > > Ofcourse, i can connect and reconfigure Jonathan softare again with the
      > > > same previous results.
      > > >
      > > > It seems to be a circle excercise.
      > > >
      > > > Who can help me with this issue ?
      > > > for me, the most important and fustrating issue is losing my IP connection.
      > > >
      > > > Thanks,
      > > >
      > > > William, PE1BZF
      > > >
      > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.