Loading ...
Sorry, an error occurred while loading the content.

RE: [Raspberry_Pi_4-Ham_RADIO] Re: HDMI has to be coax

Expand Messages
  • Kutche, Jerry (Mitchell) USA
    I followed some online instructions for the HDI per a post here... Seems to help.. I think my remaining problem is my ports on my TV... Does not seem to know
    Message 1 of 11 , Apr 26, 2013
    • 0 Attachment
       

      I followed some online instructions for the HDI per a post here...  Seems to help.. I think my remaining problem is my ports on my TV... Does not seem to know what port should be on and it bounces back and forth depending on what hits the TV First....  or if nothing is there on either.. then it will if I turn on the Pi decided to stop on the right one or not... lol

       

      PIA but what the heck.. my goal with the Pi is to have a stand alone Wireless LinbPq node...

       

      73 jerry



      From: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com [mailto:Raspberry_Pi_4-Ham_RADIO@yahoogroups.com] On Behalf Of John
      Sent: Friday, April 26, 2013 12:01 PM
      To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
      Subject: [Raspberry_Pi_4-Ham_RADIO] Re: HDMI has to be coax

       

      You can change the default to HDMI in your config.txt file which is in the boot directory.
      This is a copy of mine:
      #disable_overscan=1

      # uncomment the following to adjust overscan. Use positive numbers if console
      # goes off screen, and negative if there is too much border
      #overscan_left=16
      #overscan_right=16
      #overscan_top=16
      #overscan_bottom=16

      # uncomment to force a console size. By default it will be display's size minus
      # overscan.
      #framebuffer_width=1280
      #framebuffer_height=720

      # uncomment if hdmi display is not detected and composite is being output
      #hdmi_force_hotplug=1

      # uncomment to force a specific HDMI mode (this will force VGA)
      #hdmi_group=1
      #hdmi_mode=1

      # uncomment to force a HDMI mode rather than DVI. This can make audio work in
      # DMT (computer monitor) modes
      #hdmi_drive=2

      # uncomment to increase signal to HDMI, if you have interference, blanking, or
      # no display
      #config_hdmi_boost=4

      # uncomment for composite PAL
      #sdtv_mode=2

      #uncomment to overclock the arm. 700 MHz is the default.
      #arm_freq=800

      # for more options see http://elinux.org/RPi_config.txt[elinux.org]
      gpu_mem=64

      The URL gives very good instructions on how to make the changes.

      At this point in time it is possible to have success with Raspberry Pi without learning much Linux but it will involve a lot of frustration. OTH, it has been over 50 years since I got my Ham Liscense and I have had the benefit of many other Hams who were patient and and generous with their time to help the new guy.
      I am learning fast now and I can probably help you with this problem if you need more, either here or direct at W8CCW at arrl.net.

      --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, "Donald" <tambeaud@...> wrote:

      >
      > I am finding that it
      sometimes takes a dozen reboots to get HDMI to light up the monitor...is anybody else experiencing the same thing? I have two raspberry pi and mostly run them is remote mode, either with SSH or Window's Remote Desktop Connection or with programs like tightvnc. Nevertheless, I sometimes need to go see what the Ip address is in order to ssh. Please let me know if it is just me, then maybe my cable is faulty or my monitor needs a good kick.
      > Thank you
      >
      Don
      > VE3HOL
      >

    • John Ferrell
      We don t all have the same objectives! I know what you mean about the TV with its own agenda. The family room unit is a big but inexpensive Viseo brand. If it
      Message 2 of 11 , Apr 27, 2013
      • 0 Attachment
        We don't all have the same objectives!
        I know what you mean about the TV with its own agenda. The family room unit is a big but inexpensive Viseo brand. If it does not see a signal pretty quick, it turns itself off...

        On 4/26/2013 1:28 PM, Kutche, Jerry (Mitchell) USA wrote:

        I followed some online instructions for the HDI per a post here...  Seems to help.. I think my remaining problem is my ports on my TV... Does not seem to know what port should be on and it bounces back and forth depending on what hits the TV First....  or if nothing is there on either.. then it will if I turn on the Pi decided to stop on the right one or not... lol

         

        PIA but what the heck.. my goal with the Pi is to have a stand alone Wireless LinbPq node...

         

        73 jerry


        -- 
        John Ferrell W8CCW
        That which can be destroyed by the truth should be.
        P.C. HODGELL
          
      Your message has been successfully submitted and would be delivered to recipients shortly.