Loading ...
Sorry, an error occurred while loading the content.

Re: [Raspberry_Pi_4-Ham_RADIO] TNC-PI

Expand Messages
  • John Hansen
    R6 is carried over from the original TNC-X. It is used to set the TXDelay. With TNC-Pi, there are two ways to set the TXDelay. One is in software using the
    Message 1 of 12 , Apr 1, 2013
    • 0 Attachment
      R6 is carried over from the original TNC-X.  It is used to set the TXDelay.  With TNC-Pi, there are two ways to set the TXDelay.  One is in software using the program to set parameters that G8BPQ developed.  The other is with R6.

      John W2FS


      On Sun, Mar 31, 2013 at 8:49 PM, John D. Hays <john@...> wrote:
       

      Making progress, I have decoded some packets now.   

      What does R6 control? 



      John D. Hays
      K7VE
      PO Box 1223, Edmonds, WA 98020-1223 
        


      On Sun, Mar 31, 2013 at 3:29 PM, John Hansen <coastalchip@...> wrote:
       

      John:

      Assuming you have this set up for serial communication (not I2C) double check to make sure that you have the jumpers installed at JP3, JP4, and JP7.  You also might check pin 8 of the 26 pin header with a scope.  That's where serial data flows out of the TNC-Pi and into the Raspberry Pi.  This would help to figure out whether there's an issue with the TNC-Pi itself or whether its a configuration issue in Linux.

      John W2FS


      On Fri, Mar 29, 2013 at 11:37 AM, John D. Hays <john@...> wrote:
       

      I built my kit and my Raspbian OS 256 MB Model B Raspberry Pi recognizes it.  The DCD light flashes when packet is on the radio port, but I can't get the software to recognize it :( 

      Anything that  others have encountered?



      John D. Hays
      K7VE
      PO Box 1223, Edmonds, WA 98020-1223 
        


      On Fri, Mar 29, 2013 at 8:04 AM, Alan Hill <alan.r.hill@...> wrote:
       

      Thanks.  I forgot to mention that the post is indeed too short.  I added another 1/4 inch of washers to get it safely clear of the metal connector.
      73,
      Alan - W6ARH



      On Fri, Mar 29, 2013 at 7:44 AM, Javier Henderson <javier@...> wrote:
       




      On Fri, Mar 29, 2013 at 10:25 AM, Alan Hill <alan.r.hill@...> wrote:


      I am almost done with mine and notice only a couple of issues with the manual.  The LEDs should be indentified by location on the board and the red capacitors do not fit perfectly.  The holes are too close together on my board.  It would be most helpful if there was a schematic and board layout pattern.  The manual is very good considering its vintage.

      I had a similar issue with the two red caps, if you bend the pins a bit you can get a snug fit.

      Here is a photo of mine, already built:


      73,
      -jav k4jh






    Your message has been successfully submitted and would be delivered to recipients shortly.