Loading ...
Sorry, an error occurred while loading the content.

Re: [Raspberry_Pi_4-Ham_RADIO] REV B

Expand Messages
  • John D. Hays
    Have you tried someone else s HDMI monitor/TV? ... John D. Hays K7VE PO Box 1223, Edmonds, WA 98020-1223
    Message 1 of 11 , Mar 27, 2013
    • 0 Attachment
      Have you tried someone else's HDMI monitor/TV?


      John D. Hays
      K7VE
      PO Box 1223, Edmonds, WA 98020-1223 
        


      On Wed, Mar 27, 2013 at 8:59 AM, The Silver Fox <alan.r.hill@...> wrote:
       

      Not sure why I seem to be the only one with a problem.  I have two Rev B boards and neither of them will display on the HDMI TV I have.  The original REV board worked fine until I upgraded.

      I downloaded all the linux versions from the Raspberry downloads but they all seem to have a non-functional config.txt file.  This is not unusual but I see very few references about modifications to this file.  I changed the HDMI_SAFE value to one and havent been successful yet.  Are my experiences unique because I am missing something?

      73,

      Alan W6ARH

      It's far, far away and way, way afar, 
      It's over the moon and the sea, 
      And wherever you are going, 
      That's wherever you are 
      And nobody knows it but me. 

      -Patrick O'Leary


    • Kristoff Bonne
      Hi Alan, Are you using the latest firmware from the raspberrypi.org website? There is a message on the raspberry.pi RSS feed about people who used a firmware
      Message 2 of 11 , Mar 27, 2013
      • 0 Attachment
        Hi Alan,


        Are you using the latest firmware from the raspberrypi.org website?

        There is a message on the raspberry.pi RSS feed about people who used a firmware from on a flashcard bought on ebay that was not compatible with certain new hardware used in the latest boards.


        73
        Kristoff - ON1ARF



        On 27-03-13 16:59, The Silver Fox wrote:
         

        Not sure why I seem to be the only one with a problem.  I have two Rev B boards and neither of them will display on the HDMI TV I have.  The original REV board worked fine until I upgraded.

        I downloaded all the linux versions from the Raspberry downloads but they all seem to have a non-functional config.txt file.  This is not unusual but I see very few references about modifications to this file.  I changed the HDMI_SAFE value to one and havent been successful yet.  Are my experiences unique because I am missing something?

        73,

        Alan W6ARH

        It's far, far away and way, way afar, 
        It's over the moon and the sea, 
        And wherever you are going, 
        That's wherever you are 
        And nobody knows it but me. 

        -Patrick O'Leary


      • Alan Hill
        Thanks for the suggestions. While I tried different OS systems and different cables, I was confused because the config,txt on each was disabled. I tried them
        Message 3 of 11 , Mar 27, 2013
        • 0 Attachment
          Thanks for the suggestions.  While I tried different OS systems and different cables, I was confused because the config,txt on each was disabled.  I tried them on a different TV with the same cables and they worked as I expected.  Now I have to finish up my TNC and see if I can get it to dance.
          73,
          Alan - W6ARH



          On Wed, Mar 27, 2013 at 2:59 PM, Kristoff Bonne <kristoff@...> wrote:
           

          Hi Alan,


          Are you using the latest firmware from the raspberrypi.org website?

          There is a message on the raspberry.pi RSS feed about people who used a firmware from on a flashcard bought on ebay that was not compatible with certain new hardware used in the latest boards.


          73
          Kristoff - ON1ARF



          On 27-03-13 16:59, The Silver Fox wrote:
           

          Not sure why I seem to be the only one with a problem.  I have two Rev B boards and neither of them will display on the HDMI TV I have.  The original REV board worked fine until I upgraded.

          I downloaded all the linux versions from the Raspberry downloads but they all seem to have a non-functional config.txt file.  This is not unusual but I see very few references about modifications to this file.  I changed the HDMI_SAFE value to one and havent been successful yet.  Are my experiences unique because I am missing something?

          73,

          Alan W6ARH

          It's far, far away and way, way afar, 
          It's over the moon and the sea, 
          And wherever you are going, 
          That's wherever you are 
          And nobody knows it but me. 

          -Patrick O'Leary



        • John
          My local mentor has me running the two following commands frequently to stay with the latest code: sudo apt-get update sudo apt-get upgrade The first keeps the
          Message 4 of 11 , Mar 27, 2013
          • 0 Attachment
            My local mentor has me running the two following commands frequently to stay with the latest code:
            sudo apt-get update

            sudo apt-get upgrade

            The first keeps the OS current and the second keeps the packages current.
            de John, W8CCW

            --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, "The Silver Fox" <alan.r.hill@...> wrote:
            >
            > Not sure why I seem to be the only one with a problem. I have two Rev B
            > boards and neither of them will display on the HDMI TV I have. The original
            > REV board worked fine until I upgraded.
            > I downloaded all the linux versions from the Raspberry downloads but they
            > all seem to have a non-functional config.txt file. This is not unusual but
            > I see very few references about modifications to this file. I changed the
            > HDMI_SAFE value to one and haven't been successful yet. Are my experiences
            > unique because I am missing something?
            > 73,
            > Alan - W6ARH
            >
            >
            >
            > It's far, far away and way, way afar,
            > It's over the moon and the sea,
            > And wherever you are going,
            > That's wherever you are
            > And nobody knows it but me.
            >
            > -Patrick O'Leary
            >
          • Kutche, Jerry (Mitchell) USA
            I also run apt-get dist-upgrade ocassionally... Jerry Kutche Electrical Supervisor Lehigh Cement Company LLC 180 N. Meridian Road Mitchell, IN 47446 Phone:
            Message 5 of 11 , Mar 28, 2013
            • 0 Attachment
              I also run apt-get dist-upgrade ocassionally...
               
               

              Jerry Kutche
              Electrical Supervisor
               

              Lehigh Cement Company LLC
              180 N. Meridian Road
              Mitchell, IN  47446
              Phone:  (812) 849-2191 ext. 251
              Fax:  (812) 849-5007
              Cell: (812) 583-0445
              jkutche@...
              www.lehighcement.com

              This e-mail may contain confidential and/or legally privileged information.  If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and delete this e-mail.  Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.

               


              From: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com [mailto:Raspberry_Pi_4-Ham_RADIO@yahoogroups.com] On Behalf Of John
              Sent: Wednesday, March 27, 2013 11:40 PM
              To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
              Subject: [Raspberry_Pi_4-Ham_RADIO] Re: REV B

               

              My local mentor has me running the two following commands frequently to stay with the latest code:
              sudo apt-get update

              sudo apt-get upgrade

              The first keeps the OS current and the second keeps the packages current.
              de John, W8CCW

              --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, "The Silver Fox" <alan.r.hill@...> wrote:

              >
              > Not sure why I
              seem to be the only one with a problem. I have two Rev B
              > boards and
              neither of them will display on the HDMI TV I have. The original
              > REV
              board worked fine until I upgraded.
              > I downloaded all the linux versions
              from the Raspberry downloads but they
              > all seem to have a non-functional
              config.txt file. This is not unusual but
              > I see very few references about
              modifications to this file. I changed the
              > HDMI_SAFE value to one and
              haven't been successful yet. Are my experiences
              > unique because I am
              missing something?
              > 73,
              > Alan - W6ARH
              >
              >
              >
              > It's far, far away and way, way afar,
              > It's over the moon and
              the sea,
              > And wherever you are going,
              > That's wherever you are
              > And nobody knows it but me.
              >
              > -Patrick
              O'Leary
              >

            • Jeff Francis™
              Here s the difference between the two. It s reasonable to only run apt-get dist-upgrade as it s a superset of apt-get upgrade . Also do an apt-get clean
              Message 6 of 11 , Mar 28, 2013
              • 0 Attachment
                Here's the difference between the two.  It's reasonable to only run "apt-get dist-upgrade" as it's a superset of "apt-get upgrade".  Also do an "apt-get clean" and and "apt-get autoremove" afterwards to clean up the downloads and outdated packages.




                On Thu, Mar 28, 2013 at 4:17 AM, Kutche, Jerry (Mitchell) USA <JKutche@...> wrote:
                 

                I also run apt-get dist-upgrade ocassionally...
                 
                 

                Jerry Kutche
                Electrical Supervisor
                 

                Lehigh Cement Company LLC
                180 N. Meridian Road
                Mitchell, IN  47446
                Phone:  (812) 849-2191 ext. 251
                Fax:  (812) 849-5007
                Cell: (812) 583-0445
                jkutche@...
                www.lehighcement.com

                This e-mail may contain confidential and/or legally privileged information.  If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and delete this e-mail.  Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.

                 


                From: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com [mailto:Raspberry_Pi_4-Ham_RADIO@yahoogroups.com] On Behalf Of John
                Sent: Wednesday, March 27, 2013 11:40 PM
                To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
                Subject: [Raspberry_Pi_4-Ham_RADIO] Re: REV B

                 

                My local mentor has me running the two following commands frequently to stay with the latest code:
                sudo apt-get update

                sudo apt-get upgrade

                The first keeps the OS current and the second keeps the packages current.
                de John, W8CCW

                --- In Raspberry_Pi_4-Ham_RADIO@yahoogroups.com, "The Silver Fox" <alan.r.hill@...> wrote:
                >
                > Not sure why I seem to be the only one with a problem. I have two Rev B
                > boards and neither of them will display on the HDMI TV I have. The original
                > REV board worked fine until I upgraded.
                > I downloaded all the linux versions from the Raspberry downloads but they
                > all seem to have a non-functional config.txt file. This is not unusual but
                > I see very few references about modifications to this file. I changed the
                > HDMI_SAFE value to one and haven't been successful yet. Are my experiences
                > unique because I am missing something?
                > 73,
                > Alan - W6ARH
                >
                >
                >
                > It's far, far away and way, way afar,
                > It's over the moon and the sea,
                > And wherever you are going,
                > That's wherever you are
                > And nobody knows it but me.
                >
                > -Patrick O'Leary
                >




                --
                -=jeff=-
              • John Ferrell
                I will have to read the Google s on this a few more times. If I get something wrong I am still too green to fix it myself... ... -- John Ferrell W8CCW That
                Message 7 of 11 , Mar 28, 2013
                • 0 Attachment
                  I will have to read the Google's on this a few more times.
                  If I get something wrong I am still too green to fix it myself...

                  On 3/28/2013 7:17 AM, Kutche, Jerry (Mitchell) USA wrote:
                  apt-get dist-upgrade

                  -- 
                  John Ferrell W8CCW
                  That which can be destroyed by the truth should be.
                  P.C. HODGELL
                    
                • qrv@kd4e.com
                  A SEARCH via http://duckduckgo.com brought up this discussion: http://www.ghacks.net/2010/03/11/what-is-it-with-the-dist-upgrade-option-of-apt-get/ And lots of
                  Message 8 of 11 , Mar 28, 2013
                  • 0 Attachment
                    A SEARCH via http://duckduckgo.com brought up this discussion:

                    http://www.ghacks.net/2010/03/11/what-is-it-with-the-dist-upgrade-option-of-apt-get/

                    And lots of others.

                    >> apt-get dist-upgrade

                    I never use the google search engine.


                    --

                    Thanks! & 73, KD4E.com
                    David Colburn nevils-station.com
                    I don't google I SEARCH! duckduckgo.com
                    Network: groups.yahoo.com/group/qrv
                    Restored to design-spec at Heaven's gate 1Cor15:22
                  • Kristoff Bonne
                    Alan, I doubt this relates to your problem, but ... for the record and mail-archive ... this is the message I mentioned:
                    Message 9 of 11 , Mar 29, 2013
                    • 0 Attachment
                      Alan,


                      I doubt this relates to your problem, but ... for the record and mail-archive ... this is the message I mentioned:
                      http://www.raspberrypi.org/archives/3534


                      73
                      Kristoff - ON1ARF



                      On 28-03-13 00:51, Alan Hill wrote:
                       
                      Thanks for the suggestions.  While I tried different OS systems and different cables, I was confused because the config,txt on each was disabled.  I tried them on a different TV with the same cables and they worked as I expected.  Now I have to finish up my TNC and see if I can get it to dance.
                      73,
                      Alan - W6ARH



                      On Wed, Mar 27, 2013 at 2:59 PM, Kristoff Bonne <kristoff@...> wrote:
                       

                      Hi Alan,


                      Are you using the latest firmware from the raspberrypi.org website?

                      There is a message on the raspberry.pi RSS feed about people who used a firmware from on a flashcard bought on ebay that was not compatible with certain new hardware used in the latest boards.


                      73
                      Kristoff - ON1ARF



                      On 27-03-13 16:59, The Silver Fox wrote:
                       

                      Not sure why I seem to be the only one with a problem.  I have two Rev B boards and neither of them will display on the HDMI TV I have.  The original REV board worked fine until I upgraded.

                      I downloaded all the linux versions from the Raspberry downloads but they all seem to have a non-functional config.txt file.  This is not unusual but I see very few references about modifications to this file.  I changed the HDMI_SAFE value to one and havent been successful yet.  Are my experiences unique because I am missing something?

                      73,

                      Alan W6ARH

                      It'sfar, far away and way, way afar, 
                      It's over the moon and the sea, 
                      And wherever you are going, 
                      That's wherever you are 
                      And nobody knows it but me. 

                      -Patrick O'Leary




                    • The Silver Fox
                      Thanks for information but I did get it to limp on another TV and even when it wouldn t display the lights indicated that it booted and was operating. Alan
                      Message 10 of 11 , Mar 29, 2013
                      • 0 Attachment

                        Thanks for information but I did get it to limp on another TV and even when it wouldn’t display the lights indicated that it booted and was operating.

                        Alan

                         

                         

                        From: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com [mailto:Raspberry_Pi_4-Ham_RADIO@yahoogroups.com] On Behalf Of Kristoff Bonne
                        Sent: Friday, March 29, 2013 2:23 AM
                        To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
                        Subject: Re: [Raspberry_Pi_4-Ham_RADIO] REV B

                         

                         

                        Alan,


                        I doubt this relates to your problem, but ... for the record and mail-archive ... this is the message I mentioned:
                        http://www.raspberrypi.org/archives/3534


                        73
                        Kristoff - ON1ARF



                        On 28-03-13 00:51, Alan Hill wrote:

                         

                        Thanks for the suggestions.  While I tried different OS systems and different cables, I was confused because the config,txt on each was disabled.  I tried them on a different TV with the same cables and they worked as I expected.  Now I have to finish up my TNC and see if I can get it to dance.

                        73,

                        Alan - W6ARH

                         

                         

                        On Wed, Mar 27, 2013 at 2:59 PM, Kristoff Bonne <kristoff@...> wrote:

                         

                        Hi Alan,


                        Are you using the latest firmware from the raspberrypi.org website?

                        There is a message on the raspberry.pi RSS feed about people who used a firmware from on a flashcard bought on ebay that was not compatible with certain new hardware used in the latest boards.


                        73
                        Kristoff - ON1ARF



                        On 27-03-13 16:59, The Silver Fox wrote:

                         

                        Not sure why I seem to be the only one with a problem.  I have two Rev B boards and neither of them will display on the HDMI TV I have.  The original REV board worked fine until I upgraded.

                        I downloaded all the linux versions from the Raspberry downloads but they all seem to have a non-functional config.txt file.  This is not unusual but I see very few references about modifications to this file.  I changed the HDMI_SAFE value to one and haven’t been successful yet.  Are my experiences unique because I am missing something?

                        73,

                        Alan – W6ARH

                        It's far, far away and way, way afar, 
                        It's over the moon and the sea, 
                        And wherever you are going, 
                        That's wherever you are 
                        And nobody knows it but me. 

                        -Patrick O'Leary

                         

                         

                         

                      Your message has been successfully submitted and would be delivered to recipients shortly.