Loading ...
Sorry, an error occurred while loading the content.

2997Re: [Raspberry_Pi_4-Ham_RADIO] Setting up WiFi

Expand Messages
  • Brock Winfrey
    Mar 27, 2014

      I bought a wireless usb plug in for my rpi and it also doesn't work.  I've seen one sold by I th ink element 14 that is made just for the rpi for $11.00.  I'm just using cable now. Brock

      On Mar 24, 2014 5:52 PM, "dereck white" <disco5live@...> wrote:
       

      Hi Guys

       

      Have built a Raspberry pi IRLP node and it works great when tethered to my router with an Ethernet cable.

       

      I have now purchased an Alcatel Y800 mobile wireless router and have been trying for days to get it set up!!!!

       

      I have been in the sudo nano /etc/network/interfaces and added the following:-

       

      auto lo< /p>

      iface lo inet loopback

      iface eth0 inet dhcp

       

      allow-hotplug wlan0

      auto wlan0

       

      iface wlan0 inet dhcp

                  wpa2-ssid “My network ssid”

                  wpa2-psk “My password”

       

      Ctrl o return to write lines Ctrl x to exit.

       

      Sudo service networking reload and I get reload “Failed”

       

      When I check ifconfig    Nothing!!

      When I run the IRLP trouble shoot I get DNS error and No port forwarding done.

       

      Any help would be appreciated please

       

      Regards to all

       

      Dereck M0YDW

       

    • Show all 24 messages in this topic