Loading ...
Sorry, an error occurred while loading the content.

2980RE: [Raspberry_Pi_4-Ham_RADIO] Setting up WiFi

Expand Messages
  • John Wiseman
    Mar 25 11:05 AM
    • 0 Attachment
      Dereck,

      My /etc/network/interfaces is

      auto lo
      iface lo inet loopback

      iface eth0 inet dhcp

      allow-hotplug wlan0

      auto wlan0

      iface wlan0 inet static
      address 192.168.1.31
      netmask 255.255.255.0
      gateway 192.168.1.254

      wpa-ssid "Hilton"
      wpa-psk "xxxxxxxxxxx"

      I assigned a fixed address to my pi to make it easier to find, but it works
      with

      iface wlan0 inet dhcp

      wpa-ssid "Hilton"
      wpa-psk "xxxxxxxxxxx"


      I don't have an Alcatel moblle router, so can't say if that needs any
      special config.

      What wifi adapter are you using?

      73,
      John

      ________________________________________
      From: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
      [mailto:Raspberry_Pi_4-Ham_RADIO@yahoogroups.com] On Behalf Of
      disco5live@...
      Sent: 25 March 2014 12:09
      To: Raspberry_Pi_4-Ham_RADIO@yahoogroups.com
      Subject: RE: [Raspberry_Pi_4-Ham_RADIO] Setting up WiFi

       
      Hi John and members

      Thanks for the reply John, on the first line the /Span ></p> was not used
      (as you stated this must have come when I cut and pasted the email)

      Still not got it working, someone out there must have used the Raspberry
      pi/IRLP Board and the Alcatel mobile wifi router

      Help please

      Regards

      Dereck M0YDW
    • Show all 24 messages in this topic