Loading ...
Sorry, an error occurred while loading the content.

Re: My RTrak-HAB, not let me change frequency to 144 800 tx

Expand Messages
  • jasonbunwin
    Have you fixed the bug yet? Jason Unwin Hewitt, TX
    Message 1 of 10 , Feb 22, 2013
    • 0 Attachment
      Have you fixed the bug yet?

      Jason Unwin
      Hewitt, TX

      --- In RTrak@yahoogroups.com, Jason KG4WSV <kg4wsv@...> wrote:
      >
      > On Sat, Dec 1, 2012 at 7:19 AM, sixmeterea <6meter@...> wrote:
      >
      > > Hello, how I can change the frequency of my RTrak-HAB, the frequency
      > > I have 144.390 default is not used in Europe, I tested with
      > > configuration software and always transmits in 144.390.Any ideas??
      > >
      >
      > There's a bug. We discovered it in March, still waiting for a fix.
      >
      > The unit will not function unless it is allowed to TX on 144.390 on the
      > first frequency.
      >
      >
      > -Jason
      > kg4wsv
      >
    • Jason KG4WSV
      ... I haven t; I m another Jason waiting for a fix. You want the other Jason who makes the RTrak. -Jason kg4wsv
      Message 2 of 10 , Feb 26, 2013
      • 0 Attachment
        On Fri, Feb 22, 2013 at 5:06 PM, jasonbunwin <jasonbunwin@...> wrote:
        > Have you fixed the bug yet?


        I haven't; I'm another Jason waiting for a fix. You want the other
        Jason who makes the RTrak.

        -Jason
        kg4wsv
      • Scott Miller
        If there s an actual firmware bug it would be on my end, but I haven t touched the OT1+ code in a while. I can t find an RTRAK or other OT1+/MX146 combination
        Message 3 of 10 , Feb 26, 2013
        • 0 Attachment
          If there's an actual firmware bug it would be on my end, but I haven't
          touched the OT1+ code in a while. I can't find an RTRAK or other
          OT1+/MX146 combination around here to test with, though I'm sure I must
          have had one. If someone wants to send me one I can check it out.

          Scott
          N1VG

          On 2/26/2013 1:30 PM, Jason KG4WSV wrote:
          > On Fri, Feb 22, 2013 at 5:06 PM, jasonbunwin <jasonbunwin@...> wrote:
          >> Have you fixed the bug yet?
          >
          >
          > I haven't; I'm another Jason waiting for a fix. You want the other
          > Jason who makes the RTrak.
          >
          > -Jason
          > kg4wsv
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
        • Jason R
          Scott et All, It always seems that I am sold out and never have any units left for my own use, but let me see if I have something I can send you for testing.
          Message 4 of 10 , Mar 5 7:36 AM
          • 0 Attachment
            Scott et All,

            It always seems that I am sold out and never have any units left for my own use, but let me see if I have something I can send you for testing. I think it would be best to send you an RTrak-HAB, since that is the unit that most are using for dual-frequency operations.

            However, I can report that I did a test a couple of weeks ago with my test unit. I set it to beacon on 144.390 and then 144.790. Alternating back and fourth every beacon. I then set both up with two D7 handhelds on the respective frequencies. Upon power up, I could watch the unit switch back and fourth on every beacon, decoding them on the two D7 handhelds. My test showed that the dual-frequency function was working, but I have heard from too many people stating that it does NOT work to just assume that it does work 100%

            I need to set that back up and shoot a short video of it working. I might even do a short screen capture video showing how to set up the tracker in the configuration program.

            For those that want to at least read through the instructions, I have posted a special page on the website showing step by step how to set up dual frequency operation:

            http://www.rpc-electronics.com/rtrakdualfreqtutorial.php

            It is important to note that this function will NOT work if you have re-flashed your RTrak-HAB with the standard OpenTracker 1+ firmware. This firmware does not contain the frequency control code!

            Jason Rausch - KE4NYV
            RPC Electronics, LLC
            www.rpc-electronics.com


            --- In RTrak@yahoogroups.com, Scott Miller <scott@...> wrote:
            >
            > If there's an actual firmware bug it would be on my end, but I haven't
            > touched the OT1+ code in a while. I can't find an RTRAK or other
            > OT1+/MX146 combination around here to test with, though I'm sure I must
            > have had one. If someone wants to send me one I can check it out.
            >
            > Scott
            > N1VG
            >
            > On 2/26/2013 1:30 PM, Jason KG4WSV wrote:
            > > On Fri, Feb 22, 2013 at 5:06 PM, jasonbunwin <jasonbunwin@...> wrote:
            > >> Have you fixed the bug yet?
            > >
            > >
            > > I haven't; I'm another Jason waiting for a fix. You want the other
            > > Jason who makes the RTrak.
            > >
            > > -Jason
            > > kg4wsv
            > >
            > >
            > > ------------------------------------
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            >
          • Jason KG4WSV
            ... The problem we have is that the unit will not transmit unless one of the frequencies in use is 144.390 (I haven t tried 144.39 as anything other than the
            Message 5 of 10 , Mar 5 9:49 AM
            • 0 Attachment
              On Tue, Mar 5, 2013 at 9:36 AM, Jason R <lists@...> wrote:
              > However, I can report that I did a test a couple of weeks ago with my test unit. I set it to beacon on 144.390 and then 144.790. Alternating back and fourth every beacon. I then set both up with two D7 handhelds on the respective frequencies. Upon power up, I could watch the unit switch back and fourth on every beacon, decoding them on the two D7 handhelds. My test showed that the dual-frequency function was working, but I have heard from too many people stating that it does NOT work to just assume that it does work 100%

              The problem we have is that the unit will not transmit unless one of
              the frequencies in use is 144.390 (I haven't tried 144.39 as anything
              other than the first freq).

              I can beacon 9 times on 144.990 and once on 144.39, but I can't move
              entirely off 144.39. Ever.

              This is a problem for us as our primary tracker is on 144.39 at once a
              minute. We like to put the backups on a different frequency - to be
              friendly to 144.39, to get a quiet channel, and sometimes to use a
              higher rate, like 15s or 10s.

              I'd imagine the 144.39 thing could be a show stopper for our friends
              outside the US.

              We've got a flight coming up; if anything survives I can probably send
              you one of ours.


              -Jason
              kg4wsv
            • Barry Sloan
              Jason (KE4NYV), Just wanted to let you know that we have used the dual freq option on several flights without a problem. Barry VE6SBS bear.sbszoo.com From:
              Message 6 of 10 , Mar 5 10:30 AM
              • 0 Attachment

                Jason (KE4NYV),

                Just wanted to let you know that we have used the dual freq option on several flights without a problem.

                Barry
                VE6SBS
                bear.sbszoo.com

                From: RTrak@yahoogroups.com [mailto:RTrak@yahoogroups.com] On Behalf Of Jason R
                Sent: Tuesday, March 05, 2013 8:37 AM
                To: RTrak@yahoogroups.com
                Subject: [RTrak] Re: My RTrak-HAB, not let me change frequency to 144 800 tx

                 

                 

                Scott et All,

                It always seems that I am sold out and never have any units left for my own use, but let me see if I have something I can send you for testing. I think it would be best to send you an RTrak-HAB, since that is the unit that most are using for dual-frequency operations.

                However, I can report that I did a test a couple of weeks ago with my test unit. I set it to beacon on 144.390 and then 144.790. Alternating back and fourth every beacon. I then set both up with two D7 handhelds on the respective frequencies. Upon power up, I could watch the unit switch back and fourth on every beacon, decoding them on the two D7 handhelds. My test showed that the dual-frequency function was working, but I have heard from too many people stating that it does NOT work to just assume that it does work 100%

                I need to set that back up and shoot a short video of it working. I might even do a short screen capture video showing how to set up the tracker in the configuration program.

                For those that want to at least read through the instructions, I have posted a special page on the website showing step by step how to set up dual frequency operation:

                http://www.rpc-electronics.com/rtrakdualfreqtutorial.php

                It is important to note that this function will NOT work if you have re-flashed your RTrak-HAB with the standard OpenTracker 1+ firmware. This firmware does not contain the frequency control code!

                Jason Rausch - KE4NYV
                RPC Electronics, LLC
                www.rpc-electronics.com

                --- In RTrak@yahoogroups.com, Scott Miller wrote:
                >
                > If there's an actual firmware bug it would be on my end, but I haven't
                > touched the OT1+ code in a while. I can't find an RTRAK or other
                > OT1+/MX146 combination around here to test with, though I'm sure I must
                > have had one. If someone wants to send me one I can check it out.
                >
                > Scott
                > N1VG
                >
                > On 2/26/2013 1:30 PM, Jason KG4WSV wrote:
                > > On Fri, Feb 22, 2013 at 5:06 PM, jasonbunwin wrote:
                > >> Have you fixed the bug yet?
                > >
                > >
                > > I haven't; I'm another Jason waiting for a fix. You want the other
                > > Jason who makes the RTrak.
                > >
                > > -Jason
                > > kg4wsv
                > >
                > >
                > > ------------------------------------
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                >

              • Scott Miller
                And if you change the primary frequency to something else it doesn t work? There shouldn t be anything special about 144.39. Maybe there s a glitch relating
                Message 7 of 10 , Mar 5 2:45 PM
                • 0 Attachment
                  And if you change the primary frequency to something else it doesn't work?

                  There shouldn't be anything special about 144.39. Maybe there's a
                  glitch relating to use of that channel slot, but there's no significance
                  to that frequency in the software.

                  Scott

                  On 3/5/2013 9:49 AM, Jason KG4WSV wrote:
                  > On Tue, Mar 5, 2013 at 9:36 AM, Jason R <lists@...> wrote:
                  >> However, I can report that I did a test a couple of weeks ago with my test unit. I set it to beacon on 144.390 and then 144.790. Alternating back and fourth every beacon. I then set both up with two D7 handhelds on the respective frequencies. Upon power up, I could watch the unit switch back and fourth on every beacon, decoding them on the two D7 handhelds. My test showed that the dual-frequency function was working, but I have heard from too many people stating that it does NOT work to just assume that it does work 100%
                  >
                  > The problem we have is that the unit will not transmit unless one of
                  > the frequencies in use is 144.390 (I haven't tried 144.39 as anything
                  > other than the first freq).
                  >
                  > I can beacon 9 times on 144.990 and once on 144.39, but I can't move
                  > entirely off 144.39. Ever.
                  >
                  > This is a problem for us as our primary tracker is on 144.39 at once a
                  > minute. We like to put the backups on a different frequency - to be
                  > friendly to 144.39, to get a quiet channel, and sometimes to use a
                  > higher rate, like 15s or 10s.
                  >
                  > I'd imagine the 144.39 thing could be a show stopper for our friends
                  > outside the US.
                  >
                  > We've got a flight coming up; if anything survives I can probably send
                  > you one of ours.
                  >
                  >
                  > -Jason
                  > kg4wsv
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                • Jason KG4WSV
                  ... Correct. ... I don t recall if I did any testing related to that. Since they re all configured for flight, I probably won t mess with them until after our
                  Message 8 of 10 , Mar 5 4:35 PM
                  • 0 Attachment
                    On Tue, Mar 5, 2013 at 4:45 PM, Scott Miller <scott@...> wrote:
                    > And if you change the primary frequency to something else it doesn't work?

                    Correct.

                    > There shouldn't be anything special about 144.39. Maybe there's a
                    > glitch relating to use of that channel slot, but there's no significance
                    > to that frequency in the software.

                    I don't recall if I did any testing related to that.

                    Since they're all configured for flight, I probably won't mess with
                    them until after our flight in a few weeks.

                    -Jason
                    kg4wsv
                  Your message has been successfully submitted and would be delivered to recipients shortly.