Loading ...
Sorry, an error occurred while loading the content.

audio level for rtrak-HAB?

Expand Messages
  • Jason KG4WSV
    Is tere a recommended audio level for the -HAB unit? The manual shows about 50%, the first unit I opened shows about 10% (2 steps from the left). I figure this
    Message 1 of 3 , Mar 21, 2012
    • 0 Attachment
      Is tere a recommended audio level for the -HAB unit?

      The manual shows about 50%, the first unit I opened shows about 10% (2
      steps from the left).

      I figure this should be nailed down pretty well, since it's a known
      transmitter/circuit/etc. No trial and error as with picking a random
      radio to connect. :)

      -Jason
      kg4wsv
    • lists@ke4nyv.com
      Jason, I really need to make a change to the manual.  Let me explain... When we do final checks, we set the deviation for right at 4 KHz.  This seems to be
      Message 2 of 3 , Mar 21, 2012
      • 0 Attachment
        Jason,

        I really need to make a change to the manual.  Let me explain...

        When we do final checks, we set the deviation for right at 4 KHz.  This seems to be about right in most applications.  Where you found the slider, that was about the optimal position for this level, when checked with a benchtop RF service monitor.

        The early RTrak units actually had a small pre-amp section between the OpenTracker section and the transmitter.  This was required to boost the audio, since the OT's output was a bit too low for the MX146 transmitter.  With that section added, the level required was about 50%.

        Later on, we started to play with the voltage divider resistor values and found that we could tweak these enough to gain more output and remove the pre-amp section completely from the design.  When we did this, the audio was MUCH MORE than the pre-amp section ever got us!  We found that the level really had to be throttled back in the soft pot setting, in the config software.  This was good, because it gave us plenty of play room with the levels.

        Hope this explanation helps!

        Jason Rausch - KE4NYV
        RPC Electronics, LLC
        www.rpc-electronics.com

        --- On Wed, 3/21/12, Jason KG4WSV <kg4wsv@...> wrote:

        From: Jason KG4WSV <kg4wsv@...>
        Subject: [RTrak] audio level for rtrak-HAB?
        To: rtrak@yahoogroups.com
        Date: Wednesday, March 21, 2012, 7:59 PM

         

        Is tere a recommended audio level for the -HAB unit?

        The manual shows about 50%, the first unit I opened shows about 10% (2
        steps from the left).

        I figure this should be nailed down pretty well, since it's a known
        transmitter/circuit/etc. No trial and error as with picking a random
        radio to connect. :)

        -Jason
        kg4wsv

      • Jason KG4WSV
        ... OK, this should probably stay at the second tick, since anything higher distorts. Now my problem is that it won t transmit anywhere other than 144.39. I ve
        Message 3 of 3 , Mar 21, 2012
        • 0 Attachment
          On Wed, Mar 21, 2012 at 6:59 PM, Jason KG4WSV <kg4wsv@...> wrote:
          > Is tere a recommended audio level for the -HAB unit?
          >
          > The manual shows about 50%, the first unit I opened shows about 10% (2
          > steps from the left).

          OK, this should probably stay at the second tick, since anything
          higher distorts.

          Now my problem is that it won't transmit anywhere other than 144.39.
          I've selected 3 other frequencies (both primary and secondary the
          same) and it makes no difference.

          help?


          --
          -Jason
          kg4wsv
        Your message has been successfully submitted and would be delivered to recipients shortly.