Loading ...
Sorry, an error occurred while loading the content.

Re: Tracker serial port misconfigured?

Expand Messages
  • Jason Rausch
    Steve, The OpenTracker/RTrak software is hard coded for baud rate, so it is basically impossible for you to actually change those settings. Just a few
    Message 1 of 3 , Aug 11 5:16 PM
    • 0 Attachment
      Steve,

      The OpenTracker/RTrak software is hard coded for baud rate, so it is
      basically impossible for you to actually change those settings.

      Just a few Troubleshooting ?'s
      ------------------------------
      Can you power up the RTrak?

      Does it function normally in RUN MODE?

      Can you switch to program mode and then back to run and get a red
      blink for GPS activity?

      Are you in PROG mode when attempting to read the unit?

      Have you tried another computer?

      Are you using a hardware comport or USB/serial adapter?

      Jason KE4NYV
      RPC Electronics
      www.rpc-electronics.com

      --- In RTrak@yahoogroups.com, "Steve Hatch" <stephen@...> wrote:
      >
      > I successfully connected one time, but I think I messed up the
      serial
      > port settings
      > on the tracker. Is there any type of hardware reset I can do to
      set it
      > back to the default config?
      >
      > Steve - WA7DAD
      >
    • Steve Hatch
      Hi Jason, Below are the answers to your questions in order: - Yes, it powers up. - No, the top led is solid red and the bottom is solid green. - Yes, i am in
      Message 2 of 3 , Aug 13 4:57 PM
      • 0 Attachment
        Hi Jason,

        Below are the answers to your questions in order:


        - Yes, it powers up.

        - No, the top led is solid red and the bottom is solid green.

        - Yes, i am in prog mode while attempting a serial connection

        -  Yes, three, two desktop workstations with real built-in serial ports.

        -  Both, normally I use a Vista Laptop with a USB to serial adapter.  It seems to be working with the programming software for other radios.

        All I get is the "Ready to connect.  Please reset tracker now.



        Section 4.4 does not indicate what serial port speed, parity or error correction to use, so I used the standard 9600, 8, N ,1.

        I'm thinking I may have accidentally checked the erase device and load new firmware check box.

        Thanks,

        Steve - WA7DAD



        Jason Rausch wrote:

        Steve,

        The OpenTracker/ RTrak software is hard coded for baud rate, so it is
        basically impossible for you to actually change those settings.

        Just a few Troubleshooting ?'s
        ------------ --------- ---------
        Can you power up the RTrak?



        Does it function normally in RUN MODE?

        Can you switch to program mode and then back to run and get a red
        blink for GPS activity?

        Are you in PROG mode when attempting to read the unit?

        Have you tried another computer?

        Are you using a hardware comport or USB/serial adapter?

        Jason KE4NYV
        RPC Electronics
        www.rpc-electronics .com

        --- In RTrak@yahoogroups. com, "Steve Hatch" <stephen@... > wrote:
        >
        > I successfully connected one time, but I think I messed up the
        serial
        > port settings
        > on the tracker. Is there any type of hardware reset I can do to
        set it
        > back to the default config?
        >
        > Steve - WA7DAD
        >


      Your message has been successfully submitted and would be delivered to recipients shortly.