Loading ...
Sorry, an error occurred while loading the content.

436Re: [RTrak] Re: RTrak-HAB antenna thoughts

Expand Messages
  • James Ewen
    Sep 6, 2012
    • 0 Attachment
      On Thu, Sep 6, 2012 at 11:25 AM, airsix73 <ben.messinger@...> wrote:

      > I apologize if I come off as ignorant. I've been a ham for about 60 days or so
      > and barely know which way is up at this point.

      Being a newbie and in search of information is much better than being
      someone who thinks they know everything and won't listen to anyone
      else... We have a lot of the latter around.

      I've been reading and replying on the Blackberry so had limited access
      to the available data.

      Now with more information such as only a single i-gate heard and gated
      you, not just that no digipeaters acted upon the packet, we're on a
      different trail...

      As Jason has indicated, your "tweaking" of the TX level could be the
      culprit. Excessive deviation is the usual culprit for lack of receive
      by other stations. Be glad you got the data you did, and recovered the
      payload... put this knowledge in the brain bucket and move on to more

      The usual culprit for "issues" like you initially reported is lack of
      understanding of the function of the APRS-IS.

      BTW, welcome to the hobby, and have fun climbing the learning curve.

      If you haven't already check out the GPSL reflector and APRSISCE/32 as a client.

    • Show all 36 messages in this topic