Loading ...
Sorry, an error occurred while loading the content.

adding a new item

Expand Messages
  • Alexei Shilin
    Hi, if I publish newsfeeds the first time everything goes alright and aggregators retrieve them. But what do I do next? How do I add a fresh news? I tried to
    Message 1 of 3 , Jan 20, 2005
    • 0 Attachment
      Hi,
      if I publish newsfeeds the first time everything goes alright and aggregators retrieve them. But what do I do next? How do I add a fresh news?
      I tried to insert a new
      <item>
      ....
      </item>

      - did not work. I tried to change also the lastbuilddate to smth like 5 mins ago - did not work. I tried to change pubdate - did not work :(

      What am I to do?

      --
      Alexei Shilin
      Gentoo
      Opera 7.54
    • ecomputerd
      What exactly did not work about it? What aggregator are you using? Have you tried downloading the file with a browser? Have you tried submitting the feed to
      Message 2 of 3 , Jan 27, 2005
      • 0 Attachment
        What exactly "did not work" about it? What aggregator are you using?
        Have you tried downloading the file with a browser? Have you tried
        submitting the feed to feedvalidator.org?

        Did the aggregator appear to download the new file? Did it download
        and not see a new item? Did it not download at all?

        Are you just editing the file on your host system? This *should*
        work. But of course that is why you posted, eh?

        Greg Smith
        Author, FeederReader - The Pocket PC RSS reader and podcatcher
        www.FeederReader.com

        --- In RSS2-Support@yahoogroups.com, "Alexei Shilin"
        <shilin_rassylki@l...> wrote:
        > Hi,
        > if I publish newsfeeds the first time everything goes alright and
        aggregators retrieve them. But what do I do next? How do I add a
        fresh news?
        > I tried to insert a new
        > <item>
        > ....
        > </item>
        >
        > - did not work. I tried to change also the lastbuilddate to smth
        like 5 mins ago - did not work. I tried to change pubdate - did not
        work :(
        >
        > What am I to do?
        >
        > --
        > Alexei Shilin
        > Gentoo
        > Opera 7.54
      • Alexei Shilin
        ... Thanks, I took a different template this time and used rss 2.0 and it works fine at the moment. Thank you for response. -- Alexei Shilin Gentoo Opera 7.54
        Message 3 of 3 , Jan 27, 2005
        • 0 Attachment
          >
          > What exactly "did not work" about it? What aggregator are you using?
          > Have you tried downloading the file with a browser? Have you tried
          > submitting the feed to feedvalidator.org?
          >
          > Did the aggregator appear to download the new file? Did it download
          > and not see a new item? Did it not download at all?
          >
          > Are you just editing the file on your host system? This *should*
          > work. But of course that is why you posted, eh?
          >

          Thanks, I took a different template this time and used rss 2.0 and it works fine at the moment.

          Thank you for response.

          --
          Alexei Shilin
          Gentoo
          Opera 7.54
        Your message has been successfully submitted and would be delivered to recipients shortly.