Loading ...
Sorry, an error occurred while loading the content.
 

Re: SBIG/RCX Control timeout

Expand Messages
  • autostaretx
    Try running the camera directly connected to your PC... don t rely upon the hub that s inside the RCX400 (if you re getting timeouts). Cameras place a higher
    Message 1 of 5 , Mar 6, 2013
      Try running the camera directly connected to your PC... don't rely upon the "hub" that's inside the RCX400 (if you're getting timeouts).
      Cameras place a higher demand upon USB circuits than stuff like serial adapters (such as the one inside the RCX).

      good luck
      --dick

      --- In RCX400@yahoogroups.com, "buffalonr" <chudson584@...> wrote:
      >
      > Every time I click a command on the RCX Control, my SBIG camera spits out a timeout error. Sometimes it will allow me to reconnect, and sometimes it won't. I'm controlling the scope through serial and the camera is connected to one of the USB ports on the OTA and then the USB runs from the base/control panel to the PC. Any ideas?
      >
    • phcoker
      My STL-6303E has been working flawlessly through the RCX400 internal hub for about 5 years. Phil Coker
      Message 2 of 5 , Mar 15, 2013
        My STL-6303E has been working flawlessly through the RCX400 internal hub for about 5 years.

        Phil Coker


        --- In RCX400@yahoogroups.com, "autostaretx" <rseymour@...> wrote:
        >
        > Try running the camera directly connected to your PC... don't rely upon the "hub" that's inside the RCX400 (if you're getting timeouts).
        > Cameras place a higher demand upon USB circuits than stuff like serial adapters (such as the one inside the RCX).
        >
        > good luck
        > --dick
        >
        > --- In RCX400@yahoogroups.com, "buffalonr" <chudson584@> wrote:
        > >
        > > Every time I click a command on the RCX Control, my SBIG camera spits out a timeout error. Sometimes it will allow me to reconnect, and sometimes it won't. I'm controlling the scope through serial and the camera is connected to one of the USB ports on the OTA and then the USB runs from the base/control panel to the PC. Any ideas?
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.