Loading ...
Sorry, an error occurred while loading the content.

False report "At Limit"

Expand Messages
  • Jim
    Lately, Attempts to Focus sometimes leads to a false report At Limit when in fact the secondary travel is halfway up the screws. When that happens, the
    Message 1 of 7 , Sep 11, 2012
    • 0 Attachment
      Lately,

      Attempts to Focus sometimes leads to a false report "At Limit" when in fact the secondary travel is halfway up the screws. When that happens, the focus will neither move up or down.

      Any suggestions? Help?

      Jim
    • Steve C. Mitchell, Sr., O.D.
      Hey Jim, I would run the utility of calibrate focuser . I m imaging right now, so I can t get to the Autostar tree to tell you exactly where it s at, but I
      Message 2 of 7 , Sep 11, 2012
      • 0 Attachment

        Hey Jim,

         

        I would run the utility of “calibrate focuser”. I’m imaging right now, so I can’t get to the Autostar tree to tell you exactly where it’s at, but I think it’s under “setup”, “telescope” somewhere. This runs the focuser from one limit to the other and re-sets the encoders for the focuser. You will have to re-collimate and focus when you done, but it has fixed my focuser on more than one occasion.

         

        Steve

         

        Stephen C. Mitchell, Sr, OD

        Scopehill Observatory

        www.Scopehill.com

        12", RCX400

        From: RCX400@yahoogroups.com [mailto:RCX400@yahoogroups.com] On Behalf Of Jim
        Sent: Tuesday, September 11, 2012 8:47 PM
        To: RCX400@yahoogroups.com
        Subject: [RCX400] False report "At Limit"

         

         

        Lately,

        Attempts to Focus sometimes leads to a false report "At Limit" when in fact the secondary travel is halfway up the screws. When that happens, the focus will neither move up or down.

        Any suggestions? Help?

        Jim

      • Jim
        Thanks, Steve That s logical, and I should have known. Good to have group support, like this. Jim
        Message 3 of 7 , Sep 12, 2012
        • 0 Attachment
          Thanks, Steve

          That's logical, and I should have known. Good to have group support, like this.
          Jim

          --- In RCX400@yahoogroups.com, "Steve C. Mitchell, Sr., O.D." <smitchell@...> wrote:
          >
          > Hey Jim,
          >
          > I would run the utility of "calibrate focuser". I'm imaging right now, so I can't get to the Autostar tree to tell you exactly where it's at, but I think it's under "setup", "telescope" somewhere. This runs the focuser from one limit to the other and re-sets the encoders for the focuser. You will have to re-collimate and focus when you done, but it has fixed my focuser on more than one occasion.
          >
          > Steve
          >
          > Stephen C. Mitchell, Sr, OD
          > Scopehill Observatory
          > www.Scopehill.com<http://www.Scopehill.com>
          > 12", RCX400
          > From: RCX400@yahoogroups.com [mailto:RCX400@yahoogroups.com] On Behalf Of Jim
          > Sent: Tuesday, September 11, 2012 8:47 PM
          > To: RCX400@yahoogroups.com
          > Subject: [RCX400] False report "At Limit"
          >
          >
          >
          > Lately,
          >
          > Attempts to Focus sometimes leads to a false report "At Limit" when in fact the secondary travel is halfway up the screws. When that happens, the focus will neither move up or down.
          >
          > Any suggestions? Help?
          >
          > Jim
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.