Loading ...
Sorry, an error occurred while loading the content.
 

Re: connect the focusmax for RCX400

Expand Messages
  • phillipcoker
    Hello Angel, I believe that you cannot autofocus the RCX400 with FocusMax. Some RCX400 owners are able to autofocus with a separate focuser, such as the Optec
    Message 1 of 10 , Aug 25 6:10 AM
      Hello Angel,

      I believe that you cannot autofocus the RCX400 with FocusMax. Some RCX400 owners are able to autofocus with a separate focuser, such as the Optec TCF-Si, mounted on the back of the RCX. Optec provides an adapter to fit their focuser to the back of the RCX400 OTA.

      Phil

      --- In RCX400@yahoogroups.com, angel perez puentenueva <piriquitin@...> wrote:
      >
      >
      > Hello, you need to know If you can connect to focusmax RCX400, where I can find yourself in the Ascom driver for focusmax. Thank you.
      >
      > To: RCX400@yahoogroups.com
      > From: philrussell@...
      > Date: Sun, 31 Jul 2011 19:18:55 +0000
      > Subject: [RCX400] Re: RCX At Limit Problem
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > Clarification! This message was meant as an email to genemroz to thank him for his append to the forum numbered 13816 entitled "Chronicle of focuser "at limit" woe and resolution".
      >
      >
      >
      > I have been plagued with this focuser problem for some months and Gene's append helped me home in on the area to look for the problem as described.
      >
      >
      >
      > Phil Russell
      >
      >
      >
      > --- In RCX400@yahoogroups.com, "philrussell2002" <philrussell@> wrote:
      >
      > >
      >
      > > Hi,
      >
      > >
      >
      > > I just wanted to thank you for your excellent append in the RCX forum chronicling your voyage of discovery and frustration. I was at my wits end this morning looking in the wrong place. I found your append over lunch and then started to look in the right place and low and behold I found a loop of heater wire had got itself into the optical sensor light path - would you believe it!! Yes you would I am sure..:-)
      >
      > >
      >
      > > It'a working a treat now and boy am I relieved, having just de-forked my RCX-12 and treated myself to a special mounting cradle and a Paramount ME! I just had to get this scope working again else I had an expensive white elephant.
      >
      > >
      >
      > > Many thanks
      >
      > >
      >
      > > Clear Skies
      >
      > >
      >
      > > Phil Russell
      >
      > > Cygnus Observatory
      >
      > > Hampshire, UK
      >
      > >
      >
    • Steven Elliott
      Hi Phill, You re quite right, sorry, I should have said that I have a Feathertouch on the RCX with the scope focuser adequately set (permanently) to cover all
      Message 2 of 10 , Sep 1, 2011
        Hi Phill,
         
        You're quite right, sorry, I should have said that I have a Feathertouch on the RCX with the scope focuser adequately set (permanently) to cover all usages that I'm likely to have. The Feathertouch is easily remotelly controled by FocusMax, and the RCX focuser, along with its very poor reputation, is kept permanently set, never to be used again.
        Steve
         

        To: RCX400@yahoogroups.com
        From: phc@...
        Date: Thu, 25 Aug 2011 13:10:46 +0000
        Subject: [RCX400] Re: connect the focusmax for RCX400

         
        Hello Angel,

        I believe that you cannot autofocus the RCX400 with FocusMax. Some RCX400 owners are able to autofocus with a separate focuser, such as the Optec TCF-Si, mounted on the back of the RCX. Optec provides an adapter to fit their focuser to the back of the RCX400 OTA.

        Phil

        --- In RCX400@yahoogroups.com, angel perez puentenueva <piriquitin@...> wrote:
        >
        >
        > Hello, you need to know If you can connect to focusmax RCX400, where I can find yourself in the Ascom driver for focusmax. Thank you.
        >
        > To: RCX400@yahoogroups.com
        > From: philrussell@...
        > Date: Sun, 31 Jul 2011 19:18:55 +0000
        > Subject: [RCX400] Re: RCX At Limit Problem
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > Clarification! This message was meant as an email to genemroz to thank him for his append to the forum numbered 13816 entitled "Chronicle of focuser "at limit" woe and resolution".
        >
        >
        >
        > I have been plagued with this focuser problem for some months and Gene's append helped me home in on the area to look for the problem as described.
        >
        >
        >
        > Phil Russell
        >
        >
        >
        > --- In RCX400@yahoogroups.com, "philrussell2002" <philrussell@> wrote:
        >
        > >
        >
        > > Hi,
        >
        > >
        >
        > > I just wanted to thank you for your excellent append in the RCX forum chronicling your voyage of discovery and frustration. I was at my wits end this morning looking in the wrong place. I found your append over lunch and then started to look in the right place and low and behold I found a loop of heater wire had got itself into the optical sensor light path - would you believe it!! Yes you would I am sure..:-)
        >
        > >
        >
        > > It'a working a treat now and boy am I relieved, having just de-forked my RCX-12 and treated myself to a special mounting cradle and a Paramount ME! I just had to get this scope working again else I had an expensive white elephant.
        >
        > >
        >
        > > Many thanks
        >
        > >
        >
        > > Clear Skies
        >
        > >
        >
        > > Phil Russell
        >
        > > Cygnus Observatory
        >
        > > Hampshire, UK
        >
        > >
        >


      • phillipcoker
        Hi Steve, I knew that. :-) You told me on this forum a little over a year ago about the Feathertouch mounted on your RCX which was the inspiration for me to
        Message 3 of 10 , Sep 3, 2011
          Hi Steve,

          I knew that. :-) You told me on this forum a little over a year ago about the Feathertouch mounted on your RCX which was the inspiration for me to mount an Optec TCF-Si on mine. My post was in response to Angel's post.

          Phill

          --- In RCX400@yahoogroups.com, Steven Elliott <steven447@...> wrote:
          >
          >
          > Hi Phill,
          >
          > You're quite right, sorry, I should have said that I have a Feathertouch on the RCX with the scope focuser adequately set (permanently) to cover all usages that I'm likely to have. The Feathertouch is easily remotelly controled by FocusMax, and the RCX focuser, along with its very poor reputation, is kept permanently set, never to be used again.
          > Steve
          >
          >
          >
          >
          > To: RCX400@yahoogroups.com
          > From: phc@...
          > Date: Thu, 25 Aug 2011 13:10:46 +0000
          > Subject: [RCX400] Re: connect the focusmax for RCX400
          >
          >
          >
          >
          >
          > Hello Angel,
          >
          > I believe that you cannot autofocus the RCX400 with FocusMax. Some RCX400 owners are able to autofocus with a separate focuser, such as the Optec TCF-Si, mounted on the back of the RCX. Optec provides an adapter to fit their focuser to the back of the RCX400 OTA.
          >
          > Phil
          >
          > --- In RCX400@yahoogroups.com, angel perez puentenueva <piriquitin@> wrote:
          > >
          > >
          > > Hello, you need to know If you can connect to focusmax RCX400, where I can find yourself in the Ascom driver for focusmax. Thank you.
          > >
          > > To: RCX400@yahoogroups.com
          > > From: philrussell@
          > > Date: Sun, 31 Jul 2011 19:18:55 +0000
          > > Subject: [RCX400] Re: RCX At Limit Problem
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > > Clarification! This message was meant as an email to genemroz to thank him for his append to the forum numbered 13816 entitled "Chronicle of focuser "at limit" woe and resolution".
          > >
          > >
          > >
          > > I have been plagued with this focuser problem for some months and Gene's append helped me home in on the area to look for the problem as described.
          > >
          > >
          > >
          > > Phil Russell
          > >
          > >
          > >
          > > --- In RCX400@yahoogroups.com, "philrussell2002" <philrussell@> wrote:
          > >
          > > >
          > >
          > > > Hi,
          > >
          > > >
          > >
          > > > I just wanted to thank you for your excellent append in the RCX forum chronicling your voyage of discovery and frustration. I was at my wits end this morning looking in the wrong place. I found your append over lunch and then started to look in the right place and low and behold I found a loop of heater wire had got itself into the optical sensor light path - would you believe it!! Yes you would I am sure..:-)
          > >
          > > >
          > >
          > > > It'a working a treat now and boy am I relieved, having just de-forked my RCX-12 and treated myself to a special mounting cradle and a Paramount ME! I just had to get this scope working again else I had an expensive white elephant.
          > >
          > > >
          > >
          > > > Many thanks
          > >
          > > >
          > >
          > > > Clear Skies
          > >
          > > >
          > >
          > > > Phil Russell
          > >
          > > > Cygnus Observatory
          > >
          > > > Hampshire, UK
          > >
          > > >
          > >
          >
        • Steven Elliott
          Hi Phlll, Yiou have a long memory my friend, that s an asset! Good luck with your setup, it looks quite good from where I see it. And Clear Skies! Steve To:
          Message 4 of 10 , Sep 3, 2011
            Hi Phlll,
             
            Yiou have a long memory my friend, that's an asset! Good luck with your setup, it looks quite good from where I see it. And Clear Skies!
             
            Steve
             

            To: RCX400@yahoogroups.com
            From: phc@...
            Date: Sat, 3 Sep 2011 10:56:45 +0000
            Subject: [RCX400] Re: connect the focusmax for RCX400

             
            Hi Steve,

            I knew that. :-) You told me on this forum a little over a year ago about the Feathertouch mounted on your RCX which was the inspiration for me to mount an Optec TCF-Si on mine. My post was in response to Angel's post.

            Phill

            --- In RCX400@yahoogroups.com, Steven Elliott <steven447@...> wrote:
            >
            >
            > Hi Phill,
            >
            > You're quite right, sorry, I should have said that I have a Feathertouch on the RCX with the scope focuser adequately set (permanently) to cover all usages that I'm likely to have. The Feathertouch is easily remotelly controled by FocusMax, and the RCX focuser, along with its very poor reputation, is kept permanently set, never to be used again.
            > Steve
            >
            >
            >
            >
            > To: RCX400@yahoogroups.com
            > From: phc@...
            > Date: Thu, 25 Aug 2011 13:10:46 +0000
            > Subject: [RCX400] Re: connect the focusmax for RCX400
            >
            >
            >
            >
            >
            > Hello Angel,
            >
            > I believe that you cannot autofocus the RCX400 with FocusMax. Some RCX400 owners are able to autofocus with a separate focuser, such as the Optec TCF-Si, mounted on the back of the RCX. Optec provides an adapter to fit their focuser to the back of the RCX400 OTA.
            >
            > Phil
            >
            > --- In RCX400@yahoogroups.com, angel perez puentenueva <piriquitin@> wrote:
            > >
            > >
            > > Hello, you need to know If you can connect to focusmax RCX400, where I can find yourself in the Ascom driver for focusmax. Thank you.
            > >
            > > To: RCX400@yahoogroups.com
            > > From: philrussell@
            > > Date: Sun, 31 Jul 2011 19:18:55 +0000
            > > Subject: [RCX400] Re: RCX At Limit Problem
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > > Clarification! This message was meant as an email to genemroz to thank him for his append to the forum numbered 13816 entitled "Chronicle of focuser "at limit" woe and resolution".
            > >
            > >
            > >
            > > I have been plagued with this focuser problem for some months and Gene's append helped me home in on the area to look for the problem as described.
            > >
            > >
            > >
            > > Phil Russell
            > >
            > >
            > >
            > > --- In RCX400@yahoogroups.com, "philrussell2002" <philrussell@> wrote:
            > >
            > > >
            > >
            > > > Hi,
            > >
            > > >
            > >
            > > > I just wanted to thank you for your excellent append in the RCX forum chronicling your voyage of discovery and frustration. I was at my wits end this morning looking in the wrong place. I found your append over lunch and then started to look in the right place and low and behold I found a loop of heater wire had got itself into the optical sensor light path - would you believe it!! Yes you would I am sure..:-)
            > >
            > > >
            > >
            > > > It'a working a treat now and boy am I relieved, having just de-forked my RCX-12 and treated myself to a special mounting cradle and a Paramount ME! I just had to get this scope working again else I had an expensive white elephant.
            > >
            > > >
            > >
            > > > Many thanks
            > >
            > > >
            > >
            > > > Clear Skies
            > >
            > > >
            > >
            > > > Phil Russell
            > >
            > > > Cygnus Observatory
            > >
            > > > Hampshire, UK
            > >
            > > >
            > >
            >


          • phillipcoker
            No so long, Steve. But I remember the exchange because I was very frustrated and disappointed with the RCX inability to autofocus and the need for collimation
            Message 5 of 10 , Sep 5, 2011
              No so long, Steve. But I remember the exchange because I was very frustrated and disappointed with the RCX inability to autofocus and the need for collimation after only a few excursions through focus. I had thought about an outboard focuser but was concerned about backfocus. Your shared experience with the Feathertouch gave me the courage to jump in and get the Optec. Sure enough, there is plenty of backfocus.

              Phill

              --- In RCX400@yahoogroups.com, Steven Elliott <steven447@...> wrote:
              >
              >
              > Hi Phlll, Yiou have a long memory my friend, that's an asset! Good luck with your setup, it looks quite good from where I see it. And Clear Skies! Steve
              > To: RCX400@yahoogroups.com
              > From: phc@...
              > Date: Sat, 3 Sep 2011 10:56:45 +0000
              > Subject: [RCX400] Re: connect the focusmax for RCX400
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              > Hi Steve,
              >
              >
              >
              > I knew that. :-) You told me on this forum a little over a year ago about the Feathertouch mounted on your RCX which was the inspiration for me to mount an Optec TCF-Si on mine. My post was in response to Angel's post.
              >
              >
              >
              > Phill
              >
              >
              >
              > --- In RCX400@yahoogroups.com, Steven Elliott <steven447@> wrote:
              >
              > >
              >
              > >
              >
              > > Hi Phill,
              >
              > >
              >
              > > You're quite right, sorry, I should have said that I have a Feathertouch on the RCX with the scope focuser adequately set (permanently) to cover all usages that I'm likely to have. The Feathertouch is easily remotelly controled by FocusMax, and the RCX focuser, along with its very poor reputation, is kept permanently set, never to be used again.
              >
              > > Steve
              >
              > >
              >
              > >
              >
              > >
              >
              > >
              >
              > > To: RCX400@yahoogroups.com
              >
              > > From: phc@
              >
              > > Date: Thu, 25 Aug 2011 13:10:46 +0000
              >
              > > Subject: [RCX400] Re: connect the focusmax for RCX400
              >
              > >
              >
              > >
              >
              > >
              >
              > >
              >
              > >
              >
              > > Hello Angel,
              >
              > >
              >
              > > I believe that you cannot autofocus the RCX400 with FocusMax. Some RCX400 owners are able to autofocus with a separate focuser, such as the Optec TCF-Si, mounted on the back of the RCX. Optec provides an adapter to fit their focuser to the back of the RCX400 OTA.
              >
              > >
              >
              > > Phil
              >
              > >
              >
              > > --- In RCX400@yahoogroups.com, angel perez puentenueva <piriquitin@> wrote:
              >
              > > >
              >
              > > >
              >
              > > > Hello, you need to know If you can connect to focusmax RCX400, where I can find yourself in the Ascom driver for focusmax. Thank you.
              >
              > > >
              >
              > > > To: RCX400@yahoogroups.com
              >
              > > > From: philrussell@
              >
              > > > Date: Sun, 31 Jul 2011 19:18:55 +0000
              >
              > > > Subject: [RCX400] Re: RCX At Limit Problem
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > Clarification! This message was meant as an email to genemroz to thank him for his append to the forum numbered 13816 entitled "Chronicle of focuser "at limit" woe and resolution".
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > I have been plagued with this focuser problem for some months and Gene's append helped me home in on the area to look for the problem as described.
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > Phil Russell
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > --- In RCX400@yahoogroups.com, "philrussell2002" <philrussell@> wrote:
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Hi,
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > I just wanted to thank you for your excellent append in the RCX forum chronicling your voyage of discovery and frustration. I was at my wits end this morning looking in the wrong place. I found your append over lunch and then started to look in the right place and low and behold I found a loop of heater wire had got itself into the optical sensor light path - would you believe it!! Yes you would I am sure..:-)
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > It'a working a treat now and boy am I relieved, having just de-forked my RCX-12 and treated myself to a special mounting cradle and a Paramount ME! I just had to get this scope working again else I had an expensive white elephant.
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Many thanks
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Clear Skies
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Phil Russell
              >
              > > >
              >
              > > > > Cygnus Observatory
              >
              > > >
              >
              > > > > Hampshire, UK
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > >
              >
            • Steven Elliott
              Hi Phill,That s really a great encouragement to me too, I had a very very very very bad time with this scope, and really, in this country, so far away in New
              Message 6 of 10 , Sep 5, 2011
              Hi Phill,
              That's really a great encouragement to me too, I had a very very very very bad time with this scope, and really, in this country, so far away in New Zealand, I was really concerned that I bought a 'pup', there being only 2 others in use here, and not as I wish to use it as a high-quality imager. When I finally caught on to how to do this, I realised that an AO unit would solve all 'poor mount' problems, as it has for me. Another 1,700 dollars, but it saved me heaps more. It took no longer than one night to use, and two to 'master'. I think it's the bees-knees that little device. So simple in principle, and so effective in use. I'm delighted all around and only hope some other, now hidden problem, never raises its head. My system is robust and reliable, takes less than five minutes to slide off the roof and fire it up, and less than a minute to shut it all down properly. I'm busy trying to figure out some software like Maxim and TheSky, and really, it's taking very little time. But there's a lot to really learn - worth every step.
               
              I'm almost loathe to say it's a 'steep learning curve', I was rather surprised, I'm technically savvy, but this takes it all to a new level - the 'red herring factor' is that you never know if it's the technical aspect that needs understanding, or some horrible and distasteful design error, or equipment malfunction/failure! That's what I found difficult - I'm used to solving problems quantitatively, this is a shower of problems all at once, with no clear road to solve. And from the nighmares posted on this site (and others), I expect it to explode any minute now (it probably won't, good)! Truly, I have much more confidence in it, and in myself now. I've enjoyed this hobby since I was a 10 year old and built my own 6" reflector - I can't let a change in technology, or irresponsible manufacturer take that joy away from me!
               
              However, Phill, after it's all said and done, and I wasted 1.5 years of my life trying to do it, the success tastes good, I feel good again and confident, and I'm making some nice images, such as the one attached. I have a long way to go to add the 'quality' factor to the images, but, hey, I was nowhere a few months ago - finally it goes! Good Luck to you too Phill. Enjoy that scope, it's not too bad when you put it together with accessory equipment that brings out the best it might offer.
               
              Phill, keep the knowledge going around, I got a great deal of it from this site and the wonderful guys on it (and gals). Our job is to pass it on as required. You've given me a great feeling! Thank You!
               
              Regards,
               
              Steve
               
              Photo: (1) Eta Carina and neb (Omega Centauri - mono 4 x 5 L other specs the same)
              RCX400 12" with 0.6 AP focal reducer, working at f/5. Permanent setup.
              QHY9 camera, 4 x 5 minute subs in LRGB, each color
              Used CCD Stack and Photoshop CS5.
              Oh - couldn't believe my eyes! First proper attempt!

               

              To: RCX400@yahoogroups.com
              From: phc@...
              Date: Mon, 5 Sep 2011 14:32:25 +0000
              Subject: [RCX400] Re: connect the focusmax for RCX400

               
              No so long, Steve. But I remember the exchange because I was very frustrated and disappointed with the RCX inability to autofocus and the need for collimation after only a few excursions through focus. I had thought about an outboard focuser but was concerned about backfocus. Your shared experience with the Feathertouch gave me the courage to jump in and get the Optec. Sure enough, there is plenty of backfocus.

              Phill
               


              --- In RCX400@yahoogroups.com, Steven Elliott <steven447@...> wrote:
              >
              >
              > Hi Phlll, Yiou have a long memory my friend, that's an asset! Good luck with your setup, it looks quite good from where I see it. And Clear Skies! Steve
              > To: RCX400@yahoogroups.com
              > From: phc@...
              > Date: Sat, 3 Sep 2011 10:56:45 +0000
              > Subject: [RCX400] Re: connect the focusmax for RCX400
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              > Hi Steve,
              >
              >
              >
              > I knew that. :-) You told me on this forum a little over a year ago about the Feathertouch mounted on your RCX which was the inspiration for me to mount an Optec TCF-Si on mine. My post was in response to Angel's post.
              >
              >
              >
              > Phill
              >
              >
              >
              > --- In RCX400@yahoogroups.com, Steven Elliott <steven447@> wrote:
              >
              > >
              >
              > >
              >
              > > Hi Phill,
              >
              > >
              >
              > > You're quite right, sorry, I should have said that I have a Feathertouch on the RCX with the scope focuser adequately set (permanently) to cover all usages that I'm likely to have. The Feathertouch is easily remotelly controled by FocusMax, and the RCX focuser, along with its very poor reputation, is kept permanently set, never to be used again.
              >
              > > Steve
              >
              > >
              >
              > >
              >
              > >
              >
              > >
              >
              > > To: RCX400@yahoogroups.com
              >
              > > From: phc@
              >
              > > Date: Thu, 25 Aug 2011 13:10:46 +0000
              >
              > > Subject: [RCX400] Re: connect the focusmax for RCX400
              >
              > >
              >
              > >
              >
              > >
              >
              > >
              >
              > >
              >
              > > Hello Angel,
              >
              > >
              >
              > > I believe that you cannot autofocus the RCX400 with FocusMax. Some RCX400 owners are able to autofocus with a separate focuser, such as the Optec TCF-Si, mounted on the back of the RCX. Optec provides an adapter to fit their focuser to the back of the RCX400 OTA.
              >
              > >
              >
              > > Phil
              >
              > >
              >
              > > --- In RCX400@yahoogroups.com, angel perez puentenueva <piriquitin@> wrote:
              >
              > > >
              >
              > > >
              >
              > > > Hello, you need to know If you can connect to focusmax RCX400, where I can find yourself in the Ascom driver for focusmax. Thank you.
              >
              > > >
              >
              > > > To: RCX400@yahoogroups.com
              >
              > > > From: philrussell@
              >
              > > > Date: Sun, 31 Jul 2011 19:18:55 +0000
              >
              > > > Subject: [RCX400] Re: RCX At Limit Problem
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > Clarification! This message was meant as an email to genemroz to thank him for his append to the forum numbered 13816 entitled "Chronicle of focuser "at limit" woe and resolution".
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > I have been plagued with this focuser problem for some months and Gene's append helped me home in on the area to look for the problem as described.
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > Phil Russell
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > --- In RCX400@yahoogroups.com, "philrussell2002" <philrussell@> wrote:
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Hi,
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > I just wanted to thank you for your excellent append in the RCX forum chronicling your voyage of discovery and frustration. I was at my wits end this morning looking in the wrong place. I found your append over lunch and then started to look in the right place and low and behold I found a loop of heater wire had got itself into the optical sensor light path - would you believe it!! Yes you would I am sure..:-)
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > It'a working a treat now and boy am I relieved, having just de-forked my RCX-12 and treated myself to a special mounting cradle and a Paramount ME! I just had to get this scope working again else I had an expensive white elephant.
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Many thanks
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Clear Skies
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > > > > Phil Russell
              >
              > > >
              >
              > > > > Cygnus Observatory
              >
              > > >
              >
              > > > > Hampshire, UK
              >
              > > >
              >
              > > > >
              >
              > > >
              >
              > >
              >


            Your message has been successfully submitted and would be delivered to recipients shortly.