Loading ...
Sorry, an error occurred while loading the content.

PDF security warning

Expand Messages
  • Bill & Bunny Kuhlman
    Adobe says that it has received reports of attacks targeting a previously unknown flaw in both Adobe Reader and Acrobat. When exploited, the flaw allows an
    Message 1 of 1 , Feb 22, 2009
    • 0 Attachment
      Adobe says that it has received reports of attacks targeting a
      previously unknown flaw in both Adobe Reader and Acrobat. When
      exploited, the flaw allows an attacker to remotely execute code on a
      targeted system.

      Users are being urged to use caution when handling PDF files.

      Researchers at both Shadowserver and the US Computer Emergency
      Response Team recommend that users disable the ability for documents
      to execute java script code in both Acrobat and Reader through the
      application's preference panel.

      Although RC Soaring Digest does not knowingly utilize java script
      within any of the PDF versions we publish, we urge readers to follow
      the above advice.

      For more information please see
      <http://www.vnunet.com/vnunet/news/2236942/adobe-warns-pdf-threat>

      Thanks again for being an RC Soaring Digest reader!
    Your message has been successfully submitted and would be delivered to recipients shortly.