Loading ...
Sorry, an error occurred while loading the content.
 

ssb problem

Expand Messages
  • g1mxp
    Hi Have got a very perplexing problem with my DX394. On listening to the amateur bands the set works fine on LSB. However on USB on the 14 mhzs band the
    Message 1 of 4 , Dec 7, 2012
      Hi
      Have got a very perplexing problem with my DX394. On listening to the amateur bands the set works fine on LSB. However on USB on the 14 mhzs band the signals are all coming through badly distorted, On the other USB amateur bands the signals are fine, its only on 14 mhz this problem occurs. Thought it might be signal overload but reducing RF gain makes no diference, neither does a shorter aerial, even occurs using the sets whip. Any ideas

      Merry Christmas to you all.....Edward
    • Tom Holden
      I cannot conceive why USB would be fine on one band and not on another, given what I understand of the way the 394 tunes and that you are a licensed ham and
      Message 2 of 4 , Dec 7, 2012
        I cannot conceive why USB would be fine on one band and not on another,
        given what I understand of the way the 394 tunes and that you are a licensed
        ham and know how to clarify using Fine Tuning. It could be overload
        interference from VHF-FM or SWBC affecting 20m but not so much higher up;
        have you switched in the attenuator on the back, with the antenna feeding
        the Lo-Z input?

        Could you demonstrate the problem with a video on YouTube?

        Tom

        -----Original Message-----
        From: g1mxp
        Sent: Friday, December 07, 2012 9:05 AM
        To: RADIOSHACKDX394@yahoogroups.com
        Subject: [RADIOSHACKDX394] ssb problem




        Hi
        Have got a very perplexing problem with my DX394. On listening to the
        amateur bands the set works fine on LSB. However on USB on the 14 mhzs band
        the signals are all coming through badly distorted, On the other USB amateur
        bands the signals are fine, its only on 14 mhz this problem occurs. Thought
        it might be signal overload but reducing RF gain makes no diference, neither
        does a shorter aerial, even occurs using the sets whip. Any ideas

        Merry Christmas to you all.....Edward
      • w8rmv
        If it is a B version, it could be an USB alignment issue. Thus is an internal adjustment best done with test equipment but can be done by ear. - 73 Bob V
        Message 3 of 4 , Dec 7, 2012
          If it is a "B" version, it could be an USB alignment issue. Thus is an internal adjustment best done with test equipment but can be done by ear. - 73 Bob V

          --- In RADIOSHACKDX394@yahoogroups.com, "g1mxp" <g1mxp@...> wrote:
          >
          > Hi
          > Have got a very perplexing problem with my DX394. On listening to the amateur bands the set works fine on LSB. However on USB on the 14 mhzs band the signals are all coming through badly distorted, On the other USB amateur bands the signals are fine, its only on 14 mhz this problem occurs. Thought it might be signal overload but reducing RF gain makes no diference, neither does a shorter aerial, even occurs using the sets whip. Any ideas
          >
          > Merry Christmas to you all.....Edward
          >
        • edward baker
          Thanks Tom for the reply. Yes will try atten when I return home later today. Hope this sorts it out   73 from Edward ________________________________ From:
          Message 4 of 4 , Dec 7, 2012
            Thanks Tom for the reply. Yes will try atten when I return home later today. Hope this sorts it out
             
            73 from Edward

            ________________________________
            From: Tom Holden <ve3meo@...>
            To: RADIOSHACKDX394@yahoogroups.com
            Sent: Friday, 7 December 2012, 14:50
            Subject: Re: [RADIOSHACKDX394] ssb problem

             
            I cannot conceive why USB would be fine on one band and not on another,
            given what I understand of the way the 394 tunes and that you are a licensed
            ham and know how to clarify using Fine Tuning. It could be overload
            interference from VHF-FM or SWBC affecting 20m but not so much higher up;
            have you switched in the attenuator on the back, with the antenna feeding
            the Lo-Z input?

            Could you demonstrate the problem with a video on YouTube?

            Tom

            -----Original Message-----
            From: g1mxp
            Sent: Friday, December 07, 2012 9:05 AM
            To: mailto:RADIOSHACKDX394%40yahoogroups.com
            Subject: [RADIOSHACKDX394] ssb problem

            Hi
            Have got a very perplexing problem with my DX394. On listening to the
            amateur bands the set works fine on LSB. However on USB on the 14 mhzs band
            the signals are all coming through badly distorted, On the other USB amateur
            bands the signals are fine, its only on 14 mhz this problem occurs. Thought
            it might be signal overload but reducing RF gain makes no diference, neither
            does a shorter aerial, even occurs using the sets whip. Any ideas

            Merry Christmas to you all.....Edward




            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.