Loading ...
Sorry, an error occurred while loading the content.
 

Re: Receiving data.

Expand Messages
  • somethingkillingyou
    hi, in the system menu you have to turn sysex on on both the midi in and midi out menu... set midi channel to 1, and there you go... to send the raven
    Message 1 of 6 , Jul 3, 2012
      hi, in the system menu you have to turn sysex on on both the "midi in" and "midi out" menu... set midi channel to 1, and there you go... to send the raven memory content to a pc, there are options in the write menu... it's something like "send all user songs and motifs" (or something like that)... when you're in sequencer mode you can send songs and motives, while when in performance mode you can send your patches (performances)

      when you send data back to the raven (I use bome's send sysex), you'll know the dump is successful because you'll read on the display that the raven it's receiving midi dump...

      Fabio

      --- In Quasimidi-The-Raven@yahoogroups.com, "paulus2111963" <paulus2111963@...> wrote:
      >
      > Hi Klaus,
      > tried your suggestion but can,t find anything in the system menu to disable the sysex filter, wondering if it could be down to the operating system version, don't know how to check which O.S. I have?? Raven seems to transmit midi data but does not receive, tried it with Midi-Ox & Bome's Send SX with no luck, any suggestions would be gratefuly received.
      >
      > --- In Quasimidi-The-Raven@yahoogroups.com, Klaus_ww@ wrote:
      > >
      > > Sure!
      > > Disable the sysex filter and send sysex on the master channel.
      > > Everything is in the system menu.
      > >
      > > give it a try!
      > >
      > > --- In Quasimidi-The-Raven@yahoogroups.com, "paulus2111963" <paulus2111963@> wrote:
      > > >
      > > > Hi guys,
      > > > just wondering if any of you out there know how to set the Raven to receive sys-ex data??? Thanks,
      > > > Paul.
      > > >
      > >
      >
    • Paul Young
      Thanks for your help, unfortunately I think I have yet another fault on the machine, I have been plagued with problems since I bought it which is a real shame
      Message 2 of 6 , Jul 3, 2012
        Thanks for your help, unfortunately I think I have yet another fault on the machine, I have been plagued with problems since I bought it which is a real shame as I really like it & they are also very hard to come by these days.



        ________________________________
        From: somethingkillingyou <somethingkillingyou@...>
        To: Quasimidi-The-Raven@yahoogroups.com
        Sent: Tuesday, 3 July 2012, 22:38
        Subject: [Quasimidi-The-Raven] Re: Receiving data.


         


        hi, in the system menu you have to turn sysex on on both the "midi in" and "midi out" menu... set midi channel to 1, and there you go... to send the raven memory content to a pc, there are options in the write menu... it's something like "send all user songs and motifs" (or something like that)... when you're in sequencer mode you can send songs and motives, while when in performance mode you can send your patches (performances)

        when you send data back to the raven (I use bome's send sysex), you'll know the dump is successful because you'll read on the display that the raven it's receiving midi dump...

        Fabio

        --- In mailto:Quasimidi-The-Raven%40yahoogroups.com, "paulus2111963" <paulus2111963@...> wrote:
        >
        > Hi Klaus,
        > tried your suggestion but can,t find anything in the system menu to disable the sysex filter, wondering if it could be down to the operating system version, don't know how to check which O.S. I have?? Raven seems to transmit midi data but does not receive, tried it with Midi-Ox & Bome's Send SX with no luck, any suggestions would be gratefuly received.
        >
        > --- In mailto:Quasimidi-The-Raven%40yahoogroups.com, Klaus_ww@ wrote:
        > >
        > > Sure!
        > > Disable the sysex filter and send sysex on the master channel.
        > > Everything is in the system menu.
        > >
        > > give it a try!
        > >
        > > --- In mailto:Quasimidi-The-Raven%40yahoogroups.com, "paulus2111963" <paulus2111963@> wrote:
        > > >
        > > > Hi guys,
        > > > just wondering if any of you out there know how to set the Raven to receive sys-ex data??? Thanks,
        > > > Paul.
        > > >
        > >
        >




        [Non-text portions of this message have been removed]
      • somethingkillingyou
        are you sure your midi interface is any good? I ve always had problems both with USB and FireWire interfaces for years, and not just with the raven... in fact
        Message 3 of 6 , Jul 3, 2012
          are you sure your midi interface is any good?

          I've always had problems both with USB and FireWire interfaces for years, and not just with the raven... in fact I have some newer but also a lot of older synthesizers... MIDI is almost 30 years old (1983 or 84 I think), but it seems none cares about it anymore! newer interfaces are crap and you can't trust 'em... your data are not safe with USB or firewire, that's my experience at least...

          finally, I had to put an older interface (a cheap soundblaster, with the breakout cable connected to the joystick port) to make things work. no more nightmares with midi dumps and midi editors now!

          p.s.
          also check midi cables or midi filters [midi patchbays and midi pc softwares can be nasty to operate sometimes]

          Fabio

          --- In Quasimidi-The-Raven@yahoogroups.com, Paul Young <paulus2111963@...> wrote:
          >
          > Thanks for your help, unfortunately I think I have yet another fault on the machine, I have been plagued with problems since I bought it which is a real shame as I really like it & they are also very hard to come by these days.
          >
          >
          >
          > ________________________________
          > From: somethingkillingyou <somethingkillingyou@...>
          > To: Quasimidi-The-Raven@yahoogroups.com
          > Sent: Tuesday, 3 July 2012, 22:38
          > Subject: [Quasimidi-The-Raven] Re: Receiving data.
          >
          >
          >  
          >
          >
          > hi, in the system menu you have to turn sysex on on both the "midi in" and "midi out" menu... set midi channel to 1, and there you go... to send the raven memory content to a pc, there are options in the write menu... it's something like "send all user songs and motifs" (or something like that)... when you're in sequencer mode you can send songs and motives, while when in performance mode you can send your patches (performances)
          >
          > when you send data back to the raven (I use bome's send sysex), you'll know the dump is successful because you'll read on the display that the raven it's receiving midi dump...
          >
          > Fabio
          >
          > --- In mailto:Quasimidi-The-Raven%40yahoogroups.com, "paulus2111963" <paulus2111963@> wrote:
          > >
          > > Hi Klaus,
          > > tried your suggestion but can,t find anything in the system menu to disable the sysex filter, wondering if it could be down to the operating system version, don't know how to check which O.S. I have?? Raven seems to transmit midi data but does not receive, tried it with Midi-Ox & Bome's Send SX with no luck, any suggestions would be gratefuly received.
          > >
          > > --- In mailto:Quasimidi-The-Raven%40yahoogroups.com, Klaus_ww@ wrote:
          > > >
          > > > Sure!
          > > > Disable the sysex filter and send sysex on the master channel.
          > > > Everything is in the system menu.
          > > >
          > > > give it a try!
          > > >
          > > > --- In mailto:Quasimidi-The-Raven%40yahoogroups.com, "paulus2111963" <paulus2111963@> wrote:
          > > > >
          > > > > Hi guys,
          > > > > just wondering if any of you out there know how to set the Raven to receive sys-ex data??? Thanks,
          > > > > Paul.
          > > > >
          > > >
          > >
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.