Loading ...
Sorry, an error occurred while loading the content.

Weird text in each time block, only first run of day

Expand Messages
  • mfield3
    CESD, I m experiencing an odd issue that s been happening for the last few builds, up to and including 2.04. Only on the first run of Pimlical each day, I see
    Message 1 of 3 , Nov 2, 2009
    View Source
    • 0 Attachment
      CESD,

      I'm experiencing an odd issue that's been happening for the last few builds, up to and including 2.04. Only on the first run of Pimlical each day, I see text in every open time block, in the day and day+ views (day+ only up to 4 days). The text at 09:00 is this:

      05:00 - - 12:00 Kwajalein, Eniwetok

      At 10:00, it's:

      06:00 - - 12:00 Kwajalein, Eniwetok

      And so on (i.e., the time on the left is four hours less than the time block in which the text appears, and the 12:00 does not change; FWIW, I'm in GMT -8). The text is light colored (the same as the time in the open time blocks). Neither of those words appear in any of my data according to Pimlical's find function.

      From my perspective, this is a low priority, because I just close Pimlical and re-open it each morning. I imagine this issue is somehow related to time zone code or settings -- let me know if you'd like info about a particular setting on my system.

      Marc
    • CESDewar
      I m experiencing an odd issue that s been happening for the last few builds, up to and including 2.04. Only on the first run of Pimlical each day, I see text
      Message 2 of 3 , Nov 2, 2009
      View Source
      • 0 Attachment
        I'm experiencing an odd issue that's been happening for the last few builds,
        up to and including 2.04. Only on the first run of Pimlical each day, I see
        text in every open time block, in the day and day+ views (day+ only up to 4
        days). The text at 09:00 is this:
        05:00 - - 12:00 Kwajalein, Eniwetok

        This was discussed earlier. Go into Preferences and look for this
        preference:

        MultiDayViewAlternateTimezone

        and set it to All Timezones. If you have timezones disabled, enable them
        (IncludeTimeZoneSupport = true) and then change that preference setting, or
        manually edit your preference file to change it. The default preference
        file: Preferences.def in your program install folder has the proper setting
        for that preference so you can always check that if you need to.

        Cheers!
        CESD, Pimlico Software, Inc.
        . . .
      • mfield3
        ... Got it -- thanks! Marc
        Message 3 of 3 , Nov 2, 2009
        View Source
        • 0 Attachment
          --- In Pimlical@yahoogroups.com, "CESDewar" <dewar@...> wrote:
          > This was discussed earlier. Go into Preferences and look for this
          > preference:
          >

          Got it -- thanks!

          Marc
        Your message has been successfully submitted and would be delivered to recipients shortly.