Loading ...
Sorry, an error occurred while loading the content.

Snow Leopard and Java SE 6

Expand Messages
  • petereva2002
    CESD, All, If you missed this, the new Mac OS (10.6) will support Java SE 6, and only that version. I do not know if it affects Pimlical on the Mac, but
    Message 1 of 1 , Sep 2, 2009
    View Source
    • 0 Attachment
      CESD, All,

      If you missed this, the new Mac OS (10.6) will support Java SE 6, and only that version. I do not know if it affects Pimlical on the Mac, but thought it good to mention.

      Thank you!

      Peter
    Your message has been successfully submitted and would be delivered to recipients shortly.