Loading ...
Sorry, an error occurred while loading the content.

Re: [Peterhead] re Peterhead site

Expand Messages
  • Henderson, Roy
    I am getting an http 400 error back Lyn - connection refused - so looks like a server or hosting issue ... Regards, Roy ________________________________ From:
    Message 1 of 6 , Oct 29, 2010
    • 0 Attachment
      I am getting an http 400 error back Lyn - connection refused - so looks like a server or hosting issue ...

      Regards,

      Roy

      ________________________________

      From: Peterhead@yahoogroups.com <Peterhead@yahoogroups.com>
      To: Peterhead@yahoogroups.com <Peterhead@yahoogroups.com>
      Sent: Sat Oct 30 00:45:16 2010
      Subject: [Peterhead] re Peterhead site




      Hi everyone,

      I have been trying to access Wade’s site for a couple of days with no luck

      http://users.bigpond.net.au/phdgen/

      Is there a problem or is it just me?

      Thanks

      Lyn

      Researching Clubb & Davidson

      [Non-text portions of this message have been removed]




      ===============================
      CONFIDENTIAL & PRIVILEGED COMMUNICATION

      The information contained in this message is privileged, confidential, and protected from disclosure.
      This message is intended for the individual or entity addressed herein.
      If you are not the intended recipient, please do not read, copy, use or disclose this communication to others.
      Also please notify the sender by replying to this message, and then delete it from your system.
      The sender totally disclaims, and will not accept, any responsibility or liability for the unauthorized use,
      or the consequences of any unauthorized use, of this communication or message.


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.