Loading ...
Sorry, an error occurred while loading the content.

Re: [PanoToolsNG] I've got the same dot in my images

Expand Messages
  • Joost Nieuwenhuijse
    The black blobs in the sky? Dust on the sensor. At least I hope it s not fungus.. Joost
    Message 1 of 2 , May 11, 2007
    • 0 Attachment
      The black blobs in the sky? Dust on the sensor. At least I hope it's not
      fungus..

      Joost

      Nick Gordon wrote:
      > Hi,
      >
      > Im using the images Joost added for trying PTGui 7.
      > And there I suddenly see the same kind of spots at the top as I'm
      > having on my photos.
      >
      > 1. Does anyone else have the same type of spots.
      > 2. Does anyone no where they come from. It could be dust. But not on
      > the sensor and probebly not on back or front of lens.
      >
      > I had three people at a store take a look at this and they they tested
      > the lens with their camera. They couldn't tell for sure and suggested
      > sending it to Nikon to clean it.
      >
      > I thought maybe it would be a bacteria somewhere in the lens since i
      > dropped my camera ones in the water. Camera did not survive and now
      > i'm thinking that maybe the lens didn't survive this either.
      >
      > Any ideas?
      >
      > A big step forward with your software Joost. Congratulations
      >
      > Nick
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.