Loading ...
Sorry, an error occurred while loading the content.
 

Re: HDR Panoramas - ptgui workflow question

Expand Messages
  • zeitreisender_2033
    Hello, I have one problem following the workflow that was drafted in that thread. Once I have created a template in Ptgui from the first set of pictures I
    Message 1 of 9 , Apr 2, 2007
      Hello, I have one problem following the workflow that was drafted in
      that thread. Once I have created a template in Ptgui from the first
      set of pictures I create a new project and apply that saved template.
      I then load the next series of pictures and then I navigate directly
      into the create panorama tab. Here's my problem, once I press send to
      batch stitcher I can see it loads and blends all images of that series
      but the output is only the panopicture with showing only the first
      picture (0) of that series. All others pictures (2-6) are shown as
      black. I made sure that all images were selected in the creation tab
      and I see the batcher takes all pictures. I don't know where this
      comes from. Any ideas?
    • Hans Nyberg
      ... You have to load the images first and then apply the template. It wont work if you apply the template without images. Use advanced mode and check that the
      Message 2 of 9 , Apr 2, 2007
        --- In PanoToolsNG@yahoogroups.com, "zeitreisender_2033" <subscriber02@...> wrote:
        >
        > Hello, I have one problem following the workflow that was drafted in
        > that thread. Once I have created a template in Ptgui from the first
        > set of pictures I create a new project and apply that saved template.
        > I then load the next series of pictures and then I navigate directly
        > into the create panorama tab. Here's my problem, once I press send to
        > batch stitcher I can see it loads and blends all images of that series
        > but the output is only the panopicture with showing only the first
        > picture (0) of that series. All others pictures (2-6) are shown as
        > black. I made sure that all images were selected in the creation tab
        > and I see the batcher takes all pictures. I don't know where this
        > comes from. Any ideas?
        >
        You have to load the images first and then apply the template.
        It wont work if you apply the template without images.

        Use advanced mode and check that the template has applied all the settings from your
        original project.

        Hans

        Hans
      • Erik Krause
        ... ...and check Pano Editor (Ctrl+E on windows) to see whether the images are aligned properly prior to stitching. best regards -- Copyright (c) 2007 Erik
        Message 3 of 9 , Apr 2, 2007
          On Monday, April 02, 2007 at 12:42, Hans Nyberg wrote:

          > You have to load the images first and then apply the template.
          > It wont work if you apply the template without images.
          >
          > Use advanced mode and check that the template has applied all the
          > settings from your original project.

          ...and check Pano Editor (Ctrl+E on windows) to see whether the
          images are aligned properly prior to stitching.

          best regards
          --
          Copyright (c) 2007 Erik Krause
          Verbatim copying and distribution strictly forbidden
          except those allowed in wiki.panotools.org/User_Guidelines
        • Sharpeshotsphoto@shaw.ca
          One EXTREMELY useful tip I found online after much frustration with JAGGIES was extremely simple to do. If you re reducing size and you want to avoid these,
          Message 4 of 9 , Apr 3, 2007
            One EXTREMELY useful tip I found online after much frustration with 'JAGGIES' was extremely simple to do.
            If you're reducing size and you want to avoid these, simply reduce the original to 90% and then do the same with each successive one until you get to the size you're after.
            I made up a very small action for this.
            I manually reduce the Image Size to 72 ppi (*if I'm sizing for WEB) from 300 ppi and then enlarge my onscreen image back to fullscreen @ 100%.
            I just hit the arrow on my action repeatedly until the Image reduces to the size I need.
            NO Jaggies and works like a charm.
            Wish I had known about this a lot sooner.
            To clarify, just drop the image size by 10% successively and goodbye shark's teeth.

            Cheers,

            John Sharpe/Sharpeshots
            www.Sharpeshots.com



            [Non-text portions of this message have been removed]
          • Erik Krause
            ... Yes, this is known as step interpolation for some time. However, this applies to photoshop, not to PTGui. PTGui is able to use high quality anti-aliasing
            Message 5 of 9 , Apr 3, 2007
              On Tuesday, April 03, 2007 at 14:54, Sharpeshotsphoto@... wrote:

              > One EXTREMELY useful tip I found online after much frustration with 'JAGGIES'
              > was extremely simple to do. If you're reducing size and you want to avoid
              > these, simply reduce the original to 90% and then do the same with each
              > successive one until you get to the size you're after. I made up a very small
              > action for this. I manually reduce the Image Size to 72 ppi (*if I'm sizing
              > for WEB) from 300 ppi and then enlarge my onscreen image back to fullscreen @
              > 100%. I just hit the arrow on my action repeatedly until the Image reduces to
              > the size I need. NO Jaggies and works like a charm. Wish I had known about
              > this a lot sooner. To clarify, just drop the image size by 10% successively
              > and goodbye shark's teeth.

              Yes, this is known as "step interpolation" for some time. However,
              this applies to photoshop, not to PTGui. PTGui is able to use high
              quality anti-aliasing interpolators which should produce no jaggies
              regardles of the amount of downsizing. If it produces them anyway,
              this must be considered a bug.

              best regards
              --
              Copyright (c) 2007 Erik Krause
              Verbatim copying and distribution strictly forbidden
              except those allowed in wiki.panotools.org/User_Guidelines
            Your message has been successfully submitted and would be delivered to recipients shortly.