Loading ...
Sorry, an error occurred while loading the content.

Fine Tune Control Points ... On or Off?

Expand Messages
  • stuart mcalister
    Hello again, Now that I ve been ably assisted throught sorting out mounting postions and the finite guide to parallax etc, I ve come across a little something
    Message 1 of 9 , Mar 31, 2007
    • 0 Attachment
      Hello again,

      Now that I've been ably assisted throught sorting out
      mounting postions and the finite guide to parallax
      etc, I've come across a little something regarding
      stitching and 'Fine Tuning'.

      According to PTMac's tutorial, they say that "the fine
      tuning options are not recommended for fisheye
      images".

      However, I am using PTGui and wonder if any users of
      this know if PTGui has the option to turn OFF the fine
      tuning option? I've searched everywhere within
      Preferences and in Advanced Mode and no such button
      exists. Is it just the lucky users of PTMac (and maybe
      others) who have this option?

      Regards and thanks,

      Stuart



      ___________________________________________________________
      Copy addresses and emails from any email account to Yahoo! Mail - quick, easy and free. http://uk.docs.yahoo.com/trueswitch2.html
    • John Houghton
      ... There is no fine tuning option to turn on or off. There is an auto-add option to place the second point of a pair on the matching feature automatically.
      Message 2 of 9 , Mar 31, 2007
      • 0 Attachment
        --- In PanoToolsNG@yahoogroups.com, stuart mcalister
        <strtmcalister@...> wrote:
        >
        > However, I am using PTGui and wonder if any users of
        > this know if PTGui has the option to turn OFF the fine
        > tuning option?

        There is no fine tuning option to turn on or off. There is an auto-add
        option to place the second point of a pair on the matching feature
        automatically. You can fine tune the position of a point manually
        using the arrow keys, or with the mouse while holding down ctrl & alt.

        John
      • Erik Krause
        ... PTGui doesn t seem to have this limitation. Automatic control point creations works pretty good, both for rectilinear and fisheye images. PTGui apparently
        Message 3 of 9 , Mar 31, 2007
        • 0 Attachment
          On Saturday, March 31, 2007 at 12:52, stuart mcalister wrote:

          > According to PTMac's tutorial, they say that "the fine
          > tuning options are not recommended for fisheye
          > images".
          >
          > However, I am using PTGui and wonder if any users of
          > this know if PTGui has the option to turn OFF the fine
          > tuning option? I've searched everywhere within
          > Preferences and in Advanced Mode and no such button
          > exists. Is it just the lucky users of PTMac (and maybe
          > others) who have this option?

          PTGui doesn't seem to have this limitation. Automatic control point
          creations works pretty good, both for rectilinear and fisheye images.

          PTGui apparently remaps images for control point fine tuning, since
          the CP generator does not work for other projections than rectilinear
          or fisheye - especially not for equirectangular. Hence you can't use
          it to stitch an additional image into a ready stitched panorama.

          best regards
          --
          Copyright (c) 2007 Erik Krause
          Verbatim copying and distribution strictly forbidden
          except those allowed in wiki.panotools.org/User_Guidelines
        • stuart mcalister
          Dear John, Noted. Thanks again. Regards, Stuart ... ___________________________________________________________ New Yahoo! Mail is the ultimate force in
          Message 4 of 9 , Mar 31, 2007
          • 0 Attachment
            Dear John,

            Noted. Thanks again.

            Regards,

            Stuart
            --- John Houghton <j.houghton@...> wrote:

            > --- In PanoToolsNG@yahoogroups.com, stuart mcalister
            >
            > <strtmcalister@...> wrote:
            > >
            > > However, I am using PTGui and wonder if any users
            > of
            > > this know if PTGui has the option to turn OFF the
            > fine
            > > tuning option?
            >
            > There is no fine tuning option to turn on or off.
            > There is an auto-add
            > option to place the second point of a pair on the
            > matching feature
            > automatically. You can fine tune the position of a
            > point manually
            > using the arrow keys, or with the mouse while
            > holding down ctrl & alt.
            >
            > John
            >
            >






            ___________________________________________________________
            New Yahoo! Mail is the ultimate force in competitive emailing. Find out more at the Yahoo! Mail Championships. Plus: play games and win prizes.
            http://uk.rd.yahoo.com/evt=44106/*http://mail.yahoo.net/uk
          • zeitreisender_2033
            Hello, I have one problem following the workflow that was drafted in that thread. Once I have created a template in Ptgui from the first set of pictures I
            Message 5 of 9 , Apr 2, 2007
            • 0 Attachment
              Hello, I have one problem following the workflow that was drafted in
              that thread. Once I have created a template in Ptgui from the first
              set of pictures I create a new project and apply that saved template.
              I then load the next series of pictures and then I navigate directly
              into the create panorama tab. Here's my problem, once I press send to
              batch stitcher I can see it loads and blends all images of that series
              but the output is only the panopicture with showing only the first
              picture (0) of that series. All others pictures (2-6) are shown as
              black. I made sure that all images were selected in the creation tab
              and I see the batcher takes all pictures. I don't know where this
              comes from. Any ideas?
            • Hans Nyberg
              ... You have to load the images first and then apply the template. It wont work if you apply the template without images. Use advanced mode and check that the
              Message 6 of 9 , Apr 2, 2007
              • 0 Attachment
                --- In PanoToolsNG@yahoogroups.com, "zeitreisender_2033" <subscriber02@...> wrote:
                >
                > Hello, I have one problem following the workflow that was drafted in
                > that thread. Once I have created a template in Ptgui from the first
                > set of pictures I create a new project and apply that saved template.
                > I then load the next series of pictures and then I navigate directly
                > into the create panorama tab. Here's my problem, once I press send to
                > batch stitcher I can see it loads and blends all images of that series
                > but the output is only the panopicture with showing only the first
                > picture (0) of that series. All others pictures (2-6) are shown as
                > black. I made sure that all images were selected in the creation tab
                > and I see the batcher takes all pictures. I don't know where this
                > comes from. Any ideas?
                >
                You have to load the images first and then apply the template.
                It wont work if you apply the template without images.

                Use advanced mode and check that the template has applied all the settings from your
                original project.

                Hans

                Hans
              • Erik Krause
                ... ...and check Pano Editor (Ctrl+E on windows) to see whether the images are aligned properly prior to stitching. best regards -- Copyright (c) 2007 Erik
                Message 7 of 9 , Apr 2, 2007
                • 0 Attachment
                  On Monday, April 02, 2007 at 12:42, Hans Nyberg wrote:

                  > You have to load the images first and then apply the template.
                  > It wont work if you apply the template without images.
                  >
                  > Use advanced mode and check that the template has applied all the
                  > settings from your original project.

                  ...and check Pano Editor (Ctrl+E on windows) to see whether the
                  images are aligned properly prior to stitching.

                  best regards
                  --
                  Copyright (c) 2007 Erik Krause
                  Verbatim copying and distribution strictly forbidden
                  except those allowed in wiki.panotools.org/User_Guidelines
                • Sharpeshotsphoto@shaw.ca
                  One EXTREMELY useful tip I found online after much frustration with JAGGIES was extremely simple to do. If you re reducing size and you want to avoid these,
                  Message 8 of 9 , Apr 3, 2007
                  • 0 Attachment
                    One EXTREMELY useful tip I found online after much frustration with 'JAGGIES' was extremely simple to do.
                    If you're reducing size and you want to avoid these, simply reduce the original to 90% and then do the same with each successive one until you get to the size you're after.
                    I made up a very small action for this.
                    I manually reduce the Image Size to 72 ppi (*if I'm sizing for WEB) from 300 ppi and then enlarge my onscreen image back to fullscreen @ 100%.
                    I just hit the arrow on my action repeatedly until the Image reduces to the size I need.
                    NO Jaggies and works like a charm.
                    Wish I had known about this a lot sooner.
                    To clarify, just drop the image size by 10% successively and goodbye shark's teeth.

                    Cheers,

                    John Sharpe/Sharpeshots
                    www.Sharpeshots.com



                    [Non-text portions of this message have been removed]
                  • Erik Krause
                    ... Yes, this is known as step interpolation for some time. However, this applies to photoshop, not to PTGui. PTGui is able to use high quality anti-aliasing
                    Message 9 of 9 , Apr 3, 2007
                    • 0 Attachment
                      On Tuesday, April 03, 2007 at 14:54, Sharpeshotsphoto@... wrote:

                      > One EXTREMELY useful tip I found online after much frustration with 'JAGGIES'
                      > was extremely simple to do. If you're reducing size and you want to avoid
                      > these, simply reduce the original to 90% and then do the same with each
                      > successive one until you get to the size you're after. I made up a very small
                      > action for this. I manually reduce the Image Size to 72 ppi (*if I'm sizing
                      > for WEB) from 300 ppi and then enlarge my onscreen image back to fullscreen @
                      > 100%. I just hit the arrow on my action repeatedly until the Image reduces to
                      > the size I need. NO Jaggies and works like a charm. Wish I had known about
                      > this a lot sooner. To clarify, just drop the image size by 10% successively
                      > and goodbye shark's teeth.

                      Yes, this is known as "step interpolation" for some time. However,
                      this applies to photoshop, not to PTGui. PTGui is able to use high
                      quality anti-aliasing interpolators which should produce no jaggies
                      regardles of the amount of downsizing. If it produces them anyway,
                      this must be considered a bug.

                      best regards
                      --
                      Copyright (c) 2007 Erik Krause
                      Verbatim copying and distribution strictly forbidden
                      except those allowed in wiki.panotools.org/User_Guidelines
                    Your message has been successfully submitted and would be delivered to recipients shortly.