Loading ...
Sorry, an error occurred while loading the content.
 

Re: Quicktime and Vista x64

Expand Messages
  • Bert Vierstra
    Ok, if you put the QT player in legacy mode, stand alone panos show, webpages still don t work... SPi-V also has problems, no hardware accelaration (or
    Message 1 of 2 , Feb 21, 2007
      Ok, if you put the QT player in legacy mode, stand alone panos show,
      webpages still don't work...

      SPi-V also has problems, no hardware accelaration (or something)...

      DevalVR works very nicely on Vista x64, as well as Flash Panos



      On 2/22/07, Bert Vierstra <vierstra@...> wrote:
      > Dear Listers,
      >
      > After wrestling myself through all kind of installation problems with
      > Vista 64bits, and getting some 32bits stuff to work (such as
      > Shockwave) it seems that not all QT content shows up in Vista 64.
      >
      > Pano's !
      >
      > I search the QT list, some people have the same as me, just a white screen :(
      >
      > My guess is that some DLL's have to be copied to the SysWOW64
      > directory, since its 32 bits....
      >
      > Any of you have experience with this ?
      >
      > Thanks
      >
      > --
      > best regards,
      >
      > Bert Vierstra
      >
      > http://www.360rage.com/
      > http://www.bali3d.com/
      >


      --
      best regards,

      Bert Vierstra

      http://www.360rage.com/
      http://www.bali3d.com/
    Your message has been successfully submitted and would be delivered to recipients shortly.