Loading ...
Sorry, an error occurred while loading the content.

Re: [PanoToolsNG] HTML5 Output in Pano2VR gives "Error loading panorama XML"

Expand Messages
  • Luc Villeneuve
    Hi, I very often use the placeholder $n.xml and $n.swf for the names. From there, that always walk hand in hand.
    Message 1 of 5 , Apr 29, 2012
    • 0 Attachment
      Hi,

      I very often use the placeholder $n.xml and $n.swf for the names. From there, that always walk hand in hand.


      On 29 avr. 2012, at 02:40, Bostjan Burger wrote:

       

      Check that the names of *.swf file and *.xml are same in the html document and that the html document call the same name of xml document which is in the directory.

      Bostjan


      From: Paul Fretheim <paul@...>
      To: PanoToolsNG@yahoogroups.com
      Sent: Sunday, April 29, 2012 12:45 AM
      Subject: [PanoToolsNG] HTML5 Output in Pano2VR gives "Error loading panorama XML"

       
      I recently upgraded to 3.1.4 64bit version of Pano2VR. When I try to
      output to html5 I get the error message "Error loading panorama XML."
      with FireFox and Safari. With Explorer 32 bit the panorama skin loads
      and the panorama appears briefly and then the display window for the
      panorama turns black. The skin controls remain displayed, but other than
      the information button are not active.

      Has anyone else experienced these issues? Do you have a solution?

      Thank you.

      Paul Fretheim
      Inyo Pro




    Your message has been successfully submitted and would be delivered to recipients shortly.