Loading ...
Sorry, an error occurred while loading the content.

HTML5 Output in Pano2VR gives "Error loading panorama XML"

Expand Messages
  • Paul Fretheim
    I recently upgraded to 3.1.4 64bit version of Pano2VR. When I try to output to html5 I get the error message Error loading panorama XML. with FireFox and
    Message 1 of 5 , Apr 28 3:45 PM
    • 0 Attachment
      I recently upgraded to 3.1.4 64bit version of Pano2VR. When I try to
      output to html5 I get the error message "Error loading panorama XML."
      with FireFox and Safari. With Explorer 32 bit the panorama skin loads
      and the panorama appears briefly and then the display window for the
      panorama turns black. The skin controls remain displayed, but other than
      the information button are not active.

      Has anyone else experienced these issues? Do you have a solution?

      Thank you.

      Paul Fretheim
      Inyo Pro
    • Ken Warner
      Paul, have you tried the Pano2VR blog. They are very good and very responsive there.
      Message 2 of 5 , Apr 28 4:10 PM
      • 0 Attachment
        Paul, have you tried the Pano2VR blog. They are very good and very responsive there.

        http://gardengnomesoftware.com/forum/viewforum.php?f=6&sid=f2a3406bf250539e0fcef5ed3ab53240

        Paul Fretheim wrote:
        > I recently upgraded to 3.1.4 64bit version of Pano2VR. When I try to
        > output to html5 I get the error message "Error loading panorama XML."
        > with FireFox and Safari. With Explorer 32 bit the panorama skin loads
        > and the panorama appears briefly and then the display window for the
        > panorama turns black. The skin controls remain displayed, but other than
        > the information button are not active.
        >
        > Has anyone else experienced these issues? Do you have a solution?
        >
        > Thank you.
        >
        > Paul Fretheim
        > Inyo Pro
        >
      • AYRTON
        ... I tought the same Ken :-)
        Message 3 of 5 , Apr 28 4:13 PM
        • 0 Attachment

          On Sat, Apr 28, 2012 at 8:10 PM, Ken Warner <kwarner000@...> wrote:
          Paul, have you tried the Pano2VR blog.  They are very good and very responsive there.

          I tought the same Ken :-)

           

          http://gardengnomesoftware.com/forum/viewforum.php?f=6&sid=f2a3406bf250539e0fcef5ed3ab53240

          Paul Fretheim wrote:
          >   I recently upgraded to 3.1.4 64bit version of Pano2VR. When I try to
          > output to html5 I get the error message "Error loading panorama XML."
          > with FireFox and Safari. With Explorer 32 bit the panorama skin loads
          > and the panorama appears briefly and then the display window for the
          > panorama turns black. The skin controls remain displayed, but other than
          > the information button are not active.
          >
          > Has anyone else experienced these issues? Do you have a solution?
          >
          > Thank you.
          >
          > Paul Fretheim
          > Inyo Pro
          >


          ------------------------------------

          --
          <*> Wiki: http://wiki.panotools.org
          <*> User Guidelines: http://wiki.panotools.org/User_Guidelines
          <*> Nabble (Web) http://panotoolsng.586017.n4.nabble.com/
          <*> NG Member Map http://www.panomaps.com/ng
          <*> Moderators/List Admins: PanoToolsNG-owner@yahoogroups.com
          Yahoo! Groups Links

          <*> To visit your group on the web, go to:
             http://groups.yahoo.com/group/PanoToolsNG/

          <*> Your email settings:
             Individual Email | Traditional

          <*> To change settings online go to:
             http://groups.yahoo.com/group/PanoToolsNG/join
             (Yahoo! ID required)

          <*> To change settings via email:
             PanoToolsNG-digest@yahoogroups.com
             PanoToolsNG-fullfeatured@yahoogroups.com

          <*> To unsubscribe from this group, send an email to:
             PanoToolsNG-unsubscribe@yahoogroups.com

          <*> Your use of Yahoo! Groups is subject to:
             http://docs.yahoo.com/info/terms/


        • Bostjan Burger
          Check that the names of *.swf file and *.xml are same in the html document and that the html document call the same name of xml document which is in the
          Message 4 of 5 , Apr 28 11:40 PM
          • 0 Attachment
            Check that the names of *.swf file and *.xml are same in the html document and that the html document call the same name of xml document which is in the directory.

            Bostjan


            From: Paul Fretheim <paul@...>
            To: PanoToolsNG@yahoogroups.com
            Sent: Sunday, April 29, 2012 12:45 AM
            Subject: [PanoToolsNG] HTML5 Output in Pano2VR gives "Error loading panorama XML"

             
            I recently upgraded to 3.1.4 64bit version of Pano2VR. When I try to
            output to html5 I get the error message "Error loading panorama XML."
            with FireFox and Safari. With Explorer 32 bit the panorama skin loads
            and the panorama appears briefly and then the display window for the
            panorama turns black. The skin controls remain displayed, but other than
            the information button are not active.

            Has anyone else experienced these issues? Do you have a solution?

            Thank you.

            Paul Fretheim
            Inyo Pro


          • Luc Villeneuve
            Hi, I very often use the placeholder $n.xml and $n.swf for the names. From there, that always walk hand in hand.
            Message 5 of 5 , Apr 29 6:17 AM
            • 0 Attachment
              Hi,

              I very often use the placeholder $n.xml and $n.swf for the names. From there, that always walk hand in hand.


              On 29 avr. 2012, at 02:40, Bostjan Burger wrote:

               

              Check that the names of *.swf file and *.xml are same in the html document and that the html document call the same name of xml document which is in the directory.

              Bostjan


              From: Paul Fretheim <paul@...>
              To: PanoToolsNG@yahoogroups.com
              Sent: Sunday, April 29, 2012 12:45 AM
              Subject: [PanoToolsNG] HTML5 Output in Pano2VR gives "Error loading panorama XML"

               
              I recently upgraded to 3.1.4 64bit version of Pano2VR. When I try to
              output to html5 I get the error message "Error loading panorama XML."
              with FireFox and Safari. With Explorer 32 bit the panorama skin loads
              and the panorama appears briefly and then the display window for the
              panorama turns black. The skin controls remain displayed, but other than
              the information button are not active.

              Has anyone else experienced these issues? Do you have a solution?

              Thank you.

              Paul Fretheim
              Inyo Pro




            Your message has been successfully submitted and would be delivered to recipients shortly.