Loading ...
Sorry, an error occurred while loading the content.
 

Re: [PanoToolsNG] Re: Panorama not working with Chrome

Expand Messages
  • Bostjan Burger
    After some hours the same problem has occured. So not Chrome, not swf and script (?) ...server? hm... but why not with Safari, IE, Mozilla, Opera...only
    Message 1 of 21 , Feb 26, 2012
      After some hours the same problem has occured. So not Chrome, not swf and script (?) ...server? hm... but why not with Safari, IE, Mozilla, Opera...only Chrome..

      Bostjan


      From: Sacha Griffin <sachagriffin@...>
      To: "PanoToolsNG@yahoogroups.com" <PanoToolsNG@yahoogroups.com>
      Sent: Sunday, February 26, 2012 4:33 PM
      Subject: Re: [PanoToolsNG] Re: Panorama not working with Chrome

       
      Since its on multiple installs of chrome and wildly inconsistent, I would investigate your web server. I've never seen anything like what is happening on another site with chrome. Also only the swf resource is affected.

      Sacha


      On Feb 26, 2012, at 9:42 AM, Bostjan Burger <si_lander@...> wrote:

       
      I still don't understand the reason for strange behaviour of Chrome but I have uninstalled the Chrome, swithched computer off and then after restarting installed the fresh version of Chrome again. Now on WinPC and MacPC works fluently. I can just guess that it was something wrong with the automatic update of Chrome. 

      Can someone try that procedure and confirm my notice?

      :) Boštjan


      From: Erik Krause <erik.krause@...>
      To: PanoToolsNG@yahoogroups.com
      Sent: Sunday, February 26, 2012 3:36 PM
      Subject: [PanoToolsNG] Re: Panorama not working with Chrome

       
      Am 26.02.2012 05:51, schrieb Bostjan Burger:
      > I have noticed that the issue is only with the new updated version of
      > Chrome (17.0.963.56 m)... I am still confused...

      Yesterday trying the html page I couldn't follow the hotspots from the
      cylindrical to the other panoramas, but today it completely fails to
      load. Developer tools console reports an error: "Failed to load resource
      - http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf"

      Interesting that it works perfectly, if I open the .swf directly:
      http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf

      --
      Erik Krause
      http://www.erik-krause.de

    • Matthew Rogers
      WHY ? Because internally chrome uses a completely different protocol to request and download files. I m not sure if reading up on it will solve your problem:
      Message 2 of 21 , Feb 26, 2012
        WHY ? Because internally chrome uses a completely different protocol to request and download files. I'm not sure if reading up on it will solve your problem:


        Matt


        On 26 Feb 2012, at 17:57, Bostjan Burger wrote:

         

        After some hours the same problem has occured. So not Chrome, not swf and script (?) ...server? hm... but why not with Safari, IE, Mozilla, Opera...only Chrome..

        Bostjan


        From: Sacha Griffin <sachagriffin@...>
        To: "PanoToolsNG@yahoogroups.com" <PanoToolsNG@yahoogroups.com>
        Sent: Sunday, February 26, 2012 4:33 PM
        Subject: Re: [PanoToolsNG] Re: Panorama not working with Chrome

         
        Since its on multiple installs of chrome and wildly inconsistent, I would investigate your web server. I've never seen anything like what is happening on another site with chrome. Also only the swf resource is affected.

        Sacha


        On Feb 26, 2012, at 9:42 AM, Bostjan Burger <si_lander@...> wrote:

         
        I still don't understand the reason for strange behaviour of Chrome but I have uninstalled the Chrome, swithched computer off and then after restarting installed the fresh version of Chrome again. Now on WinPC and MacPC works fluently. I can just guess that it was something wrong with the automatic update of Chrome. 

        Can someone try that procedure and confirm my notice?

        :) Boštjan


        From: Erik Krause <erik.krause@...>
        To: PanoToolsNG@yahoogroups.com
        Sent: Sunday, February 26, 2012 3:36 PM
        Subject: [PanoToolsNG] Re: Panorama not working with Chrome

         
        Am 26.02.2012 05:51, schrieb Bostjan Burger:
        > I have noticed that the issue is only with the new updated version of
        > Chrome (17.0.963.56 m)... I am still confused...

        Yesterday trying the html page I couldn't follow the hotspots from the
        cylindrical to the other panoramas, but today it completely fails to
        load. Developer tools console reports an error: "Failed to load resource
        - http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf"

        Interesting that it works perfectly, if I open the .swf directly:
        http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf

        --
        Erik Krause
        http://www.erik-krause.de



      • Kyle Goodnight
        ... -- Regards, Kyle I was using Chrome (canary) and suddnely, addon s that had been working fine started crashing.  A photoshop training site I use, suddenly
        Message 3 of 21 , Feb 26, 2012
          I was using Chrome (canary) and suddnely, addon's that had been working fine started crashing.  A photoshop training site I use, suddenly ,the streaming started "picelating" (sp) and various other small annoyances.  I tried reinstalling but finally had to go back to firefox...which works fine...Still wondering what happeed??

          Kyle

          Sunday, February 26, 2012 12:57 PM
           
          After some hours the same problem has occured. So not Chrome, not swf and script (?) ...server? hm... but why not with Safari, IE, Mozilla, Opera...only Chrome..

          Bostjan


          From: Sacha Griffin <sachagriffin@...>
          To: "PanoToolsNG@yahoogroups.com" <PanoToolsNG@yahoogroups.com>
          Sent: Sunday, February 26, 2012 4:33 PM
          Subject: Re: [PanoToolsNG] Re: Panorama not working with Chrome

           
          Since its on multiple installs of chrome and wildly inconsistent, I would investigate your web server. I've never seen anything like what is happening on another site with chrome. Also only the swf resource is affected.

          Sacha


          On Feb 26, 2012, at 9:42 AM, Bostjan Burger <si_lander@...> wrote:


          Sunday, February 26, 2012 10:33 AM
           
          Since its on multiple installs of chrome and wildly inconsistent, I would investigate your web server. I've never seen anything like what is happening on another site with chrome. Also only the swf resource is affected.

          Sacha


          On Feb 26, 2012, at 9:42 AM, Bostjan Burger <si_lander@...> wrote:

          Sunday, February 26, 2012 9:42 AM
           
          I still don't understand the reason for strange behaviour of Chrome but I have uninstalled the Chrome, swithched computer off and then after restarting installed the fresh version of Chrome again. Now on WinPC and MacPC works fluently. I can just guess that it was something wrong with the automatic update of Chrome. 

          Can someone try that procedure and confirm my notice?

          :) Boštjan


          From: Erik Krause <erik.krause@...>
          To: PanoToolsNG@yahoogroups.com
          Sent: Sunday, February 26, 2012 3:36 PM
          Subject: [PanoToolsNG] Re: Panorama not working with Chrome

           
          Am 26.02.2012 05:51, schrieb Bostjan Burger:
          > I have noticed that the issue is only with the new updated version of
          > Chrome (17.0.963.56 m)... I am still confused...

          Yesterday trying the html page I couldn't follow the hotspots from the
          cylindrical to the other panoramas, but today it completely fails to
          load. Developer tools console reports an error: "Failed to load resource
          - http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf"

          Interesting that it works perfectly, if I open the .swf directly:
          http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf

          --
          Erik Krause
          http://www.erik-krause.de


          Sunday, February 26, 2012 9:36 AM
           

          Am 26.02.2012 05:51, schrieb Bostjan Burger:
          > I have noticed that the issue is only with the new updated version of
          > Chrome (17.0.963.56 m)... I am still confused...

          Yesterday trying the html page I couldn't follow the hotspots from the
          cylindrical to the other panoramas, but today it completely fails to
          load. Developer tools console reports an error: "Failed to load resource
          - http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf"

          Interesting that it works perfectly, if I open the .swf directly:
          http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf

          --
          Erik Krause
          http://www.erik-krause.de

          Saturday, February 25, 2012 11:51 PM
           
          I have noticed that the issue is only with the new updated version of Chrome (17.0.963.56 m)... I am still confused...

          Boštjan


          From: Sacha Griffin <sachagriffin@...>
          To: PanoToolsNG@yahoogroups.com
          Sent: Saturday, February 25, 2012 10:02 PM
          Subject: RE: [PanoToolsNG] Panorama not working with Chrome

           
          Sorry it’s quite bizarre. What fails consistently one time does not fail after a window close.
          I did see this error on one fail.
           
          Document was loaded from Application Cache with manifest http://www.burger.si/RLV_STOLP/02_VRH_RudarskiStolp.manifest
          Application Cache Checking event
          Application Cache NoUpdate event
           
          Sacha Griffin
          Southern Digital Solutions LLC  - Atlanta, Georgia
          Office: 404-551-4275
           
           
          From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On Behalf Of Bostjan Burger
          Sent: Saturday, February 25, 2012 3:53 PM
          To: PanoToolsNG@yahoogroups.com
          Subject: Re: [PanoToolsNG] Panorama not working with Chrome
           
           
          Sorry, I don't get it... the browser history and cache are cleared and I don't run any other flash window. The script is direct output form Pano2VR (latest version), not modified.
           
          Bostjan





          --
          Regards,
          Kyle

      • Bostjan Burger
        Thanks... I was with Mozilla (before Nestcape), never used IE but I am starting to love Chrome. Boštjan ________________________________ From: Matthew Rogers
        Message 4 of 21 , Feb 26, 2012
          Thanks... I was with Mozilla (before Nestcape), never used IE but I am starting to love Chrome.

          Boštjan


          From: Matthew Rogers <matthew@...>
          To: PanoToolsNG@yahoogroups.com
          Sent: Sunday, February 26, 2012 7:26 PM
          Subject: Re: [PanoToolsNG] Panorama not working with Chrome

           
          WHY ? Because internally chrome uses a completely different protocol to request and download files. I'm not sure if reading up on it will solve your problem:

          http://en.wikipedia.org/wiki/SPDY

          Matt


          On 26 Feb 2012, at 17:57, Bostjan Burger wrote:

           

          After some hours the same problem has occured. So not Chrome, not swf and script (?) ...server? hm... but why not with Safari, IE, Mozilla, Opera...only Chrome..

          Bostjan


          From: Sacha Griffin <sachagriffin@...>
          To: "PanoToolsNG@yahoogroups.com" <PanoToolsNG@yahoogroups.com>
          Sent: Sunday, February 26, 2012 4:33 PM
          Subject: Re: [PanoToolsNG] Re: Panorama not working with Chrome

           
          Since its on multiple installs of chrome and wildly inconsistent, I would investigate your web server. I've never seen anything like what is happening on another site with chrome. Also only the swf resource is affected.

          Sacha


          On Feb 26, 2012, at 9:42 AM, Bostjan Burger <si_lander@...> wrote:

           
          I still don't understand the reason for strange behaviour of Chrome but I have uninstalled the Chrome, swithched computer off and then after restarting installed the fresh version of Chrome again. Now on WinPC and MacPC works fluently. I can just guess that it was something wrong with the automatic update of Chrome. 

          Can someone try that procedure and confirm my notice?

          :) Boštjan


          From: Erik Krause <erik.krause@...>
          To: PanoToolsNG@yahoogroups.com
          Sent: Sunday, February 26, 2012 3:36 PM
          Subject: [PanoToolsNG] Re: Panorama not working with Chrome

           
          Am 26.02.2012 05:51, schrieb Bostjan Burger:
          > I have noticed that the issue is only with the new updated version of
          > Chrome (17.0.963.56 m)... I am still confused...

          Yesterday trying the html page I couldn't follow the hotspots from the
          cylindrical to the other panoramas, but today it completely fails to
          load. Developer tools console reports an error: "Failed to load resource
          - http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf"

          Interesting that it works perfectly, if I open the .swf directly:
          http://www.burger.si/DOGODKI/2012_FasenkMarkovci/seznam.swf

          --
          Erik Krause
          http://www.erik-krause.de





        • Erik Krause
          ... I doubt that s the reason. If I understand correctly SPDY needs a server side counterpart. From the wikipedia page: The browsers Google Chrome and
          Message 5 of 21 , Feb 26, 2012
            Am 26.02.2012 19:26, schrieb Matthew Rogers:
            > WHY ? Because internally chrome uses a completely different protocol to
            > request and download files. I'm not sure if reading up on it will solve
            > your problem:
            >
            > http://en.wikipedia.org/wiki/SPDY

            I doubt that's the reason. If I understand correctly SPDY needs a server
            side counterpart. From the wikipedia page:

            "The browsers Google Chrome and Chromium utilize SPDY when communicating
            with Google services, such as Google Search, Gmail, Chrome sync and when
            serving Google's ads. Google acknowledges that the use of SPDY is
            enabled in the communication between Chrome and Google's SSL-enabled
            servers."

            I guess the problem has something to do with swfobject javascript, since
            the SWF file itself works.

            --
            Erik Krause
            http://www.erik-krause.de
          • Bostjan Burger
            The javascript is the direct output from Pano2VR after tranformation of 360° panorama into VR Panorama. It is same as it was with previous Chrome versions
            Message 6 of 21 , Feb 26, 2012
              The javascript is the direct output from Pano2VR after tranformation of 360° panorama into VR Panorama. It is same as it was with previous Chrome versions where all worked well. 

              Bostjan


              From: Erik Krause <erik.krause@...>
              To: PanoToolsNG@yahoogroups.com
              Sent: Sunday, February 26, 2012 8:50 PM
              Subject: [PanoToolsNG] Re: Panorama not working with Chrome

              Am 26.02.2012 19:26, schrieb Matthew Rogers:
              > WHY ? Because internally chrome uses a completely different protocol to
              > request and download files. I'm not sure if reading up on it will solve
              > your problem:
              >
              > http://en.wikipedia.org/wiki/SPDY

              I doubt that's the reason. If I understand correctly SPDY needs a server
              side counterpart. From the wikipedia page:

              "The browsers Google Chrome and Chromium utilize SPDY when communicating
              with Google services, such as Google Search, Gmail, Chrome sync and when
              serving Google's ads. Google acknowledges that the use of SPDY is
              enabled in the communication between Chrome and Google's SSL-enabled
              servers."

              I guess the problem has something to do with swfobject javascript, since
              the SWF file itself works.

              --
              Erik Krause
              http://www.erik-krause.de


              ------------------------------------

              --
              <*> Wiki: http://wiki.panotools.org
              <*> User Guidelines: http://wiki.panotools.org/User_Guidelines
              <*> Nabble (Web) http://panotoolsng.586017.n4.nabble.com/
              <*> NG Member Map http://www.panomaps.com/ng
              <*> Moderators/List Admins: PanoToolsNG-owner@yahoogroups.com
              Yahoo! Groups Links

              <*> To visit your group on the web, go to:
                  http://groups.yahoo.com/group/PanoToolsNG/

              <*> Your email settings:
                  Individual Email | Traditional

              <*> To change settings online go to:
                  http://groups.yahoo.com/group/PanoToolsNG/join
                  (Yahoo! ID required)

              <*> To change settings via email:
                  PanoToolsNG-digest@yahoogroups.com
                  PanoToolsNG-fullfeatured@yahoogroups.com

              <*> To unsubscribe from this group, send an email to:
                  PanoToolsNG-unsubscribe@yahoogroups.com

              <*> Your use of Yahoo! Groups is subject to:
                  http://docs.yahoo.com/info/terms/



            • Your message has been successfully submitted and would be delivered to recipients shortly.