Loading ...
Sorry, an error occurred while loading the content.

panos with enfuse problem

Expand Messages
  • panobanano
    I have been having problems with using Enfuse actually I use Bracketeer or ImageFuser as an essential part of my workflow. Lately I have been using a higher
    Message 1 of 7 , Feb 17, 2012
    • 0 Attachment
      I have been having problems with using "Enfuse" actually I use Bracketeer or ImageFuser as an essential part of my workflow. Lately I have been using a higher quality workflow by using maximum resolution for me which is 11736x5868 equis at 16 bit. I make the equis with PTGui and them run them all through Bracketeer which was not a problem with 8 bit files but now with the 16 bit the Enfuse app with either Bracketeer or ImageFuser chokes. ImageFuser just gives me a error window saying that imagefuser failed. Bracketeer will usually not even load all the equis saying that it doesn't recognize the file type for some of them.
      Does anyone know what the issue is. Does Enfuse have a limit, size or ??? that is causing this issue. I have to totally change the way I an doing things if I can't figure this out. (which may not be a bad thing...)

      ron rack
      http://360around.com
    • Sacha Griffin
      Why are you using enfuse with ptgui? Ptgui has an image fuser built in that provides you a preview and does exactly the same thing. Sacha Griffin Southern
      Message 2 of 7 , Feb 17, 2012
      • 0 Attachment

        Why are you using enfuse with ptgui?

        Ptgui has an image fuser built in that provides you a preview and does exactly the same thing.

         

        Sacha Griffin

        Southern Digital Solutions LLC  - Atlanta, Georgia

        http://www.seeit360.com

        http://twitter.com/SeeIt360

        http://www.facebook.com/SeeIt360

        EMAIL: sachagriffin@...

        IM: sachagriffin007@...

        Office: 404-551-4275

         

         

        From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On Behalf Of panobanano
        Sent: Friday, February 17, 2012 11:31 AM
        To: PanoToolsNG@yahoogroups.com
        Subject: [PanoToolsNG] panos with enfuse problem

         

         

        I have been having problems with using "Enfuse" actually I use Bracketeer or ImageFuser as an essential part of my workflow. Lately I have been using a higher quality workflow by using maximum resolution for me which is 11736x5868 equis at 16 bit. I make the equis with PTGui and them run them all through Bracketeer which was not a problem with 8 bit files but now with the 16 bit the Enfuse app with either Bracketeer or ImageFuser chokes. ImageFuser just gives me a error window saying that imagefuser failed. Bracketeer will usually not even load all the equis saying that it doesn't recognize the file type for some of them.
        Does anyone know what the issue is. Does Enfuse have a limit, size or ??? that is causing this issue. I have to totally change the way I an doing things if I can't figure this out. (which may not be a bad thing...)

        ron rack

      • Willy Kaemena
        Why not simply fuse your bracketed photos sets before stitching. That is my workflow Sent from my iPhone Willy Kaemena
        Message 3 of 7 , Feb 17, 2012
        • 0 Attachment
          Why not simply fuse your bracketed photos sets before stitching. That is my workflow 

          Sent from my iPhone 
          Willy Kaemena
            

          On 17.02.2012, at 17:30, panobanano <ronrack@...> wrote:

           

          I have been having problems with using "Enfuse" actually I use Bracketeer or ImageFuser as an essential part of my workflow. Lately I have been using a higher quality workflow by using maximum resolution for me which is 11736x5868 equis at 16 bit. I make the equis with PTGui and them run them all through Bracketeer which was not a problem with 8 bit files but now with the 16 bit the Enfuse app with either Bracketeer or ImageFuser chokes. ImageFuser just gives me a error window saying that imagefuser failed. Bracketeer will usually not even load all the equis saying that it doesn't recognize the file type for some of them.
          Does anyone know what the issue is. Does Enfuse have a limit, size or ??? that is causing this issue. I have to totally change the way I an doing things if I can't figure this out. (which may not be a bad thing...)

          ron rack
          http://360around.com

        • Ron Rack
          Good question, these are both possible future workflows for me to investigate, but neither help me answer my original question. I guess that is how I have been
          Message 4 of 7 , Feb 17, 2012
          • 0 Attachment
            Good question, these are both possible future workflows for me to investigate, but neither help me answer my original question. I guess that is how I have been doing it and it does provide me with the maximum amount of flexibility and options as to controlling the way the final equi looks. I mean I have all the brackets available to me to use in layers in photoshop to control high lights and shadows. I have tried Photomatix and that seems to work OK but prefer the look from Enfuse.

            thanks,

            ron rack



            On Feb 17, 2012, at 11:44 AM, Sacha Griffin wrote:

             

            Why are you using enfuse with ptgui?

            Ptgui has an image fuser built in that provides you a preview and does exactly the same thing.

             

            Sacha Griffin

            Southern Digital Solutions LLC  - Atlanta, Georgia

            http://www.seeit360.com

            http://twitter.com/SeeIt360

            http://www.facebook.com/SeeIt360

            EMAIL: sachagriffin@...

            IM: sachagriffin007@...

            Office: 404-551-4275

             

             

            From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On Behalf Of panobanano
            Sent: Friday, February 17, 2012 11:31 AM
            To: PanoToolsNG@yahoogroups.com
            Subject: [PanoToolsNG] panos with enfuse problem

             

             

            I have been having problems with using "Enfuse" actually I use Bracketeer or ImageFuser as an essential part of my workflow. Lately I have been using a higher quality workflow by using maximum resolution for me which is 11736x5868 equis at 16 bit. I make the equis with PTGui and them run them all through Bracketeer which was not a problem with 8 bit files but now with the 16 bit the Enfuse app with either Bracketeer or ImageFuser chokes. ImageFuser just gives me a error window saying that imagefuser failed. Bracketeer will usually not even load all the equis saying that it doesn't recognize the file type for some of them.
            Does anyone know what the issue is. Does Enfuse have a limit, size or ??? that is causing this issue. I have to totally change the way I an doing things if I can't figure this out. (which may not be a bad thing...)

            ron rack



          • Sacha Griffin
            Ptgui can output enfuse+brackets in one go. Saves time. Plus you can fine tune your enfuse settings per project which yields a far better enfused image.
            Message 5 of 7 , Feb 17, 2012
            • 0 Attachment

              Ptgui can output enfuse+brackets in one go. Saves time.

              Plus you can fine tune your enfuse settings per project which yields a far better enfused image. Settings for interiors should not really be used for exteriors or other situations, as you will see.

               

              Sacha Griffin

              Southern Digital Solutions LLC  - Atlanta, Georgia

              http://www.seeit360.com

              http://twitter.com/SeeIt360

              http://www.facebook.com/SeeIt360

              EMAIL: sachagriffin@...

              IM: sachagriffin007@...

              Office: 404-551-4275

               

               

              From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On Behalf Of Ron Rack
              Sent: Friday, February 17, 2012 11:54 AM
              To: PanoToolsNG@yahoogroups.com
              Subject: Re: [PanoToolsNG] panos with enfuse problem

               

               

              Good question, these are both possible future workflows for me to investigate, but neither help me answer my original question. I guess that is how I have been doing it and it does provide me with the maximum amount of flexibility and options as to controlling the way the final equi looks. I mean I have all the brackets available to me to use in layers in photoshop to control high lights and shadows. I have tried Photomatix and that seems to work OK but prefer the look from Enfuse.

            • Ron Rack
              I will have to check this out, sounds like this could save time and achieve the same thing I have been doing without the extra step. thanks ron rack
              Message 6 of 7 , Feb 17, 2012
              • 0 Attachment
                I will have to check this out, sounds like this could save time and achieve the same thing I have been doing without the extra step.

                thanks

                ron rack


                On Feb 17, 2012, at 12:04 PM, Sacha Griffin wrote:

                 

                Ptgui can output enfuse+brackets in one go. Saves time.

                Plus you can fine tune your enfuse settings per project which yields a far better enfused image. Settings for interiors should not really be used for exteriors or other situations, as you will see.

                 

                Sacha Griffin

                Southern Digital Solutions LLC  - Atlanta, Georgia

                http://www.seeit360.com

                http://twitter.com/SeeIt360

                http://www.facebook.com/SeeIt360

                EMAIL: sachagriffin@...

                IM: sachagriffin007@...

                Office: 404-551-4275

                 

                 

                From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On Behalf Of Ron Rack
                Sent: Friday, February 17, 2012 11:54 AM
                To: PanoToolsNG@yahoogroups.com
                Subject: Re: [PanoToolsNG] panos with enfuse problem

                 

                 

                Good question, these are both possible future workflows for me to investigate, but neither help me answer my original question. I guess that is how I have been doing it and it does provide me with the maximum amount of flexibility and options as to controlling the way the final equi looks. I mean I have all the brackets available to me to use in layers in photoshop to control high lights and shadows. I have tried Photomatix and that seems to work OK but prefer the look from Enfuse.



              • Pat Swovelin
                ... Because that makes it impossible to fix blown out windows or deep shadows. ... Pat Swovelin Cool Guy @ Large
                Message 7 of 7 , Feb 17, 2012
                • 0 Attachment
                  On 2/17/2012 8:45 AM, Willy Kaemena wrote:
                  Why not simply fuse your bracketed photos sets before stitching. That is my workflow 

                  Because that makes it impossible to fix blown out windows or deep shadows.

                  Sent from my iPhone 
                  Willy Kaemena
                    

                  On 17.02.2012, at 17:30, panobanano <ronrack@...> wrote:

                   
                  I have been having problems with using "Enfuse" actually I use Bracketeer or ImageFuser as an essential part of my workflow. Lately I have been using a higher quality workflow by using maximum resolution for me which is 11736x5868 equis at 16 bit. I make the equis with PTGui and them run them all through Bracketeer which was not a problem with 8 bit files but now with the 16 bit the Enfuse app with either Bracketeer or ImageFuser chokes. ImageFuser just gives me a error window saying that imagefuser failed. Bracketeer will usually not even load all the equis saying that it doesn't recognize the file type for some of them.
                  Does anyone know what the issue is. Does Enfuse have a limit, size or ??? that is causing this issue. I have to totally change the way I an doing things if I can't figure this out. (which may not be a bad thing...)

                  ron rack
                  http://360around.com




                  Pat Swovelin
                  Cool Guy @ Large
                Your message has been successfully submitted and would be delivered to recipients shortly.