Loading ...
Sorry, an error occurred while loading the content.
 

Re: [PanoToolsNG] Re: Panini OT?

Expand Messages
  • A Kielcz
    Please send me email when version 1.0 is available. Thank you! A Kielcz Cincinnati, Ohio, U.S.A. ... From: Thomas Subject:
    Message 1 of 3 , Apr 20, 2011
      Please send me email when version 1.0 is available.
      Thank you!

      A Kielcz

      Cincinnati, Ohio, U.S.A.

      --- On Tue, 4/19/11, Thomas <TKSharpless@...> wrote:

      From: Thomas <TKSharpless@...>
      Subject: [PanoToolsNG] Re: Panini OT?
      To: PanoToolsNG@yahoogroups.com
      Date: Tuesday, April 19, 2011, 8:20 PM
















       









      Just noticed your post. I suspect the problem is that the Qt version 4.4 libraries that ship with Panini 0.71 don't know how to deal with OpenGL versions 3 or 4. Rebuilding with Qt version 4.7 might well work. But I'm not going to do it.



      Panini version 0.71 is now 20 months old and will soon be replaced by a much better Version 1.0. I'll make sure that runs on the latest video hardware. Check the Panini user group on Google: http://groups.google.com/group/panini-support



      --- In PanoToolsNG@yahoogroups.com, A Kielcz <roblee007@...> wrote:

      >

      > I know, I know.....

      > I love Panini viewer, but for some reason it doesn't want to run on my 64-bit Windows 7 Ultimate. Says that graphics drivers are not supported. I have Nvidia 460 GTX card. Am I out of luck here?

      > Can I send a message to author of Panini somehow? I'm hoping that he is a member of this group.

      > Thank you for your indulgence.

      >

      > A Kielcz

      >

      > Cincinnati, Ohio, U.S.A.

      >

      > [Non-text portions of this message have been removed]

      >



























      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.