Loading ...
Sorry, an error occurred while loading the content.
 

RE: [PanoToolsNG] Re: CA with Tokina 10-17

Expand Messages
  • Mark D. Fink
    ... Thanks Erik - that makes perfect sense! I ll do some testing to see what I can come up with to fix it and let you know if any brilliant ideas penetrate my
    Message 1 of 3 , Jul 27, 2010
      > -----Original Message-----
      > From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On
      > Behalf Of Erik Krause
      > Sent: Tuesday, July 27, 2010 3:56 PM
      > To: PanoToolsNG@yahoogroups.com
      > Subject: [PanoToolsNG] Re: CA with Tokina 10-17
      >
      > Am 27.07.2010 17:54, schrieb Mark D. Fink:
      > > I'm shooting at 12mm with a Canon 5D MkII. You can see residual CA on
      > the
      > > second image down in the blog - the one with the white statue,
      > especially at
      > > full screen.
      >
      > I don't think this is CA, I think it's blooming. I have it with any lens
      > on the 5DII at the edge of very bright objects - even in the image
      > center which indicates that it can't be CA. My solution is to use a
      > saturation adjustment layer and selectively desaturate the blues. If
      > other blues in the image suffer, I paint a mask.
      >
      > --
      > Erik Krause
      > http://www.erik-krause.de


      Thanks Erik - that makes perfect sense! I'll do some testing to see what I
      can come up with to fix it and let you know if any brilliant ideas penetrate
      my skull.

      Mark
      www.pinnacle-vr.com
      www.northernlight.net
      www.virtual-travels.tumblr.com
    Your message has been successfully submitted and would be delivered to recipients shortly.