Loading ...
Sorry, an error occurred while loading the content.
 

Re: [PanoToolsNG] White Line

Expand Messages
  • Ned Chiariello
    Try changing the initial view when the panorama opens and see if that will make it go away. I ran into that same problem with QTVRs and it solved the problem
    Message 1 of 11 , Jul 2, 2010
      Try changing the initial view when the panorama opens and see if that will make it go away. I ran into that same problem with QTVRs and it solved the problem there.

      On Jul 2, 2010, at 12:43 PM, Charles wrote:

      > I've been lurking for a while, and have learned a lot from you long-timers, but I have a problem I can't figure out. I searched the archives for it, but only found a couple of references to the problem and no answers.
      >
      > I've just uploaded my WWP entry, and find that when it displays there is a 1 pixel white line through the image, at the point where the equirectangular .jpg wraps.
      >
      > My workflow is to do the raw conversion in LR2 on a Mac, export tiffs, merge in PTGui Pro, outputting .psd file and layers, resolve overlap issues in PS CS5 outputting .tif, convert in Cubic Converter to cube faces so I can put information/logo in the center of the nadir, and reconvert back to an equirectangular jpg, final touches in PS, then submit to WWP, where it is converted to Flash for display.
      >
      > Can anybody tell me where am I picking up this white line, and how to eliminate it?
      >
      > My best to all,
      >
      > Chuck Lampman
      > Kennesaw, GA
      >
      >



      [Non-text portions of this message have been removed]
    • Chuck Lampman
      Thanks, everybody, for the suggestions... I didn t resize the image at any point- I set the output from PTGui to 6000 X3000, and kept it that size throughout.
      Message 2 of 11 , Jul 3, 2010
        Thanks, everybody, for the suggestions...

        I didn't resize the image at any point- I set the output from PTGui to 6000 X3000, and kept it that size throughout. I don't think I saved to .tifs or .jpgs with layers- PS warns you that the file size will be bigger if you do that, so I always go back and flatten- but I might have missed that.

        Picking up on Ned's suggestion, I found a workaround. Since the line was at the point where the image wrapped, I went back to CC and changed the initial view, then generated new cube faces. The line appeared in the bottom, back and top faces, so I cloned it out in each face, and reassembled the equirectangular image.

        Now that the WWP submission is in, I'm going to go back and start from scratch and see if I can fine out what happened- I'll post the results here.

        Again, thanks for the help.

        Best regards,

        Chuck
      • Sacha Griffin
        Jpegs don t have layers, so you won t get that warning. Autoblending can also cause the line. Sacha Griffin Southern Digital Solutions LLC
        Message 3 of 11 , Jul 3, 2010
          Jpegs don't have layers, so you won't get that warning.

          Autoblending can also cause the line.





          Sacha Griffin

          Southern Digital Solutions LLC

          http://www.seeit360.net

          http://www.southern-digital.com

          GMAIL IM: sachagriffin007@...

          404-551-4275







          From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On
          Behalf Of Chuck Lampman
          Sent: Saturday, July 03, 2010 10:03 AM
          To: PanoToolsNG@yahoogroups.com
          Subject: [PanoToolsNG] Re: White Line





          Thanks, everybody, for the suggestions...

          I didn't resize the image at any point- I set the output from PTGui to 6000
          X3000, and kept it that size throughout. I don't think I saved to .tifs or
          .jpgs with layers- PS warns you that the file size will be bigger if you do
          that, so I always go back and flatten- but I might have missed that.

          Picking up on Ned's suggestion, I found a workaround. Since the line was at
          the point where the image wrapped, I went back to CC and changed the initial
          view, then generated new cube faces. The line appeared in the bottom, back
          and top faces, so I cloned it out in each face, and reassembled the
          equirectangular image.

          Now that the WWP submission is in, I'm going to go back and start from
          scratch and see if I can fine out what happened- I'll post the results here.

          Again, thanks for the help.

          Best regards,

          Chuck

          .


          <http://geo.yahoo.com/serv?s=97359714/grpId=18227848/grpspId=1705006496/msgI
          d=42838/stime=1278165779/nc1=6083913/nc2=4025338/nc3=3848643>





          [Non-text portions of this message have been removed]
        • needakeeper
          ... I had the same experience as Erik. I have also had a noticeable difference at the seam that is created when the two ends of the equirect join in the final
          Message 4 of 11 , Jul 3, 2010
            --- In PanoToolsNG@yahoogroups.com, Erik Krause <erik.krause@...> wrote:
            >
            > Am 02.07.2010 21:43, schrieb Charles:
            >
            > > Can anybody tell me where am I picking up this white line, and how to eliminate it?
            >
            > Did you by chance resize the image in photoshop while it was still
            > layered? This would be the culprit. First flatten your image, then
            > resize. Ah, and did you check it is exactly 2:1 ratio? Not f.e. 8000x3999?
            >
            > Another cause once happened to me and cost me three days of work: If you
            > shift-drag images in photoshop and you release the shift key too soon,
            > the layer will not be placed exactly...
            >
            > --
            > Erik Krause
            > http://www.erik-krause.de
            >


            I had the same experience as Erik. I have also had a noticeable difference at the seam that is created when the two ends of the equirect join in the final product. That time the problem was caused by filter use on one of the layers. If you utilize the offset filter in PS, you can see if there will be a problem with the seams before you convert into flash, java or qtvr file.

            Stephani
          • simon
            Apart from the other suggestions, I ve had this occur in the past when sharpening a cubic (using Ultra-sharpen pro) before converting to the final equilateral.
            Message 5 of 11 , Jul 4, 2010
              Apart from the other suggestions, I've had this occur in the past when sharpening a cubic (using Ultra-sharpen pro) before converting to the final equilateral. Now just sharpen, if required, just before making the final output.
              Simon
            • prague
              Hi, The best stage to sharpen panos is the initial fisheye images, before they are stitched. Actually, sharpening cube faces is the next best option. The worst
              Message 6 of 11 , Jul 5, 2010
                Hi,

                The best stage to sharpen panos is the initial fisheye images, before they are stitched.

                Actually, sharpening cube faces is the next best option.

                The worst option is to sharpen the final equirect. when you do, you'll get some weird stuff at the zenith / nadir. I know it's the easiest way (and i've sharpened many panos at this stage) but it is not the optimum time to do your sharpening of panos.

                If you must sharpen the final equirect, you could consider not sharpening the zenith/nadir portions of the image.

                Jeffrey

                --- In PanoToolsNG@yahoogroups.com, "simon" <simon@...> wrote:
                >
                >
                >
                > Apart from the other suggestions, I've had this occur in the past when sharpening a cubic (using Ultra-sharpen pro) before converting to the final equilateral. Now just sharpen, if required, just before making the final output.
                > Simon
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.