Loading ...
Sorry, an error occurred while loading the content.

Help configuring hugin for more than 120pics

Expand Messages
  • Maxxer
    Hi. Can t remember the exact limit, but i m trying to stitch something like 130 or 140 pics, but with the default config hugin gives error because of too many
    Message 1 of 3 , Apr 4, 2010
    • 0 Attachment
      Hi.

      Can't remember the exact limit, but i'm trying to stitch something like 130 or 140 pics, but with the default config hugin gives error because of too many arguments.

      So, following the help, I changed in hugin preferences the autopano command to be

      --maxmatches %p --projection %f,%v %o %s

      With this syntax it works, processes all the images but crashes at the end. I ran from command line, and the error is the following:
      $ autopano-noop.sh --maxmatches 10 --projection 0,6,366048 /tmp/ap_resEhxQ4J /tmp/ap_inprojMqDokA
      [after processing all the images...]
      Filename /tmp/ap_inprojMqDokA
      Unsupported file format [/tmp/ap_inprojMqDokA]: must have extension JPG, PNG, TIF, BMP or HDR
      Syntax error: Not a valid image

      I checked the file, and seems a valid hugin script...
      What coudl it be?

      thanks
    • Harry van der Wolf
      Hi, Apparently you have an older libpano and/or hugin that don t support the --projection %f,%v . Only use --maxmatches %p %o %s to find out if that s true.
      Message 2 of 3 , Apr 4, 2010
      • 0 Attachment
        Hi,
        Apparently you have an older libpano and/or hugin that don't support the
        "--projection %f,%v".
        Only use "--maxmatches %p %o %s" to find out if that's true.

        Harry


        2010/4/4 Maxxer <maxxer@...>

        >
        >
        > Hi.
        >
        > Can't remember the exact limit, but i'm trying to stitch something like 130
        > or 140 pics, but with the default config hugin gives error because of too
        > many arguments.
        >
        > So, following the help, I changed in hugin preferences the autopano command
        > to be
        >
        > --maxmatches %p --projection %f,%v %o %s
        >
        > With this syntax it works, processes all the images but crashes at the end.
        > I ran from command line, and the error is the following:
        > $ autopano-noop.sh --maxmatches 10 --projection 0,6,366048
        > /tmp/ap_resEhxQ4J /tmp/ap_inprojMqDokA
        > [after processing all the images...]
        > Filename /tmp/ap_inprojMqDokA
        > Unsupported file format [/tmp/ap_inprojMqDokA]: must have extension JPG,
        > PNG, TIF, BMP or HDR
        > Syntax error: Not a valid image
        >
        > I checked the file, and seems a valid hugin script...
        > What coudl it be?
        >
        > thanks
        >
        >
        >


        [Non-text portions of this message have been removed]
      • Maxxer
        ... Indeed it was, thanks. How strange, I m running every tool from latest svn (except enblend, which is not running here). thanks again maxxer
        Message 3 of 3 , Apr 4, 2010
        • 0 Attachment
          --- In PanoToolsNG@yahoogroups.com, Harry van der Wolf <hvdwolf@...> wrote:
          >
          > Hi,
          > Apparently you have an older libpano and/or hugin that don't support the
          > "--projection %f,%v".
          > Only use "--maxmatches %p %o %s" to find out if that's true.

          Indeed it was, thanks.

          How strange, I'm running every tool from latest svn (except enblend, which is not running here).

          thanks again
          maxxer
        Your message has been successfully submitted and would be delivered to recipients shortly.