Loading ...
Sorry, an error occurred while loading the content.

Help with Prof. Dersch's non plug-in player

Expand Messages
  • Roger D. Williams
    On Prof. Dersch s page it says (and I quote): Installation instructions: Download a Firefox nightly build Open about:config and search for webgl Double-click
    Message 1 of 24 , Jan 30, 2010
    • 0 Attachment
      On Prof. Dersch's page it says (and I quote):

      Installation instructions:
      Download a Firefox nightly build
      Open about:config and search for "webgl"
      Double-click the "enabled_for_all_sites" preference to change it to "true"

      I have downloaded and installed last night's build but I cannot find any
      "config" under any "about" and searching for webgl produces a "not found."
      Nowhere can I find the "enabled_for_all_sites" preferences so I cannot
      double-click on it to make it "true."

      This is a little disconcerting. Can anyone suggest instructions that would
      work if I followed them literally?

      I am on Windows Vista Ultimate.

      Roger W.

      --
      Business: www.adex-japan.com
      Pleasure: www.usefilm.com/member/roger
    • tom_a_sparks
      ... Type about:config in the address bar tom
      Message 2 of 24 , Jan 30, 2010
      • 0 Attachment
        --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...> wrote:
        >
        > On Prof. Dersch's page it says (and I quote):
        >
        > Installation instructions:
        > Download a Firefox nightly build
        > Open about:config and search for "webgl"
        > Double-click the "enabled_for_all_sites" preference to change it to "true"

        Type about:config in the address bar

        tom
      • Roger D. Williams
        Thanks, Tom. Easy when you know how, huh? Roger W. On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks ... -- Business: www.adex-japan.com Pleasure:
        Message 3 of 24 , Jan 30, 2010
        • 0 Attachment
          Thanks, Tom. Easy when you know how, huh? <pink pate>

          Roger W.


          On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
          <tom_a_sparks@...> wrote:

          > --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...>
          > wrote:
          >>
          >> On Prof. Dersch's page it says (and I quote):
          >>
          >> Installation instructions:
          >> Download a Firefox nightly build
          >> Open about:config and search for "webgl"
          >> Double-click the "enabled_for_all_sites" preference to change it to
          >> "true"
          >
          > Type about:config in the address bar
          >
          > tom
          >
          >
          >
          > ------------------------------------
          >


          --
          Business: www.adex-japan.com
          Pleasure: www.usefilm.com/member/roger
        • Ken Warner
          Type exactly this in the address bar --- about:config
          Message 4 of 24 , Jan 30, 2010
          • 0 Attachment
            Type exactly this in the address bar ---

            about:config

            Roger D. Williams wrote:
            > On Prof. Dersch's page it says (and I quote):
            >
            > Installation instructions:
            > Download a Firefox nightly build
            > Open about:config and search for "webgl"
            > Double-click the "enabled_for_all_sites" preference to change it to "true"
            >
            > I have downloaded and installed last night's build but I cannot find any
            > "config" under any "about" and searching for webgl produces a "not found."
            > Nowhere can I find the "enabled_for_all_sites" preferences so I cannot
            > double-click on it to make it "true."
            >
            > This is a little disconcerting. Can anyone suggest instructions that would
            > work if I followed them literally?
            >
            > I am on Windows Vista Ultimate.
            >
            > Roger W.
            >
          • Roger D. Williams
            Next question. typing about:config produced a fearsome warning that I had better know what I was doing, but I ignored it. Now I cannot see how to
            Message 5 of 24 , Jan 30, 2010
            • 0 Attachment
              Next question. typing "about:config" produced a fearsome warning that
              I had better know what I was doing, but I ignored it. <ha!>

              Now I cannot see how to search for "webgl." There was a thing called
              "filter" which might have been it, but drew a blank. I tried web+space
              +gl, and just "web" and just "gl." No joy...

              No what is the next hidden instruction, Tom?

              Roger W.

              On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
              <tom_a_sparks@...> wrote:

              > --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...>
              > wrote:
              >>
              >> On Prof. Dersch's page it says (and I quote):
              >>
              >> Installation instructions:
              >> Download a Firefox nightly build
              >> Open about:config and search for "webgl"
              >> Double-click the "enabled_for_all_sites" preference to change it to
              >> "true"
              >
              > Type about:config in the address bar
              >
              > tom
              >
              >
              >
              > ------------------------------------
              >


              --
              Business: www.adex-japan.com
              Pleasure: www.usefilm.com/member/roger
            • Trausti Hraunfjord
              Type in webgl , then double click on the field webgl.enabled_for_all_sites ... it changes from false to true in the Value field Trausti 2010/1/30 Roger
              Message 6 of 24 , Jan 30, 2010
              • 0 Attachment
                Type in "webgl", then double click on the field
                "webgl.enabled_for_all_sites"... it changes from "false" to "true" in the
                "Value" field

                Trausti




                2010/1/30 Roger D. Williams <roger@...>

                >
                >
                > Next question. typing "about:config" produced a fearsome warning that
                > I had better know what I was doing, but I ignored it. <ha!>
                >
                > Now I cannot see how to search for "webgl." There was a thing called
                > "filter" which might have been it, but drew a blank. I tried web+space
                > +gl, and just "web" and just "gl." No joy...
                >
                > No what is the next hidden instruction, Tom?
                >
                >
                > Roger W.
                >
                > On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                > <tom_a_sparks@... <tom_a_sparks%40yahoo.com.au>> wrote:
                >
                > > --- In PanoToolsNG@yahoogroups.com <PanoToolsNG%40yahoogroups.com>,
                > "Roger D. Williams" <roger@...>
                > > wrote:
                > >>
                > >> On Prof. Dersch's page it says (and I quote):
                > >>
                > >> Installation instructions:
                > >> Download a Firefox nightly build
                > >> Open about:config and search for "webgl"
                > >> Double-click the "enabled_for_all_sites" preference to change it to
                > >> "true"
                > >
                > > Type about:config in the address bar
                > >
                > > tom
                > >
                > >
                > >
                > > ------------------------------------
                > >
                >
                > --
                > Business: www.adex-japan.com
                > Pleasure: www.usefilm.com/member/roger
                >
                >


                [Non-text portions of this message have been removed]
              • Roger D. Williams
                We re getting there. Sorry to be ignorant. WHERE do I type webgl? It doesn t work when I type it where I typed about:config, not in filter nor in find at
                Message 7 of 24 , Jan 30, 2010
                • 0 Attachment
                  We're getting there. Sorry to be ignorant.

                  WHERE do I type webgl? It doesn't work when I type it where
                  I typed about:config, not in "filter" nor in "find" at the
                  bottom of the page.

                  Roger W.


                  On Sun, 31 Jan 2010 12:45:28 +0900, Trausti Hraunfjord
                  <trausti.hraunfjord@...> wrote:

                  > Type in "webgl", then double click on the field
                  > "webgl.enabled_for_all_sites"... it changes from "false" to "true" in the
                  > "Value" field
                  >
                  > Trausti
                  >
                  >
                  >
                  >
                  > 2010/1/30 Roger D. Williams <roger@...>
                  >
                  >>
                  >>
                  >> Next question. typing "about:config" produced a fearsome warning that
                  >> I had better know what I was doing, but I ignored it. <ha!>
                  >>
                  >> Now I cannot see how to search for "webgl." There was a thing called
                  >> "filter" which might have been it, but drew a blank. I tried web+space
                  >> +gl, and just "web" and just "gl." No joy...
                  >>
                  >> No what is the next hidden instruction, Tom?
                  >>
                  >>
                  >> Roger W.
                  >>
                  >> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                  >> <tom_a_sparks@... <tom_a_sparks%40yahoo.com.au>> wrote:
                  >>
                  >> > --- In PanoToolsNG@yahoogroups.com <PanoToolsNG%40yahoogroups.com>,
                  >> "Roger D. Williams" <roger@...>
                  >> > wrote:
                  >> >>
                  >> >> On Prof. Dersch's page it says (and I quote):
                  >> >>
                  >> >> Installation instructions:
                  >> >> Download a Firefox nightly build
                  >> >> Open about:config and search for "webgl"
                  >> >> Double-click the "enabled_for_all_sites" preference to change it to
                  >> >> "true"
                  >> >
                  >> > Type about:config in the address bar
                  >> >
                  >> > tom
                  >> >
                  >> >
                  >> >
                  >> > ------------------------------------
                  >> >
                  >>
                  >> --
                  >> Business: www.adex-japan.com
                  >> Pleasure: www.usefilm.com/member/roger
                  >>
                  >>
                  >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  >
                  >
                  > ------------------------------------
                  >


                  --
                  Business: www.adex-japan.com
                  Pleasure: www.usefilm.com/member/roger
                • Trausti Hraunfjord
                  You should be typing it in the address bar of the browser. Trausti 2010/1/30 Roger D. Williams ... [Non-text portions of this message
                  Message 8 of 24 , Jan 30, 2010
                  • 0 Attachment
                    You should be typing it in the address bar of the browser.

                    Trausti

                    2010/1/30 Roger D. Williams <roger@...>

                    >
                    >
                    > We're getting there. Sorry to be ignorant.
                    >
                    > WHERE do I type webgl? It doesn't work when I type it where
                    > I typed about:config, not in "filter" nor in "find" at the
                    > bottom of the page.
                    >
                    > Roger W.
                    >
                    >
                    > On Sun, 31 Jan 2010 12:45:28 +0900, Trausti Hraunfjord
                    > <trausti.hraunfjord@... <trausti.hraunfjord%40gmail.com>> wrote:
                    >
                    > > Type in "webgl", then double click on the field
                    > > "webgl.enabled_for_all_sites"... it changes from "false" to "true" in the
                    > > "Value" field
                    > >
                    > > Trausti
                    > >
                    > >
                    > >
                    > >
                    > > 2010/1/30 Roger D. Williams <roger@...<roger%40adex-japan.com>
                    > >
                    > >
                    > >>
                    > >>
                    > >> Next question. typing "about:config" produced a fearsome warning that
                    > >> I had better know what I was doing, but I ignored it. <ha!>
                    > >>
                    > >> Now I cannot see how to search for "webgl." There was a thing called
                    > >> "filter" which might have been it, but drew a blank. I tried web+space
                    > >> +gl, and just "web" and just "gl." No joy...
                    > >>
                    > >> No what is the next hidden instruction, Tom?
                    > >>
                    > >>
                    > >> Roger W.
                    > >>
                    > >> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                    > >> <tom_a_sparks@... <tom_a_sparks%40yahoo.com.au> <tom_a_sparks%
                    > 40yahoo.com.au>> wrote:
                    > >>
                    > >> > --- In PanoToolsNG@yahoogroups.com <PanoToolsNG%40yahoogroups.com><PanoToolsNG%
                    > 40yahoogroups.com>,
                    >
                    > >> "Roger D. Williams" <roger@...>
                    > >> > wrote:
                    > >> >>
                    > >> >> On Prof. Dersch's page it says (and I quote):
                    > >> >>
                    > >> >> Installation instructions:
                    > >> >> Download a Firefox nightly build
                    > >> >> Open about:config and search for "webgl"
                    > >> >> Double-click the "enabled_for_all_sites" preference to change it to
                    > >> >> "true"
                    > >> >
                    > >> > Type about:config in the address bar
                    > >> >
                    > >> > tom
                    > >> >
                    > >> >
                    > >> >
                    > >> > ------------------------------------
                    > >> >
                    > >>
                    > >> --
                    > >> Business: www.adex-japan.com
                    > >> Pleasure: www.usefilm.com/member/roger
                    > >>
                    > >>
                    > >
                    > >
                    > > [Non-text portions of this message have been removed]
                    >
                    > >
                    > >
                    > >
                    > > ------------------------------------
                    > >
                    >
                    > --
                    > Business: www.adex-japan.com
                    > Pleasure: www.usefilm.com/member/roger
                    >
                    >


                    [Non-text portions of this message have been removed]
                  • Roger D. Williams
                    Thanks for your patience. That was the FIRST place I tried. That is what I meant by type it where I typed about:config (which worked). When I tried it with
                    Message 9 of 24 , Jan 30, 2010
                    • 0 Attachment
                      Thanks for your patience. That was the FIRST place I tried. That
                      is what I meant by "type it where I typed 'about:config'" (which
                      worked). When I tried it with "webgl" it produced a "file not
                      found" message.

                      Any other suggestions? I am about ready to give up... I am
                      obviously on a completely different wavelength, if not in a
                      different universe.

                      Roger


                      On Sun, 31 Jan 2010 13:03:54 +0900, Trausti Hraunfjord
                      <trausti.hraunfjord@...> wrote:

                      > You should be typing it in the address bar of the browser.
                      >
                      > Trausti
                      >
                      > 2010/1/30 Roger D. Williams <roger@...>
                      >
                      >>
                      >>
                      >> We're getting there. Sorry to be ignorant.
                      >>
                      >> WHERE do I type webgl? It doesn't work when I type it where
                      >> I typed about:config, not in "filter" nor in "find" at the
                      >> bottom of the page.
                      >>
                      >> Roger W.
                      >>
                      >>
                      >> On Sun, 31 Jan 2010 12:45:28 +0900, Trausti Hraunfjord
                      >> <trausti.hraunfjord@... <trausti.hraunfjord%40gmail.com>> wrote:
                      >>
                      >> > Type in "webgl", then double click on the field
                      >> > "webgl.enabled_for_all_sites"... it changes from "false" to "true" in
                      >> the
                      >> > "Value" field
                      >> >
                      >> > Trausti
                      >> >
                      >> >
                      >> >
                      >> >
                      >> > 2010/1/30 Roger D. Williams
                      >> <roger@...<roger%40adex-japan.com>
                      >> >
                      >> >
                      >> >>
                      >> >>
                      >> >> Next question. typing "about:config" produced a fearsome warning that
                      >> >> I had better know what I was doing, but I ignored it. <ha!>
                      >> >>
                      >> >> Now I cannot see how to search for "webgl." There was a thing called
                      >> >> "filter" which might have been it, but drew a blank. I tried
                      >> web+space
                      >> >> +gl, and just "web" and just "gl." No joy...
                      >> >>
                      >> >> No what is the next hidden instruction, Tom?
                      >> >>
                      >> >>
                      >> >> Roger W.
                      >> >>
                      >> >> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                      >> >> <tom_a_sparks@... <tom_a_sparks%40yahoo.com.au>
                      >> <tom_a_sparks%
                      >> 40yahoo.com.au>> wrote:
                      >> >>
                      >> >> > --- In PanoToolsNG@yahoogroups.com
                      >> <PanoToolsNG%40yahoogroups.com><PanoToolsNG%
                      >> 40yahoogroups.com>,
                      >>
                      >> >> "Roger D. Williams" <roger@...>
                      >> >> > wrote:
                      >> >> >>
                      >> >> >> On Prof. Dersch's page it says (and I quote):
                      >> >> >>
                      >> >> >> Installation instructions:
                      >> >> >> Download a Firefox nightly build
                      >> >> >> Open about:config and search for "webgl"
                      >> >> >> Double-click the "enabled_for_all_sites" preference to change it
                      >> to
                      >> >> >> "true"
                      >> >> >
                      >> >> > Type about:config in the address bar
                      >> >> >
                      >> >> > tom
                      >> >> >
                      >> >> >
                      >> >> >
                      >> >> > ------------------------------------
                      >> >> >
                      >> >>
                      >> >> --
                      >> >> Business: www.adex-japan.com
                      >> >> Pleasure: www.usefilm.com/member/roger
                      >> >>
                      >> >>
                      >> >
                      >> >
                      >> > [Non-text portions of this message have been removed]
                      >>
                      >> >
                      >> >
                      >> >
                      >> > ------------------------------------
                      >> >
                      >>
                      >> --
                      >> Business: www.adex-japan.com
                      >> Pleasure: www.usefilm.com/member/roger
                      >>
                      >>
                      >
                      >
                      > [Non-text portions of this message have been removed]
                      >
                      >
                      >
                      > ------------------------------------
                      >


                      --
                      Business: www.adex-japan.com
                      Pleasure: www.usefilm.com/member/roger
                    • Pat Swovelin
                      On 1/30/2010 8:17 PM, Roger D. Williams s hamster got loose on the ... Type it in the filter field. ... Pat Swovelin Cool Guy @ Large
                      Message 10 of 24 , Jan 30, 2010
                      • 0 Attachment
                        On 1/30/2010 8:17 PM, Roger D. Williams's hamster got loose on the
                        keyboard and typed ...:
                        > Thanks for your patience. That was the FIRST place I tried. That
                        > is what I meant by "type it where I typed 'about:config'" (which
                        > worked). When I tried it with "webgl" it produced a "file not
                        > found" message.
                        >
                        > Any other suggestions?

                        Type it in the filter field.

                        > I am about ready to give up... I am
                        > obviously on a completely different wavelength, if not in a
                        > different universe.
                        >
                        > Roger
                        >
                        >
                        > On Sun, 31 Jan 2010 13:03:54 +0900, Trausti Hraunfjord
                        > <trausti.hraunfjord@...> wrote:
                        >
                        >> You should be typing it in the address bar of the browser.
                        >>
                        >> Trausti
                        >>
                        >> 2010/1/30 Roger D. Williams <roger@...>
                        >>
                        >>>
                        >>>
                        >>> We're getting there. Sorry to be ignorant.
                        >>>
                        >>> WHERE do I type webgl? It doesn't work when I type it where
                        >>> I typed about:config, not in "filter" nor in "find" at the
                        >>> bottom of the page.
                        >>>
                        >>> Roger W.
                        >>>
                        >>>
                        >>> On Sun, 31 Jan 2010 12:45:28 +0900, Trausti Hraunfjord
                        >>> <trausti.hraunfjord@... <trausti.hraunfjord%40gmail.com>> wrote:
                        >>>
                        >>>> Type in "webgl", then double click on the field
                        >>>> "webgl.enabled_for_all_sites"... it changes from "false" to "true" in
                        >>> the
                        >>>> "Value" field
                        >>>>
                        >>>> Trausti
                        >>>>
                        >>>>
                        >>>>
                        >>>>
                        >>>> 2010/1/30 Roger D. Williams
                        >>> <roger@...<roger%40adex-japan.com>
                        >>>>
                        >>>>
                        >>>>>
                        >>>>>
                        >>>>> Next question. typing "about:config" produced a fearsome warning that
                        >>>>> I had better know what I was doing, but I ignored it. <ha!>
                        >>>>>
                        >>>>> Now I cannot see how to search for "webgl." There was a thing called
                        >>>>> "filter" which might have been it, but drew a blank. I tried
                        >>> web+space
                        >>>>> +gl, and just "web" and just "gl." No joy...
                        >>>>>
                        >>>>> No what is the next hidden instruction, Tom?
                        >>>>>
                        >>>>>
                        >>>>> Roger W.
                        >>>>>
                        >>>>> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                        >>>>> <tom_a_sparks@... <tom_a_sparks%40yahoo.com.au>
                        >>> <tom_a_sparks%
                        >>> 40yahoo.com.au>> wrote:
                        >>>>>
                        >>>>>> --- In PanoToolsNG@yahoogroups.com
                        >>> <PanoToolsNG%40yahoogroups.com><PanoToolsNG%
                        >>> 40yahoogroups.com>,
                        >>>
                        >>>>> "Roger D. Williams" <roger@...>
                        >>>>>> wrote:
                        >>>>>>>
                        >>>>>>> On Prof. Dersch's page it says (and I quote):
                        >>>>>>>
                        >>>>>>> Installation instructions:
                        >>>>>>> Download a Firefox nightly build
                        >>>>>>> Open about:config and search for "webgl"
                        >>>>>>> Double-click the "enabled_for_all_sites" preference to change it
                        >>> to
                        >>>>>>> "true"
                        >>>>>>
                        >>>>>> Type about:config in the address bar
                        >>>>>>
                        >>>>>> tom



                        Pat Swovelin
                        Cool Guy @ Large
                      • Ken Warner
                        Edit - Find...
                        Message 11 of 24 , Jan 30, 2010
                        • 0 Attachment
                          Edit -> Find...

                          Roger D. Williams wrote:
                          > Next question. typing "about:config" produced a fearsome warning that
                          > I had better know what I was doing, but I ignored it. <ha!>
                          >
                          > Now I cannot see how to search for "webgl." There was a thing called
                          > "filter" which might have been it, but drew a blank. I tried web+space
                          > +gl, and just "web" and just "gl." No joy...
                          >
                          > No what is the next hidden instruction, Tom?
                          >
                          > Roger W.
                          >
                          > On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                          > <tom_a_sparks@...> wrote:
                          >
                          >> --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...>
                          >> wrote:
                          >>> On Prof. Dersch's page it says (and I quote):
                          >>>
                          >>> Installation instructions:
                          >>> Download a Firefox nightly build
                          >>> Open about:config and search for "webgl"
                          >>> Double-click the "enabled_for_all_sites" preference to change it to
                          >>> "true"
                          >> Type about:config in the address bar
                          >>
                          >> tom
                          >>
                          >>
                          >>
                          >> ------------------------------------
                          >>
                          >
                          >
                        • Ken Warner
                          Nope... I was wrong. Type it in the filter ...
                          Message 12 of 24 , Jan 30, 2010
                          • 0 Attachment
                            Nope... I was wrong. Type it in the filter ...

                            Ken Warner wrote:
                            > Edit -> Find...
                            >
                            > Roger D. Williams wrote:
                            >> Next question. typing "about:config" produced a fearsome warning that
                            >> I had better know what I was doing, but I ignored it. <ha!>
                            >>
                            >> Now I cannot see how to search for "webgl." There was a thing called
                            >> "filter" which might have been it, but drew a blank. I tried web+space
                            >> +gl, and just "web" and just "gl." No joy...
                            >>
                            >> No what is the next hidden instruction, Tom?
                            >>
                            >> Roger W.
                            >>
                            >> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                            >> <tom_a_sparks@...> wrote:
                            >>
                            >>> --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...>
                            >>> wrote:
                            >>>> On Prof. Dersch's page it says (and I quote):
                            >>>>
                            >>>> Installation instructions:
                            >>>> Download a Firefox nightly build
                            >>>> Open about:config and search for "webgl"
                            >>>> Double-click the "enabled_for_all_sites" preference to change it to
                            >>>> "true"
                            >>> Type about:config in the address bar
                            >>>
                            >>> tom
                            >>>
                            >>>
                            >>>
                            >>> ------------------------------------
                            >>>
                            >>
                            >
                          • Roger D. Williams
                            Thanks. Tried that. Doesn t work. Roger On Sun, 31 Jan 2010 13:37:55 +0900, Pat Swovelin ... -- Business: www.adex-japan.com Pleasure:
                            Message 13 of 24 , Jan 30, 2010
                            • 0 Attachment
                              Thanks. Tried that. Doesn't work.

                              Roger


                              On Sun, 31 Jan 2010 13:37:55 +0900, Pat Swovelin
                              <panoramas@...> wrote:

                              > On 1/30/2010 8:17 PM, Roger D. Williams's hamster got loose on the
                              > keyboard and typed ...:
                              >> Thanks for your patience. That was the FIRST place I tried. That
                              >> is what I meant by "type it where I typed 'about:config'" (which
                              >> worked). When I tried it with "webgl" it produced a "file not
                              >> found" message.
                              >>
                              >> Any other suggestions?
                              >
                              > Type it in the filter field.
                              >
                              >> I am about ready to give up... I am
                              >> obviously on a completely different wavelength, if not in a
                              >> different universe.
                              >>
                              >> Roger
                              >>
                              >>
                              >> On Sun, 31 Jan 2010 13:03:54 +0900, Trausti Hraunfjord
                              >> <trausti.hraunfjord@...> wrote:
                              >>
                              >>> You should be typing it in the address bar of the browser.
                              >>>
                              >>> Trausti
                              >>>
                              >>> 2010/1/30 Roger D. Williams <roger@...>
                              >>>
                              >>>>
                              >>>>
                              >>>> We're getting there. Sorry to be ignorant.
                              >>>>
                              >>>> WHERE do I type webgl? It doesn't work when I type it where
                              >>>> I typed about:config, not in "filter" nor in "find" at the
                              >>>> bottom of the page.
                              >>>>
                              >>>> Roger W.
                              >>>>
                              >>>>
                              >>>> On Sun, 31 Jan 2010 12:45:28 +0900, Trausti Hraunfjord
                              >>>> <trausti.hraunfjord@... <trausti.hraunfjord%40gmail.com>> wrote:
                              >>>>
                              >>>>> Type in "webgl", then double click on the field
                              >>>>> "webgl.enabled_for_all_sites"... it changes from "false" to "true" in
                              >>>> the
                              >>>>> "Value" field
                              >>>>>
                              >>>>> Trausti
                              >>>>>
                              >>>>>
                              >>>>>
                              >>>>>
                              >>>>> 2010/1/30 Roger D. Williams
                              >>>> <roger@...<roger%40adex-japan.com>
                              >>>>>
                              >>>>>
                              >>>>>>
                              >>>>>>
                              >>>>>> Next question. typing "about:config" produced a fearsome warning
                              >>>>>> that
                              >>>>>> I had better know what I was doing, but I ignored it. <ha!>
                              >>>>>>
                              >>>>>> Now I cannot see how to search for "webgl." There was a thing called
                              >>>>>> "filter" which might have been it, but drew a blank. I tried
                              >>>> web+space
                              >>>>>> +gl, and just "web" and just "gl." No joy...
                              >>>>>>
                              >>>>>> No what is the next hidden instruction, Tom?
                              >>>>>>
                              >>>>>>
                              >>>>>> Roger W.
                              >>>>>>
                              >>>>>> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                              >>>>>> <tom_a_sparks@... <tom_a_sparks%40yahoo.com.au>
                              >>>> <tom_a_sparks%
                              >>>> 40yahoo.com.au>> wrote:
                              >>>>>>
                              >>>>>>> --- In PanoToolsNG@yahoogroups.com
                              >>>> <PanoToolsNG%40yahoogroups.com><PanoToolsNG%
                              >>>> 40yahoogroups.com>,
                              >>>>
                              >>>>>> "Roger D. Williams" <roger@...>
                              >>>>>>> wrote:
                              >>>>>>>>
                              >>>>>>>> On Prof. Dersch's page it says (and I quote):
                              >>>>>>>>
                              >>>>>>>> Installation instructions:
                              >>>>>>>> Download a Firefox nightly build
                              >>>>>>>> Open about:config and search for "webgl"
                              >>>>>>>> Double-click the "enabled_for_all_sites" preference to change it
                              >>>> to
                              >>>>>>>> "true"
                              >>>>>>>
                              >>>>>>> Type about:config in the address bar
                              >>>>>>>
                              >>>>>>> tom
                              >
                              >
                              >
                              > Pat Swovelin
                              > Cool Guy @ Large
                              >
                              >
                              >
                              > ------------------------------------
                              >


                              --
                              Business: www.adex-japan.com
                              Pleasure: www.usefilm.com/member/roger
                            • Roger D. Williams
                              Thanks, Tried that. It doesn t work. Roger On Sun, 31 Jan 2010 14:19:00 +0900, Ken Warner ... -- Business: www.adex-japan.com
                              Message 14 of 24 , Jan 30, 2010
                              • 0 Attachment
                                Thanks, Tried that. It doesn't work.

                                Roger

                                On Sun, 31 Jan 2010 14:19:00 +0900, Ken Warner <kwarner000@...>
                                wrote:

                                > Nope... I was wrong. Type it in the filter ...
                                >
                                > Ken Warner wrote:
                                >> Edit -> Find...
                                >>
                                >> Roger D. Williams wrote:
                                >>> Next question. typing "about:config" produced a fearsome warning that
                                >>> I had better know what I was doing, but I ignored it. <ha!>
                                >>>
                                >>> Now I cannot see how to search for "webgl." There was a thing called
                                >>> "filter" which might have been it, but drew a blank. I tried web+space
                                >>> +gl, and just "web" and just "gl." No joy...
                                >>>
                                >>> No what is the next hidden instruction, Tom?
                                >>>
                                >>> Roger W.
                                >>>
                                >>> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                                >>> <tom_a_sparks@...> wrote:
                                >>>
                                >>>> --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...>
                                >>>> wrote:
                                >>>>> On Prof. Dersch's page it says (and I quote):
                                >>>>>
                                >>>>> Installation instructions:
                                >>>>> Download a Firefox nightly build
                                >>>>> Open about:config and search for "webgl"
                                >>>>> Double-click the "enabled_for_all_sites" preference to change it to
                                >>>>> "true"
                                >>>> Type about:config in the address bar
                                >>>>
                                >>>> tom
                                >>>>
                                >>>>
                                >>>>
                                >>>> ------------------------------------
                                >>>>
                                >>>
                                >>
                                >
                                >
                                > ------------------------------------
                                >


                                --
                                Business: www.adex-japan.com
                                Pleasure: www.usefilm.com/member/roger
                              • Pat Swovelin
                                On 1/30/2010 9:36 PM, Roger D. Williams s hamster got loose on the ... Then you need to add it. ... Pat Swovelin Cool Guy @ Large
                                Message 15 of 24 , Jan 30, 2010
                                • 0 Attachment
                                  On 1/30/2010 9:36 PM, Roger D. Williams's hamster got loose on the
                                  keyboard and typed ...:
                                  > Thanks, Tried that. It doesn't work.

                                  Then you need to add it.

                                  > Roger
                                  >
                                  > On Sun, 31 Jan 2010 14:19:00 +0900, Ken Warner <kwarner000@...>
                                  > wrote:
                                  >
                                  >> Nope... I was wrong. Type it in the filter ...
                                  >>
                                  >> Ken Warner wrote:
                                  >>> Edit -> Find...
                                  >>>
                                  >>> Roger D. Williams wrote:
                                  >>>> Next question. typing "about:config" produced a fearsome warning that
                                  >>>> I had better know what I was doing, but I ignored it. <ha!>
                                  >>>>
                                  >>>> Now I cannot see how to search for "webgl." There was a thing called
                                  >>>> "filter" which might have been it, but drew a blank. I tried web+space
                                  >>>> +gl, and just "web" and just "gl." No joy...
                                  >>>>
                                  >>>> No what is the next hidden instruction, Tom?
                                  >>>>
                                  >>>> Roger W.
                                  >>>>
                                  >>>> On Sun, 31 Jan 2010 12:18:31 +0900, tom_a_sparks
                                  >>>> <tom_a_sparks@...> wrote:
                                  >>>>
                                  >>>>> --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...>
                                  >>>>> wrote:
                                  >>>>>> On Prof. Dersch's page it says (and I quote):
                                  >>>>>>
                                  >>>>>> Installation instructions:
                                  >>>>>> Download a Firefox nightly build
                                  >>>>>> Open about:config and search for "webgl"
                                  >>>>>> Double-click the "enabled_for_all_sites" preference to change it to
                                  >>>>>> "true"
                                  >>>>> Type about:config in the address bar
                                  >>>>>
                                  >>>>> tom



                                  Pat Swovelin
                                  Cool Guy @ Large
                                • Roger D. Williams
                                  Just to recap, I type about:config in the Mozilla field where URLs are normally typed. I do have the nightly update of Mz 3.7 running. After the fearsome
                                  Message 16 of 24 , Jan 30, 2010
                                  • 0 Attachment
                                    Just to recap, I type "about:config" in the Mozilla field where URLs are
                                    normally typed. I do have the "nightly update" of Mz 3.7 running.

                                    After the fearsome warning I get pages of various settings.

                                    After this, typing "webgl" does nothing beyond generating the occasional
                                    "not found" message when I type it in (a) the URL field, (b) the "filter"
                                    field or (c) the "find" field.

                                    One correction. I now get a single line including "webgl" which appears
                                    to be a setting showing a past search that I performed.

                                    The latter suggests to me that what Mozilla is regurgitating to me after
                                    I type "about:config" is a list of various settings within my own
                                    computer.

                                    If so, is it possible that there are no webgl settings there to be found?

                                    My computer is not a mini laptop or notebook, in which I understand Intel
                                    often doesn't provide webgl functions, so I would expect them to be
                                    there, but who knows? How would I check?

                                    Roger W.

                                    --
                                    Business: www.adex-japan.com
                                    Pleasure: www.usefilm.com/member/roger
                                  • Jan Martin
                                    Hi all, I wrote an article with lots of screenshots, two live examples and manual how to get your own cubes going:
                                    Message 17 of 24 , Jan 30, 2010
                                    • 0 Attachment
                                      Hi all,

                                      I wrote an article with lots of screenshots, two live examples and manual
                                      how to get your own cubes going:

                                      http://www.diy-streetview.org/2010/01/31/webgl-for-your-own-cubes/

                                      Have fun,
                                      Jan


                                      [Non-text portions of this message have been removed]
                                    • Jan Martin
                                      Roger, it might be, that you have not enabled the 3D functionality on your PC at all? I am on Ubuntu Linux and had to install the proprietary drivers for the
                                      Message 18 of 24 , Jan 30, 2010
                                      • 0 Attachment
                                        Roger,

                                        it might be, that you have not enabled the 3D functionality on your PC at
                                        all?
                                        I am on Ubuntu Linux and had to install the proprietary drivers for the
                                        Nvidia graphics card to get it working.

                                        I did so in System > Administration > Hardware Drivers

                                        Sorry, cant help with Windows or Mac.

                                        Jan



                                        On Sun, Jan 31, 2010 at 6:49 AM, Jan Martin <janmartin@...>wrote:

                                        > Hi all,
                                        >
                                        > I wrote an article with lots of screenshots, two live examples and manual
                                        > how to get your own cubes going:
                                        >
                                        > http://www.diy-streetview.org/2010/01/31/webgl-for-your-own-cubes/
                                        >
                                        > Have fun,
                                        > Jan
                                        >
                                        >


                                        --
                                        http://www.DIY-streetview.org


                                        [Non-text portions of this message have been removed]
                                      • Roger D. Williams
                                        On Sun, 31 Jan 2010 14:57:09 +0900, Jan Martin ... Well, I am wondering along the same lines, Jan. I have just downloaded the latest Nvidia driver(s) for my
                                        Message 19 of 24 , Jan 30, 2010
                                        • 0 Attachment
                                          On Sun, 31 Jan 2010 14:57:09 +0900, Jan Martin
                                          <janmartin@...> wrote:

                                          > Roger,
                                          >
                                          > it might be, that you have not enabled the 3D functionality on your PC at
                                          > all?
                                          > I am on Ubuntu Linux and had to install the proprietary drivers for the
                                          > Nvidia graphics card to get it working.

                                          Well, I am wondering along the same lines, Jan. I have just downloaded the
                                          latest Nvidia driver(s) for my video board--state of the art two years
                                          ago and seriously out of date now.

                                          Your screenshots show what I was expecting and didn't find.

                                          Now to try again...

                                          Roger W.

                                          --
                                          Business: www.adex-japan.com
                                          Pleasure: www.usefilm.com/member/roger
                                        • Roger D. Williams
                                          After downloading and installing the latest Nvidia driver I noticed that when I clicked on the Mozilla icon I got Firefox 3.6, not the nightly alpha of 3.7
                                          Message 20 of 24 , Jan 30, 2010
                                          • 0 Attachment
                                            After downloading and installing the latest Nvidia driver I noticed
                                            that when I clicked on the Mozilla icon I got Firefox 3.6, not the
                                            nightly alpha of 3.7 ominously labeled "Minefield." I appreciate
                                            that the Mozilla Minefield download didn't overwrite my normally
                                            functioning Firefox. But this may have been why I didn't see the
                                            webgl settings...

                                            Whatever the reason, whether Nvidia download or use of the right
                                            version of Mozilla, I can now see the non-plugin version of the
                                            webgl panorama viewer. That early panorama is one of those that
                                            first fired me up with enthusiasm for panoramas and resolved me to
                                            take them myself. Nice to see it again!

                                            Phew!

                                            Roger W.

                                            On Sun, 31 Jan 2010 15:14:04 +0900, Roger D. Williams
                                            <roger@...> wrote:

                                            > On Sun, 31 Jan 2010 14:57:09 +0900, Jan Martin
                                            > <janmartin@...> wrote:
                                            >
                                            >> Roger,
                                            >>
                                            >> it might be, that you have not enabled the 3D functionality on your PC
                                            >> at
                                            >> all?
                                            >> I am on Ubuntu Linux and had to install the proprietary drivers for the
                                            >> Nvidia graphics card to get it working.
                                            >
                                            > Well, I am wondering along the same lines, Jan. I have just downloaded
                                            > the
                                            > latest Nvidia driver(s) for my video board--state of the art two years
                                            > ago and seriously out of date now.
                                            >
                                            > Your screenshots show what I was expecting and didn't find.
                                            >
                                            > Now to try again...
                                            >
                                            > Roger W.
                                            >


                                            --
                                            Business: www.adex-japan.com
                                            Pleasure: www.usefilm.com/member/roger
                                          • panostar
                                            Roger, I was similarly bemused by the sparse instructions. After typing about:config in the URL field and getting the long list of parameters, I simply
                                            Message 21 of 24 , Jan 31, 2010
                                            • 0 Attachment
                                              Roger, I was similarly bemused by the sparse instructions. After typing about:config in the URL field and getting the long list of parameters, I simply scrolled down to the webgl line (they are sorted alphabetically after all), clicked on it to change it, and that was that.

                                              John

                                              --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...> wrote:
                                              >
                                              > Just to recap, I type "about:config" in the Mozilla field where URLs are
                                              > normally typed. I do have the "nightly update" of Mz 3.7 running.
                                              >
                                              > After the fearsome warning I get pages of various settings.
                                              >
                                              > After this, typing "webgl" does nothing beyond generating the occasional
                                              > "not found" message when I type it in (a) the URL field, (b) the "filter"
                                              > field or (c) the "find" field.
                                              >
                                              > One correction. I now get a single line including "webgl" which appears
                                              > to be a setting showing a past search that I performed.
                                              >
                                              > The latter suggests to me that what Mozilla is regurgitating to me after
                                              > I type "about:config" is a list of various settings within my own
                                              > computer.
                                              >
                                              > If so, is it possible that there are no webgl settings there to be found?
                                              >
                                              > My computer is not a mini laptop or notebook, in which I understand Intel
                                              > often doesn't provide webgl functions, so I would expect them to be
                                              > there, but who knows? How would I check?
                                              >
                                              > Roger W.
                                              >
                                              > --
                                              > Business: www.adex-japan.com
                                              > Pleasure: www.usefilm.com/member/roger
                                              >
                                            • Roger D. Williams
                                              On Sun, 31 Jan 2010 17:06:38 +0900, panostar ... Yes, John, and I thought of that too, but the fact of it was that this line was
                                              Message 22 of 24 , Jan 31, 2010
                                              • 0 Attachment
                                                On Sun, 31 Jan 2010 17:06:38 +0900, panostar <j.houghton@...>
                                                wrote:

                                                > Roger, I was similarly bemused by the sparse instructions. After
                                                > typing about:config in the URL field and getting the long list of
                                                > parameters, I simply scrolled down to the webgl line (they are sorted
                                                > alphabetically after all), clicked on it to change it, and that was that.
                                                >
                                                > John

                                                Yes, John, and I thought of that too, but the fact of it was that this
                                                line was missing!

                                                Whether it was missing because I hadn't updated the Nvidia drivers, or
                                                whether it only appears with Minefield, the fact is it just wasn't
                                                there to be selected.

                                                Now all is well.

                                                Roger W.


                                                >
                                                > --- In PanoToolsNG@yahoogroups.com, "Roger D. Williams" <roger@...>
                                                > wrote:
                                                >>
                                                >> Just to recap, I type "about:config" in the Mozilla field where URLs are
                                                >> normally typed. I do have the "nightly update" of Mz 3.7 running.
                                                >>
                                                >> After the fearsome warning I get pages of various settings.
                                                >>
                                                >> After this, typing "webgl" does nothing beyond generating the occasional
                                                >> "not found" message when I type it in (a) the URL field, (b) the
                                                >> "filter"
                                                >> field or (c) the "find" field.
                                                >>
                                                >> One correction. I now get a single line including "webgl" which appears
                                                >> to be a setting showing a past search that I performed.
                                                >>
                                                >> The latter suggests to me that what Mozilla is regurgitating to me after
                                                >> I type "about:config" is a list of various settings within my own
                                                >> computer.
                                                >>
                                                >> If so, is it possible that there are no webgl settings there to be
                                                >> found?
                                                >>
                                                >> My computer is not a mini laptop or notebook, in which I understand
                                                >> Intel
                                                >> often doesn't provide webgl functions, so I would expect them to be
                                                >> there, but who knows? How would I check?
                                                >>
                                                >> Roger W.
                                                >>
                                                >> --
                                                >> Business: www.adex-japan.com
                                                >> Pleasure: www.usefilm.com/member/roger
                                                >>
                                                >
                                                >
                                                >
                                                >
                                                > ------------------------------------
                                                >


                                                --
                                                Business: www.adex-japan.com
                                                Pleasure: www.usefilm.com/member/roger
                                              • Uri Cogan
                                                ... I too was unable to find that damned webgl while using the current Firefox 3.6 release, but I did find webgl and set it easily after downloading and
                                                Message 23 of 24 , Jan 31, 2010
                                                • 0 Attachment
                                                  On 1/31/10 1:04 AM, Roger D. Williams wrote:


                                                  > > Roger, I was similarly bemused by the sparse instructions. After
                                                  > > typing about:config in the URL field and getting the long list of
                                                  > > parameters, I simply scrolled down to the webgl line (they are sorted
                                                  > > alphabetically after all), clicked on it to change it, and that was
                                                  > that.
                                                  > >
                                                  > > John
                                                  >
                                                  > Yes, John, and I thought of that too, but the fact of it was that this
                                                  > line was missing!
                                                  >

                                                  I too was unable to find that damned webgl while using the current
                                                  Firefox 3.6 release, but I did find webgl and set it easily after
                                                  downloading and installing 'Minefield' - (Firefox 3.7a1) from:

                                                  http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

                                                  MacPro, 2x2.66 Dual-core Intel Xeon, OS 10.5.8
                                                  Display card: NVIDIA GeForce 7300 GT

                                                  --


                                                  Uri Cogan
                                                  http://www.uricogan.com

                                                  *** My Karma Ran Over My Dogma ***



                                                  [Non-text portions of this message have been removed]
                                                • Bernhard Vogl
                                                  I tried Chromium (i didn t want to endager my Firefox installation) and it works like a charm. Downloaded the build from here:
                                                  Message 24 of 24 , Jan 31, 2010
                                                  • 0 Attachment
                                                    I tried Chromium (i didn't want to endager my Firefox installation) and
                                                    it works like a charm.

                                                    Downloaded the build from here:
                                                    http://khronos.org/webgl/wiki/Getting_a_WebGL_Implementation
                                                    and followed the instructions on the page.
                                                    On Windows i used the installer and changed the icon on my desktop from
                                                    C:\Users\[...]\AppData\Local\Chromium\Application\chrome.exe
                                                    to
                                                    C:\Users\[...]\AppData\Local\Chromium\Application\chrome.exe
                                                    --no-sandbox --enable-webgl

                                                    Best regards
                                                    Bernhard
                                                  Your message has been successfully submitted and would be delivered to recipients shortly.