Loading ...
Sorry, an error occurred while loading the content.
 

optimizing in PTGui

Expand Messages
  • Abraham Kielcz
    I align images and then run optimizer. Optimizer gives me this is very good message. I click OK and my aligned images disappear from Editor grid. What s
    Message 1 of 6 , Jan 3, 2010
      I align images and then run optimizer. Optimizer gives me "this is very good" message. I click OK and my aligned images disappear from Editor grid. What's going on?
      Thank you!

      Abraham Kielcz

      Cincinnati, Ohio, U.S.A.




      [Non-text portions of this message have been removed]
    • crane@ukonline.co.uk
      ... I think if you have only one pair of control points which are quite close together then the average will be small and very good but that doesnot mean
      Message 2 of 6 , Jan 3, 2010
        Quoting Abraham Kielcz <roblee007@...>:

        > I align images and then run optimizer. Optimizer gives me "this is very good"
        > message. I click OK and my aligned images disappear from Editor grid. What's
        > going on?
        > Thank you!
        I think if you have only one pair of control points which are quite close
        together then the average will be small and " very good" but that doesnot mean
        that your panorama will be.
        Have you checked that yout inputs are sensible and that you have adequate
        control points?

        ----------------------------------------------
        This mail sent through http://www.ukonline.net
      • Pat Swovelin
        On 1/3/2010 9:24 AM, Abraham Kielcz s hamster got loose on the keyboard ... It sounds like you didn t set the yaw value on the Image Parameters tab. ... Pat
        Message 3 of 6 , Jan 3, 2010
          On 1/3/2010 9:24 AM, Abraham Kielcz's hamster got loose on the keyboard
          and typed ...:

          > I align images and then run optimizer. Optimizer gives me "this is
          > very good" message. I click OK and my aligned images disappear from
          > Editor grid. What's going on?

          It sounds like you didn't set the yaw value on the Image Parameters tab.

          > Thank you!
          >
          > Abraham Kielcz
          >
          > Cincinnati, Ohio, U.S.A.




          Pat Swovelin
          Cool Guy @ Large
        • Abraham Kielcz
          how should I know what yaw to set? thanx! Abraham Kielcz Cincinnati, Ohio, U.S.A. ... From: Pat Swovelin Subject: Re: [PanoToolsNG]
          Message 4 of 6 , Jan 3, 2010
            how should I know what yaw to set?
            thanx!

            Abraham Kielcz

            Cincinnati, Ohio, U.S.A.

            --- On Sun, 1/3/10, Pat Swovelin <panoramas@...> wrote:

            From: Pat Swovelin <panoramas@...>
            Subject: Re: [PanoToolsNG] optimizing in PTGui
            To: PanoToolsNG@yahoogroups.com
            Date: Sunday, January 3, 2010, 1:18 PM







             









            On 1/3/2010 9:24 AM, Abraham Kielcz's hamster got loose on the keyboard

            and typed ...:



            > I align images and then run optimizer. Optimizer gives me "this is

            > very good" message. I click OK and my aligned images disappear from

            > Editor grid. What's going on?



            It sounds like you didn't set the yaw value on the Image Parameters tab.



            > Thank you!

            >

            > Abraham Kielcz

            >

            > Cincinnati, Ohio, U.S.A.



            Pat Swovelin

            Cool Guy @ Large

























            [Non-text portions of this message have been removed]
          • Pat Swovelin
            On 1/3/2010 2:11 PM, Abraham Kielcz s hamster got loose on the keyboard ... It s 360 divided by the number of shots you did but if you go to the Image
            Message 5 of 6 , Jan 3, 2010
              On 1/3/2010 2:11 PM, Abraham Kielcz's hamster got loose on the keyboard
              and typed ...:
              > how should I know what yaw to set?
              > thanx!

              It's 360 divided by the number of shots you did but if you go to the
              Image Parameters tab and click in the 1st yaw cell then drag down
              through the last yaw cell (highlighting all of them) the Fill Yaw button
              in the bottom-left corner will be available. Click it and it will do
              the math for you. You can also change the normal clockwise to
              counter-clockwise rotation if you shot going to the left. Click OK and
              you're good to go.

              Yaw wise.

              > Abraham Kielcz
              >
              > Cincinnati, Ohio, U.S.A.




              Pat Swovelin
              Cool Guy @ Large
            • panostar
              ... There are two possible explanations for the disappearance act: 1) The Panorama Editor may be showing only a part of the spherical stitching area by virtue
              Message 6 of 6 , Jan 3, 2010
                --- In PanoToolsNG@yahoogroups.com, Abraham Kielcz <roblee007@...> wrote:
                >
                > I align images and then run optimizer. Optimizer gives me "this is very good" message. I click OK and my aligned images disappear from Editor grid. What's going on?

                There are two possible explanations for the disappearance act:

                1) The Panorama Editor may be showing only a part of the spherical stitching area by virtue of the horizontal and vertical fov being set to something less than 360x180 degrees. The images may simply be outside of the viewing area. Change the projection to equirectangular 360x180 to see the whole stitching area and you might then see the missing images, unless ....

                2) The lens fov parameter has been optimized to zero or thereabouts. The average control point distance has been reduced to a very low value but the images are vanishingly small. Reset the lens fov on the Lens Details tab and ensure you have a good spread of control points in the image overlaps. Set the y,p,r values on the Image Parameters tab to the nominal known values and try optimize again.

                John
              Your message has been successfully submitted and would be delivered to recipients shortly.