Loading ...
Sorry, an error occurred while loading the content.

RE: [PanoToolsNG] Announcement: PTStitcherNG0.4b

Expand Messages
  • crane@ukonline.co.uk
    ... Sacha are you running ptgui in wine ? cheers Mick ... This mail sent through http://www.ukonline.net
    Message 1 of 39 , Jan 2, 2010
    • 0 Attachment
      Quoting Sacha Griffin <sachagriffin@...>:

      > PTStitcher is still pretty fussy with ptgui scripts. I'm sure that's to be
      > expected at this point and has trouble with the 360 seam.

      Sacha are you running ptgui in wine ?

      cheers

      Mick

      ----------------------------------------------
      This mail sent through http://www.ukonline.net
    • stan
      I am a new Hugin User and I have encountered a vexing problem. I have a six sequence set of long distance pictures taken in Alaska of the Wrangel-St Elias
      Message 39 of 39 , Jan 8, 2010
      • 0 Attachment
        I am a new Hugin User and I have encountered a vexing problem.
        I have a six sequence set of long distance pictures taken in Alaska of the Wrangel-St Elias National Park. When I use CS3 to stitch the result is fairly pleasing (color and exposure wise).
        However, when I used Hugin and select optimize "Exposure", the "Blend" across the sequence is weird. The anchor pic (pic 1) is VERY much lighter than the other five and there is a obvious blend seam. The exposure for pictures 2 thru 6 are uniform (somewhat dark, but uniform). The exposure for pic 1 is pleasing but is much brighter than the other five.
        HELP!!!!!
        Stan
      Your message has been successfully submitted and would be delivered to recipients shortly.